Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Adapter IDE<->SATA nie widzi dysku!!

Autor Wiadomość
adi800pl Offline
Użytkownik
**

Liczba postów: 333
Dołączył: XI 2008
Poziom ostrzeżeń: 0%
Post: #1
Adapter IDE<->SATA nie widzi dysku!!
Witam,
posiadam płytę główną AsRock P67 Pro3 która nie posiada wejścia IDE (na tasiemkę) co jest dla mnie totalną bzdurą, no ale... technologia idzie w górę itd.

Jako, że posiadam dysk ATA z ważnymi plikami, zamówiłem sobie taki o adapterek dwukierunkowy SATA<->IDE http://www.vesalia.de/pic/ide40sataconv.jpg

Niestety ale po podłączeniu bios ładuje się baardzo wolno, a finalnie po załadowaniu systemu nie widzi dysku ATA.
Kombinowałem z ustawieniami dysku ATA (slave, master itd) ale to nic nie dało.

Z góry dzięki za pomoc!
16 maj 2013 13:32
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Ogłoszenie


Link sponsorowany
Danti93 Niedostępny
Α & Ω
*****
FAQ

Liczba postów: 3766
Dołączył: X 2012
Poziom ostrzeżeń: 0%
Post: #2
RE: Adapter IDE<->SATA nie widzi dysku!!
No, bo kupiłeś klasyczny chiński bubel.Takie adapterki to działają 1/10 a może nawet 8/100.

[Obrazek: steam_sub_header_polish01.png?t=1412930674]
16 maj 2013 13:40
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Armo Offline
1100101
*****

Liczba postów: 2594
Dołączył: VIII 2008
Poziom ostrzeżeń: 0%
Post: #3
RE: Adapter IDE<->SATA nie widzi dysku!!

SPRZĘT

Ludzie, Google nie gryzie...
Nie rób z siebie durnia, opisz dokładnie Twój problem, jak próbowałeś go rozwiązać i nie zapomnij poprawnie się wypowiadać.
Nie pomagam na PW.
16 maj 2013 14:50
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Ev_il Offline
Bywalec
***

Liczba postów: 993
Dołączył: VI 2006
Poziom ostrzeżeń: 0%
Post: #4
RE: Adapter IDE<->SATA nie widzi dysku!!
Najpierw to powiedz jak to podłączyłeś?? niby takie proste a mój znajomy się pomylił,
teraz mamy niezły ubaw z tegoOczko

fakt ta przejściówka to bubel najwyższej kategorii, dlatego zawsze doradzam przed zmianą sprzętu zabezpieczyć swoje dane.
17 maj 2013 10:19
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
adapter ata sata nie widzi dyskunie widzi dysku ata na sataprzejściówka ide sata nie widzi dysku4 world accessories ide converter nie widziprzejsciowka ata sata bios widzi system nieprzejsciowka ata nie widzi dyskunie wykrywa dysku adapternie wykrywa bios dysku ata przejsciowkanie widzi dysku ata/ide przez adapternie czyta dysku ata przejściówka

Podobne wątki (Adapter IDE<->SATA nie widzi dysku!!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  System nie widzi dysku Em207 2 368 1 listopad 2014 13:43
Ostatni post: juutuu
  Po nieudanym partycjonowaniu nic nie widzi dysku Ananas1996 5 138 29 wrzesień 2014 21:16
Ostatni post: Fix00ser
  Windows 7 nie widzi dysku, BIOS tak. heheee 1 120 23 wrzesień 2014 20:02
Ostatni post: Lexan



Skocz do:


Wybrane wątki (Adapter IDE<->SATA nie widzi dysku!!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Samsung ST1000LM024 - BIOS nie widzi dysku Luki_hacker 0 415 15 luty 2014 16:39
Ostatni post: Luki_hacker
  Łączenie dwóch dysków SSD bez macierzy qrak12345 0 332 14 luty 2014 22:49
Ostatni post: qrak12345
  Problem z dyskiem. munitis 7 363 14 luty 2014 20:57
Ostatni post: robi_10
  Wybór dysku ssd osiema 1 446 13 luty 2014 14:48
Ostatni post: Fix00ser
  Samsung SP2504C ocena stanu. ELCata 2 220 13 luty 2014 14:44
Ostatni post: MonteCristo
Sad Dziwny dźwięk pracy komputera i... Reveres 4 416 13 luty 2014 13:59
Ostatni post: Fix00ser
  Windows 8 zatrzymuje się na ''próba naprawienia błędu'' sax123123 4 364 12 luty 2014 17:07
Ostatni post: sax123123
Ściana "Over provisioning " warto czy nie? adam44444 2 477 11 luty 2014 23:42
Ostatni post: adam44444
  Niedziałajacy napęd optyczny Morphiks 7 457 11 luty 2014 23:16
Ostatni post: krzyh95
  Samsung HD502HJ ocena stanu. kapuchon 3 292 11 luty 2014 01:08
Ostatni post: MonteCristo
  5400 czy 7200 obrotów ma mój dysk DanxSG 2 429 11 luty 2014 00:20
Ostatni post: krzyh95
  BSOD - "ntoskrnl.exe" (błąd dysku?) messinho 3 271 11 luty 2014 00:04
Ostatni post: krzyh95
  Czy 1 bad sektor to powody do obaw Adrik66 7 271 10 luty 2014 21:51
Ostatni post: Reveres
  Wysokie zużycie dysku twardego w laptopie. lukas1894 3 1032 10 luty 2014 19:26
Ostatni post: MonteCristo
  operation system wasn't found milan233 5 491 10 luty 2014 17:57
Ostatni post: V1r00z