PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Wątek zamknięty 

Błąd połączenia 192.168.0.1 z routerem

Autor Wiadomość
sn0w17
Niezarejestrowany

 
Post: #1
Błąd połączenia 192.168.0.1 z routerem
Witam Krzywy

Otóż jak w temacie.. Wczoraj zakupiłem nowy router Wireless-G 54 ADSL+2 Modem Netgear DG834G i chciałem go skonfigurować pod neostrade.
Do opakowania miałem dołączoną ulotke jak szybko skonfigurować router bez CD.
Robiłem wszystko krok po kroku:
1.Wejśc na strone : http://192.168.0.1/CA_HiddenPage.htm
2.Wpisać user name oraz password
3.Zaznaczyć opcję Disable Configuration Assistant
4.Potwierdzić zmiany naciskając Apply
5.Wejsc na strone : http://192.168.0.1/start.htm
6.Wybrać po lewej stronie ADSL settings
7.Ustawić parametry konfiguracyjne właściwe dla danego dostawcy internetu :
Neostrada - PPPoA, VC-Based, VPI:0, VCI:35

a internet nadal mi nie działa Smutek
Mam Lapropa i Windows Vista.
Może robiłem coś źle, nie wiem.
Chciałbym rozdzielić router pomiędzy Laptopa przez WiFi i Komputer Stacjonarny także przez WiFi.
Miałem kiedyś routera Linksys na PC stacjonarnym ale nie pod ADSL tylko pod zwykły kabel sieciowy[LAN] i konfiguracja była bardzo prosta, ale z tym nie mogę sobię poradzić..
Dzisiaj znowu podeszłem do próby konfiguracji routera, lecz gdy wpisuje w IE http://192.168.0.1 to pokazuje sie tylko biała strona i nic więcej się nie da zrobić Smutek

Prosiłbym o Pomoc, gdyż bardzo pilnie potrzebuje internetu.
Z Góry dziękuje Wesoły
19 sierpień 2009 12:49
 System operacyjny: windows_vista Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
pawel++ Offline
Prawie jak admin
***

Liczba postów: 848
Dołączył: V 2007
Poziom ostrzeżeń: 0%
Post: #2
RE: Błąd połączenia 192.168.0.1 z routerem
Podłącz jeden z komputerów do sieci(najprawdopodobniej nazwa sieci będzie domyślnie taka sama jak model routera) i wtedy wykonaj kroki które masz w instrukcji
19 sierpień 2009 13:32
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
sn0w17
Niezarejestrowany

 
Post: #3
RE: Błąd połączenia 192.168.0.1 z routerem
Ok spróbuje..
A możesz mi napisać jak przywrócić ustawienia fabryczne tego routera ??
19 sierpień 2009 13:35
 System operacyjny: windows_vista Przeglądarka: firefox
pawel++ Offline
Prawie jak admin
***

Liczba postów: 848
Dołączył: V 2007
Poziom ostrzeżeń: 0%
Post: #4
RE: Błąd połączenia 192.168.0.1 z routerem
(19 sierpień 2009 13:35) sn0w17 napisał(a):  Ok spróbuje..
A możesz mi napisać jak przywrócić ustawienia fabryczne tego routera ??

Z tyłu routera(tam gdzie podpinasz kable) powinien być przycisk reset(musisz go wcisnąć igłą, długopisem lub innym cienkim na końcu narzędziem)
19 sierpień 2009 13:40
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
sn0w17
Niezarejestrowany

 
Post: #5
RE: Błąd połączenia 192.168.0.1 z routerem
Właśnie chodzi o to, że tam niema takiego guziczka..
Są tylko 2 po boku.. wireless lan on/off i WPS.

Ok.. bo dostalem CD razem z routerem, ale ona jest po ang..
Robie wszystko tak jak na obrazkach, a gdy sie juz ma łączyc pisze po ang.[tłumacze] Masz uruchomione 2 karty sieciowe, musisz wyłączyc jedna. blebleble.
wyłączyłem jedna karte sieciowa ale wyskakuje dalej to samo;/
Na innych forach piszą, że konfiguracja tego routera jest bardzo prosta, ale ja jakos nie umiem sobie z tym poradzic..
19 sierpień 2009 13:54
 System operacyjny: windows_vista Przeglądarka: firefox
pawel++ Offline
Prawie jak admin
***

Liczba postów: 848
Dołączył: V 2007
Poziom ostrzeżeń: 0%
Post: #6
RE: Błąd połączenia 192.168.0.1 z routerem
W opisie routera pisze że jest taki przycisk. Sprawdź jeszcze raz. Przycisk nie wystaje z obudowy, bo mógłby zostać przypadkowo naciśnięty. Zamiast przycisku może być otwór(jak przy awaryjnym otwieraniu CD). Jak nie znajdziesz wrzuć fotkę tylnego panelu routera.
19 sierpień 2009 14:09
Znajdź wszystkie posty użytkownika  System operacyjny: linux_ubuntu Przeglądarka: mozilla
sn0w17
Niezarejestrowany

 
Post: #7
RE: Błąd połączenia 192.168.0.1 z routerem
Wygląda to tak :
[Obrazek: 45671diag.jpg]

Niema tam nigdzie guzika reset, ani nic w tym stylu..
19 sierpień 2009 14:20
 System operacyjny: windows_vista Przeglądarka: firefox
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5167
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #8
RE: Błąd połączenia 192.168.0.1 z routerem
To jest taka dziurka w który musisz włożyć drucik [bez skojarzeń!] Wesoły Ta dziurka obok gniazda zasilania Wesoły
(Ten post był ostatnio modyfikowany: 19 sierpień 2009 14:21 przez marcin15gn.)
19 sierpień 2009 14:21
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
sn0w17
Niezarejestrowany

 
Post: #9
RE: Błąd połączenia 192.168.0.1 z routerem
Tak widze ją, lecz moj router owej dziurki nie posiada;/
a czy np, jak bede resetowal router to musi on byc podpiety do pradu czy nie??
19 sierpień 2009 14:23
 System operacyjny: windows_vista Przeglądarka: firefox
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5167
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #10
RE: Błąd połączenia 192.168.0.1 z routerem
(19 sierpień 2009 14:23) sn0w17 napisał(a):  Tak widze ją, lecz moj router owej dziurki nie posiada;/
a czy np, jak bede resetowal router to musi on byc podpiety do pradu czy nie??

No jak na schemacie jest to musi być Wesoły
19 sierpień 2009 14:30
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Wątek zamknięty 

Użytkownicy forum szukali:
http //192.168.o.1192.168.0.1192.168.o.1http://192.168.0.1http://192.168.0.1/www.192.168.o.1www.192.168.0.1192,168,0,1192.168.0.1.http//192.168.0.1

Podobne wątki (Błąd połączenia 192.168.0.1 z routerem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z routerem Netgear (brak połączenia z internetem po aktualizacji) pewi 4 411 26 czerwiec 2014 21:41
Ostatni post: pewi
  Brak połączenia z routerem lukasz cfc 1 931 28 grudzień 2013 21:37
Ostatni post: jimasek
  Brak połączenia karty sieciowej z routerem Miodo 0 1267 4 październik 2013 00:16
Ostatni post: Miodo



Skocz do:


Wybrane wątki (Błąd połączenia 192.168.0.1 z routerem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router Tp-Link 54m/ Zrywanie połączenia, ogarniczony dostęp barthy 0 1655 24 styczeń 2013 21:03
Ostatni post: barthy
  Wysokie pingi po zmianie szybkości łącza mar0 0 1091 24 styczeń 2013 19:38
Ostatni post: mar0
  konfiguracja Station-Infrastructure, AP edimax ew-7206apg zajac1990 2 2970 24 styczeń 2013 17:27
Ostatni post: zajac1990
  Różnica w prędkośći na routerze i modemie starsky 0 1013 24 styczeń 2013 14:37
Ostatni post: starsky
  Wybór routera + do 150zł. arekbom 1 1298 24 styczeń 2013 14:11
Ostatni post: Flash999
  Router Asmax 1004g + rejestrator do kamer El_Matador 0 1265 24 styczeń 2013 13:05
Ostatni post: El_Matador
  Prośba o pomoc - "IPv4 / IPv6 - No network access" baq 0 1251 23 styczeń 2013 22:46
Ostatni post: baq
  prosze o pomoc "Acces point TL-WA801ND" problem z logowaniem moshi3009 2 1284 23 styczeń 2013 22:25
Ostatni post: moshi3009
  Błąd 619 w modemie netia BadBoy001 0 1101 23 styczeń 2013 16:11
Ostatni post: BadBoy001
  Router, internet VECTRA 40MB - jaki? do około 150 PLN jarojz 1 1907 23 styczeń 2013 01:12
Ostatni post: uMakeMeCry
  Problem z wymiana plików i udostepnianiem w sieci lan Jarek1104 5 2403 22 styczeń 2013 23:25
Ostatni post: Jarek1104
  Problem z kablem sieciowym rai 1 1004 22 styczeń 2013 21:25
Ostatni post: broda99
  Połączenie tv z routerem poprzez drugi router? muzyk219 8 2125 22 styczeń 2013 18:50
Ostatni post: broda99
  Problem z podłączeniem internetu w telewizorze Adrianc4 5 2479 22 styczeń 2013 17:33
Ostatni post: broda99
  Połączenie PC z TV za pomocą kabla Ethernet. marlon24 1 1572 22 styczeń 2013 13:32
Ostatni post: broda99