Powakacyjny KONKURS FAQ PC Format wystartował! Do zdobycia kolejne ciekawe nagrody. Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Brak zainstalowanego urz. wyjściowego audio (Vista)

Autor Wiadomość
kompatybilna
Niezarejestrowany

 
Post: #1
Brak zainstalowanego urz. wyjściowego audio (Vista)
Zainstalowałam Vistę Business 32-bitową i nie mogę uporać się z dźwiękiem.
Mała ikonka dźwięku na pasku ma czerwony krzyżyk. Po najechaniu myszką wyskakuje komunikat zacytowany w temacie.
Wgrałam sterowniki ze strony producenta płyty głównej http://europe.asrock.com/mb/download.asp...T=D&ID=294
bez rezultatu.
W menadżerze urz. z żółtym wykrzyknikiem jest ikonka kontroler zgodny ze standardem High Definition Audio.
Aktualizuję sterownik i Windows zgłasza, że sterowniki są w porządku.
Na karcie dźwięk - Nie zainstalowano żadnego urządzenia.

Płyta główna:
ASRock AliveSATA2-GLAN, Socket AM2, K8T890CF

Nie wiem co dalej.... Smutek

PS. W przypadku XP też miałam problemy z dźwiękiem, ale po zainstalowaniu SP3 wszystko było dobrze.
22 kwiecień 2009 00:19
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
seba86mu
Niezarejestrowany

 
Post: #2
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
kompatybilna, najpierw zainstaluj ten sterownik do chipsetu płyty głównej.
Po zakończeniu instalacji uruchom ponownie komputer.
Następnie zainstaluj ten sterownik do karty dźwiękowej.
Po zakończeniu instalacji uruchom ponownie komputer.
22 kwiecień 2009 00:29
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kompatybilna
Niezarejestrowany

 
Post: #3
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
Niestety, to nic nie pomogło.
22 kwiecień 2009 22:57
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
krychaj5 Offline
Użytkownik
**

Liczba postów: 262
Dołączył: III 2009
Poziom ostrzeżeń: 0%
Post: #4
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
to spróbuj zainstalować SP1 do Visty

23 kwiecień 2009 01:23
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie7
kompatybilna
Niezarejestrowany

 
Post: #5
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
Zainstalowałam - bez efektu.
23 kwiecień 2009 12:08
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
urządzenie wyjściowe audio vista downloadbrak urządzenia dźwiękowego w vistajak zainstalować urządzenie wyjściowe audio vistapobierz.pl urządzenie wyjścioweurządzenia wyjściowe audio chomikujurządzenie wyjściowe audio instalacja vistaurządzenie wyjściowe audio vista pobierzzainstaluj urzadzenie wyjsciowe audio pobierz za darmo

Podobne wątki (Brak zainstalowanego urz. wyjściowego audio (Vista))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Proszę o pomoc z urządzeniam audio na high definition audio dedal444 10 1009 27 luty 2014 21:56
Ostatni post: broda99
  Brak możliwości nadania nazwy folderowi (Windows Vista) Marcos 10 856 14 luty 2014 21:47
Ostatni post: Marcos
  Brak kontrolera multimediów audio. Flipek_PL 2 671 1 styczeń 2014 23:18
Ostatni post: Flipek_PL



Skocz do:


Wybrane wątki (Brak zainstalowanego urz. wyjściowego audio (Vista))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lenovo y580 - problem z internetem po formacie. Raxor94 2 924 26 maj 2013 08:27
Ostatni post: Raxor94
  Creatuve T6100 + windows 7 =brak pełnego dźwięku 5.1 (GA-M56S-S3, athlon 5600+, geforce 9800 GT) marplo92 0 809 25 maj 2013 18:59
Ostatni post: marplo92
Exclamation Problem z kontem "Administrator" w windowsie XP Home Edition. jan10001 0 620 25 maj 2013 18:09
Ostatni post: jan10001
  Problem z Adobe Flash i programy przestają działać. Quboz 2 1351 25 maj 2013 16:39
Ostatni post: Quboz
  Rozdzielczość equalizera w Windows 7 equalizer Tako 0 535 25 maj 2013 16:34
Ostatni post: Tako
  Automatyczne wyciszanie Adobe Flash Player aggressive 5 1679 25 maj 2013 14:31
Ostatni post: Paweł01
  Problem z dodaniem przestawki- konsola mmc Grothgun 0 430 25 maj 2013 14:25
Ostatni post: Grothgun
  Tworzenie partycji w programie Easus Partition Manager przy partycji recovery na dysku GRIZZLY 7 1339 25 maj 2013 14:10
Ostatni post: broda99
  Cmd jak zmienić dysk? szymon1051 3 5187 25 maj 2013 13:11
Ostatni post: dorion300
  Problem z "schemat kolorów został zmieniony" - Win7 Luuke 3 4170 25 maj 2013 12:20
Ostatni post: Luuke
  Notebok Toschiba i brak wykrywanie bezprzewodowej karty sieciowej kew 8 595 25 maj 2013 11:50
Ostatni post: kew
  Irytujący komunikat o szyfrowaniu danych w Mozilli dawid_v22 0 2141 25 maj 2013 11:22
Ostatni post: dawid_v22
  Windows 8 instalowany z USB - pytanko! Bloody 3 482 25 maj 2013 10:57
Ostatni post: Bloody
  Opera - problemy ze stronami np. allegro MORPH 2 441 25 maj 2013 10:32
Ostatni post: MORPH
  Długa defragmentacja dysku win 7 minusplus 3 870 25 maj 2013 10:07
Ostatni post: minusplus