Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Brak zainstalowanego urz. wyjściowego audio (Vista)

Autor Wiadomość
kompatybilna
Niezarejestrowany

 
Post: #1
Brak zainstalowanego urz. wyjściowego audio (Vista)
Zainstalowałam Vistę Business 32-bitową i nie mogę uporać się z dźwiękiem.
Mała ikonka dźwięku na pasku ma czerwony krzyżyk. Po najechaniu myszką wyskakuje komunikat zacytowany w temacie.
Wgrałam sterowniki ze strony producenta płyty głównej http://europe.asrock.com/mb/download.asp...T=D&ID=294
bez rezultatu.
W menadżerze urz. z żółtym wykrzyknikiem jest ikonka kontroler zgodny ze standardem High Definition Audio.
Aktualizuję sterownik i Windows zgłasza, że sterowniki są w porządku.
Na karcie dźwięk - Nie zainstalowano żadnego urządzenia.

Płyta główna:
ASRock AliveSATA2-GLAN, Socket AM2, K8T890CF

Nie wiem co dalej.... Smutek

PS. W przypadku XP też miałam problemy z dźwiękiem, ale po zainstalowaniu SP3 wszystko było dobrze.
22 kwiecień 2009 00:19
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
seba86mu
Niezarejestrowany

 
Post: #2
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
kompatybilna, najpierw zainstaluj ten sterownik do chipsetu płyty głównej.
Po zakończeniu instalacji uruchom ponownie komputer.
Następnie zainstaluj ten sterownik do karty dźwiękowej.
Po zakończeniu instalacji uruchom ponownie komputer.
22 kwiecień 2009 00:29
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kompatybilna
Niezarejestrowany

 
Post: #3
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
Niestety, to nic nie pomogło.
22 kwiecień 2009 22:57
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
krychaj5 Offline
Użytkownik
**

Liczba postów: 262
Dołączył: III 2009
Poziom ostrzeżeń: 0%
Post: #4
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
to spróbuj zainstalować SP1 do Visty

23 kwiecień 2009 01:23
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie7
kompatybilna
Niezarejestrowany

 
Post: #5
RE: Brak zainstalowanego urz. wyjściowego audio (Vista)
Zainstalowałam - bez efektu.
23 kwiecień 2009 12:08
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
urządzenie wyjściowe audio vista downloadbrak urządzenia dźwiękowego w vistajak zainstalować urządzenie wyjściowe audio vistapobierz.pl urządzenie wyjścioweurządzenia wyjściowe audio chomikujurządzenie wyjściowe audio instalacja vistaurządzenie wyjściowe audio vista pobierzurządzenie wyjściowe audio windows vista chomikujzainstaluj urzadzenie wyjsciowe audio pobierz za darmo

Podobne wątki (Brak zainstalowanego urz. wyjściowego audio (Vista))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Proszę o pomoc z urządzeniam audio na high definition audio dedal444 10 1067 27 luty 2014 21:56
Ostatni post: broda99
  Brak możliwości nadania nazwy folderowi (Windows Vista) Marcos 10 885 14 luty 2014 21:47
Ostatni post: Marcos
  Brak kontrolera multimediów audio. Flipek_PL 2 718 1 styczeń 2014 23:18
Ostatni post: Flipek_PL



Skocz do:


Wybrane wątki (Brak zainstalowanego urz. wyjściowego audio (Vista))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Eksploratorem Windows. MrKubitronPL 8 671 15 październik 2013 17:59
Ostatni post: MrKubitronPL
  Jak przeinstalować Win 7. ixer 1 5635 15 październik 2013 17:55
Ostatni post: JajamioMate_
  Win 8 - uruchamianie programów i usuwanie z puplitu ? mt17 2 464 15 październik 2013 15:28
Ostatni post: koneton
  Problem z właściwościami drukarki w Windows 7 pim 7 930 15 październik 2013 13:52
Ostatni post: pim
  Brak sterowników do HP 650 Notebook PC Win7 x64 Ellien 3 1690 15 październik 2013 09:38
Ostatni post: Ellien
  Samoczynna Zmiana Jasności Ekranu duck5135 9 1377 14 październik 2013 22:13
Ostatni post: broda99
  Dlaczego nie mogę ściągnąć javy? .:MisterPi:. 7 1491 14 październik 2013 20:38
Ostatni post: broda99
Ściana Problem z obrazkami na stronach. FrugoPL 2 448 14 październik 2013 20:04
Ostatni post: dorion300
  Szukam dobrego edytora animowanych gif-ów Savage 4 568 14 październik 2013 19:34
Ostatni post: Przemek5832
  Optymalizacja, czyszczenie systemu, defragmentacja dysku - jakich programów użyć? Dreamer1x6xX 2 1080 14 październik 2013 18:56
Ostatni post: dorion300
  Sterowniki Toshiba A300 Magik_PL 1 1078 14 październik 2013 18:42
Ostatni post: broda99
  Nauka j.angielskiego Gubby 0 505 14 październik 2013 14:44
Ostatni post: Gubby
  movie maker problem $GRABARZ$ 0 601 14 październik 2013 13:37
Ostatni post: $GRABARZ$
  Windows XP problem z instalacją Toshiba Satellite p205-s6347 danio91999 19 1773 14 październik 2013 13:03
Ostatni post: danio91999
  Windows XP - menedżer zadań Muerte 2 647 13 październik 2013 21:52
Ostatni post: MrBoombastic