Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -

Autor Wiadomość
tiery
Niezarejestrowany

 
Post: #1
Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Podczas próby instalacji Windows XP pojawił mi się komunikat Instalator nie znalazł żadnych stacji dysków twardych zainstalowanych w tym komputerze. Po tym komunikacie pojawia się Blue Screen z kodami błędów. Faktycznie gdy próbowałem w Biosie ustawić dysk twardy jako 2 urządzenie w kolejności do uruchomienia to Bios dysku nie widział jako opcji do wyboru. To dość stary sprzęt. AMD Athlon XP 2,8 Ghz +, 768 Ram, Płyta główna - KT4V, AGP Slot. Dysk Seagate 250 Gb - ATA. Właśnie wymieniłem procesor i kartę graficzną - 6800 GS.
Dodam, że dysk na innym komputerze działa jako slave, jest widoczny.
Jeśli zetknęliście się z takim problemem to proszę o wskazówki jak problem skutecznie rozwiązać. Z góry dziękuję.
22 grudzień 2009 06:46
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
adamek25
Niezarejestrowany

 
Post: #2
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
w biosie powinna być możliwość wyłączenia RAID lub przełączenia kontrolera SATA w tryb "Legacy", wyłączenia trybu "Native" albo coś podobnego.
miałem podobny problem z lapkiem na którym była od początku wista musisz dokładnie poczytać w Google powinno być o tym sporo materiału pozdrawiam daj znać czy dałeś sobie rade
jest jeszcze możliwość ze padł ci dysk twardy
22 grudzień 2009 07:06
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
tiery
Niezarejestrowany

 
Post: #3
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Załączam zdjęcia obrazów jakie generuje BIOS, oraz obraz, który pojawia się po uruchomieniu komputera.                
22 grudzień 2009 07:17
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
zwierzak Offline
Zwierzak
**

Liczba postów: 146
Dołączył: XII 2006
Poziom ostrzeżeń: 0%
Post: #4
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Odkopuje temat, bo mam podobny problem.

Sposób adamka25 nie przejdzie, u mnie nie ma takiej opcji. Strasznie okrojony jest BIOS.

A żaden program nie jest w stanie wydobyć jaką mam płytę główną, więc nie wiem jakie sterowniki mam dodać do instalatora..

Jakieś propozycje?

Bramy wjazdowe, garażowe - naprawa, montaż, serwis
19 styczeń 2010 18:25
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
tiery
Niezarejestrowany

 
Post: #5
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Wiecie co głupio sie przyznać, ale w moim przypadku sprawę rozwiązało wymienienie taśmy... Także w takim przypadku od tego trzeba zacząć.
19 styczeń 2010 19:21
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie8
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
instalator nie znalazł żadnych stacji dysków twardychinstalator nie znalazł żadnych stacji dyskównie ma dysku w tej stacji instalacja xpinstalaytor nie znalazl zadnychsystem xp instalacja nie znajduje zadnych staci dysku co zrobic inicjator nie znalazł żadnych stacico zrobic zeby system odnalazl twarde dyskiinstalator systemu windows xp nie znalazl stacji dyskow twardychinstalowanie windows nie znalazł dyskuinstaluje windowsa i "instalator nie znalazł żadnych stacji dysków"

Podobne wątki (Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Instalacja Windows 8.1 obok Ubuntu i Windows 7. seba4000 0 166 14 październik 2014 21:55
Ostatni post: seba4000
Ściana Windows 7 - instalacja zatrzymuje się na "Starting Windows" Kamilek 3 333 20 wrzesień 2014 00:52
Ostatni post: broda99
Cool FreeDOS - Laptop (Instalacja Windows 7) Arsaurin 4 441 19 wrzesień 2014 21:46
Ostatni post: Arsaurin



Skocz do:


Wybrane wątki (Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pendrive popsuty - 10 partycji, nie da się sformatować TheFlashes 4 471 10 maj 2014 11:56
Ostatni post: broda99
  Błąd przy uruchamianiu CCC obcy12 1 248 10 maj 2014 10:47
Ostatni post: saper1972
  Sterowniki do ATI RADEON HD 3850 MrVeelverPL 17 1083 9 maj 2014 21:56
Ostatni post: saper1972
  Sony Vegas nie wykorzystuje mocy CPU. RadeonskiPC 0 372 9 maj 2014 15:40
Ostatni post: RadeonskiPC
  Windows 8.1 - problem ze screenshotami Manson4Life 2 432 9 maj 2014 15:28
Ostatni post: Rincewind
  Nietypowy problem z klawiszem "right". kinky 4 491 9 maj 2014 03:00
Ostatni post: kinky
  Problem z oryginalnością Windows 7 - wina - plik MSVCP71.dll PanPrzemysław 5 634 8 maj 2014 18:15
Ostatni post: broda99
  Instalacja Win7 przy wgranym systemie DOS. TheGreenShade 2 390 8 maj 2014 17:25
Ostatni post: TheGreenShade
  Uszkodzony plik word. dominik_fil 6 470 8 maj 2014 13:51
Ostatni post: saper1972
  Paczka aktualizacji Windows XP Pro SP3. JajamioMate_ 6 15567 8 maj 2014 12:10
Ostatni post: saper1972
  Windows 8.1 problem ze sterownikiem i usługą WDF. krychu921 4 455 8 maj 2014 11:13
Ostatni post: krychu921
  Aplikacja do wyszukiwania programów/plików na dysku Stevie 2 346 7 maj 2014 23:09
Ostatni post: Fix00ser
  Windows 8.1 - Proces LogonUI.exe - użycie procesora 50% Makelele_1983 0 227 7 maj 2014 21:01
Ostatni post: Makelele_1983
  Obraz windowsa ze sterownikami i programami spadamnq1 11 712 7 maj 2014 18:29
Ostatni post: tomon
  Problem z instalacją windowsa 8.1 alekej123 4 578 7 maj 2014 15:28
Ostatni post: alekej123