Znamy już zwycięzców świątecznego konkursu PC Format. Zainteresowanych zapraszamy do odpowiedniego TEMATU

Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -

#1
Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Podczas próby instalacji Windows XP pojawił mi się komunikat Instalator nie znalazł żadnych stacji dysków twardych zainstalowanych w tym komputerze. Po tym komunikacie pojawia się Blue Screen z kodami błędów. Faktycznie gdy próbowałem w Biosie ustawić dysk twardy jako 2 urządzenie w kolejności do uruchomienia to Bios dysku nie widział jako opcji do wyboru. To dość stary sprzęt. AMD Athlon XP 2,8 Ghz +, 768 Ram, Płyta główna - KT4V, AGP Slot. Dysk Seagate 250 Gb - ATA. Właśnie wymieniłem procesor i kartę graficzną - 6800 GS.
Dodam, że dysk na innym komputerze działa jako slave, jest widoczny.
Jeśli zetknęliście się z takim problemem to proszę o wskazówki jak problem skutecznie rozwiązać. Z góry dziękuję.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
w biosie powinna być możliwość wyłączenia RAID lub przełączenia kontrolera SATA w tryb "Legacy", wyłączenia trybu "Native" albo coś podobnego.
miałem podobny problem z lapkiem na którym była od początku wista musisz dokładnie poczytać w Google powinno być o tym sporo materiału pozdrawiam daj znać czy dałeś sobie rade
jest jeszcze możliwość ze padł ci dysk twardy
 System operacyjny: windows_vista Przeglądarka: firefox
#3
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Załączam zdjęcia obrazów jakie generuje BIOS, oraz obraz, który pojawia się po uruchomieniu komputera.                
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Odkopuje temat, bo mam podobny problem.

Sposób adamka25 nie przejdzie, u mnie nie ma takiej opcji. Strasznie okrojony jest BIOS.

A żaden program nie jest w stanie wydobyć jaką mam płytę główną, więc nie wiem jakie sterowniki mam dodać do instalatora..

Jakieś propozycje?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -
Wiecie co głupio sie przyznać, ale w moim przypadku sprawę rozwiązało wymienienie taśmy... Także w takim przypadku od tego trzeba zacząć.
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
instalator nie znalazł żadnych stacji dysków twardychinstalator nie znalazł żadnych stacji dyskówsystem xp instalacja nie znajduje zadnych staci dysku co zrobic instalaytor nie znalazl zadnychinstalacji nie znalazł żadnych stacji dysków twardych zainstalowanych na tym komputerze . problem co zrobićinicjator nie znalazł żadnych stacinie ma dysku w tej stacji instalacja xpco zrobic zeby system odnalazl twarde dyskiwindows xp instalator nie znalazł żadnych stacji dyskówinstalacja windows xp - instalator nie znalazł żadnych stacji dysków twardych

Podobne wątki (Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Win7, co to za instalator? Mats20 5 808 14.01.2016, 16:43
Ostatni post: broda99
  Tworzenie kilku dysków naprawy różnych systemów na jednym pendrivie. tiger_zaby 4 833 09.01.2016, 09:45
Ostatni post: Fix00ser
  Instalacja win 7 na dysku C a co z reszta dysków i programami? mariuszlol23 3 727 25.11.2015, 23:21
Ostatni post: broda99

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Wybrane wątki (Instalacja Windows XP - Instalator nie znalazł żadnych stacji dysków twardych -)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Excel 2010 edycja tekstu w pliku criss20 2 863 07.10.2015 10:27
Ostatni post: criss20
  Problem z instalacją przy użyciu wirtualnego napędu. Ireth 6 958 06.10.2015 21:23
Ostatni post: Ireth
Wink Problem z rozdzielczością HP kin5030 1 755 06.10.2015 20:50
Ostatni post: broda99
  Zbedne programy dell kolo48 0 752 06.10.2015 18:27
Ostatni post: kolo48
  dlaczego ekran startowy nie działa? phil7777 0 882 06.10.2015 11:26
Ostatni post: phil7777
  Nie działa tylko tryb awaryjny lesio7 3 914 06.10.2015 11:22
Ostatni post: broda99
  podział obrazu iso maciex44 10 1907 05.10.2015 21:38
Ostatni post: maciex44
Ściana Problem z myszą po wybudzeniu Windows 10 kubwlo 0 842 05.10.2015 21:00
Ostatni post: kubwlo
  Nie znaleziono punktu wejścia procedury _except1 Kielbi 1 1483 05.10.2015 17:53
Ostatni post: przyqr3
  Brak możliwości Boot CD kaka 3 838 05.10.2015 11:50
Ostatni post: broda99
Cry Nie znaleziono punktu wejścia procedury... [wydzielone] M!ch@l 0 874 05.10.2015 10:59
Ostatni post: M!ch@l
  Nie umiem zainstalować dodatku service pack wyskakuje "Błąd wewnętrzny" aktywny27 2 469 04.10.2015 22:19
Ostatni post: aktywny27
  Windows 7 32bit OEM System Builder a powtórne użycie klucza domincfc 3 488 04.10.2015 20:10
Ostatni post: pepe0619
  Tryby w bios (Uefi i Legacy)- pytanie ogolne pepe0619 2 1058 04.10.2015 14:57
Ostatni post: pepe0619
  uzyskaj system Windows 10 mala_mi 5 1228 04.10.2015 14:49
Ostatni post: stens