Przeprowadziliśmy aktualizację silnika forum do wersji MyBB 1.8.4. Wszelkie błędy oraz problemy z działaniem prosimy zgłaszać w odpowiednim TEMACIE

Internet Multimedia-problem z grami

#1
Internet Multimedia-problem z grami
Dokładniej chodzi o grę League of Legends,od pewnego czasu w kliencie gry
jest jeden wielki lag nie można nic robić nawet wybrać postaci itd.Myślałem że to ja mam taki problem a na forach o grze ludzie zakładają setny temat o problemach z grą na tym internecie.W odpowiedzi od MM dostałem to

Cytat:Problem jest po za siecią Multimedia Polska. Problem z pojawiającą się gwiazdką podczas tracertu nic nie znaczy, gdyby router nie działał (pojawienie się gwiazdki) nie byłoby dalszej komunikacji. Jak widać radykalny wzrost czasu pingu następuje po za naszymi łączami.

Nasze serwery mają wyłączoną odpowiedź na losowe pakiety ICMP, ich zadaniem jest routowanie, na nich jest degradowany ruch ICMP.

Gubienie pakietów należy sprawdzać na docelowym adresie, a jeśli na nim nie ma problemu to sprawdzać według kolejności kolejne hopy od końca. Na naszych serwerach może pojawiać się 100%, jednak to nie ma wpływu ponieważ tak jak wyżej pisaliśmy jest tam załączona degradacja.

Puki co grać się kompletnie nie da,na każdym innym łączu jest ok.Ogólnie internet chodzi ok oglądam filmiki streamy,czaty gram w cs i jest ok tylko lol jest kompletnie nie grywalny
Odpowiedz  System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Internet Multimedia-problem z grami
Wklej wyniki z speedtest.net
Wklej wyniki z pingtest.net
Wklej wyniki pingowania rutera przez konsolę. Nie wiem jak na ruterach Multimedii, ale chyba wystarczy wpisać polecenie "ping -t 192.168.1.1" Zrób screen'a dłuższemu fragmentowi i go zamieść.
Bądź miły dla osoby która próbuje ci na forum pomóc, tym bardziej że robi to bezpłatnie w swoim wolnym czasie.

Pomogłem? Wciśnij przycisk "POMÓGŁ", Ciebie nic to nie kosztuje, a mnie motywuje do dalszego działania!
Odpowiedz  System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
multimedia gubienie pakietówMultimedia problem z graniem w sieci

Podobne wątki (Internet Multimedia-problem z grami)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana problem z grami sieciowymi :( proszę o pomoc! szybko nexus1990 0 741 23.12.2014, 20:27
Ostatni post: nexus1990
  Dziwny Problem z internetem Od MultiMedia mordox 8 720 28.08.2014, 09:56
Ostatni post: kamel16
  Internet z 12Mb/s spadł do 8Mb/s Multimedia TheMattPL 1 992 18.06.2013, 21:36
Ostatni post: Sony13

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Wybrane wątki (Internet Multimedia-problem z grami)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Internet działa tylko na jednym z dwóch połączonych routerem komputerów P9SumikP0 4 1006 04.07.2014 11:24
Ostatni post: P9SumikP0
  Wymuszanie zmiany IP w routerze w zakładce LAN Maxmen17 0 562 03.07.2014 21:42
Ostatni post: Maxmen17
  Facebook - dziwne lokalizacje Oneael 1 717 03.07.2014 19:54
Ostatni post: Bodzio Chomik
  Internet strasznie pinguje MiXeR 18 1535 03.07.2014 11:57
Ostatni post: MiXeR
  trace połączenie z internetem miki999 2 700 03.07.2014 10:45
Ostatni post: Fix00ser
  [Firefox] Przypisywanie klawiszom odpowiednie linki. Halt 1 544 02.07.2014 20:45
Ostatni post: Chim3rA
  Neostrada - jaką mogę mieć prędkość internetu. xxxbrowarekxxx 1 725 01.07.2014 23:08
Ostatni post: Sony13
  [TUT] Jak przyspieszyć ładowanie się stron. 0n3Sh0t3r 0 1085 01.07.2014 22:29
Ostatni post: 0n3Sh0t3r
  nie działa mi konkretna strona roxor0 4 788 01.07.2014 19:27
Ostatni post: roxor0
Cry Błąd ERR_CONNECTION_RESET kubolek01 1 685 01.07.2014 17:39
Ostatni post: Bodzio Chomik
  Przychodzący spam - outlook express + webmail z!pper 7 767 01.07.2014 16:24
Ostatni post: raxer
  Problem z odblokowaniem portów. Szewczenko 3 1304 01.07.2014 11:39
Ostatni post: Szewczenko
  Rozłączanie się internetu welordian 6 921 30.06.2014 23:30
Ostatni post: welordian
  Filmiki na youtube nie buferuja sie/ wolno Xander 0 761 30.06.2014 20:22
Ostatni post: Xander
  Internet na kablu działa a na WiFi nie. heksior 4 2827 30.06.2014 17:27
Ostatni post: heksior