PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Nie działa przedni panel audio

Autor Wiadomość
Ricky Offline
Nowy użytkownik
*

Liczba postów: 50
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #1
Nie działa przedni panel audio
Witam, nie działają mi słuchawki i mikrofon gdy są podłączone do przedniego panela audio. Gdy są podłączone z tyłu wszystko jest ok. Sprawdziłem w środku kabelki i wszystko jest chyba dobrze podłączone. Od panela idą dwa kable HD Audio i AC 97 podłączony do płyty gł jest AC 97. Czytałem że w biosie trzeba zmienić na AC97 ale nie znalazłem takiej opcji. Płyta główna to
GIGABYTE GA-MA770-UD3 system win7, w realteku audio też sie bawiłem opcjami ale nie przyniosło to skutku. Z góry dzięki za pomoc
9 kwiecień 2011 14:45
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
Andrew4
Niezarejestrowany

 
Post: #2
RE: Nie działa przedni panel audio
W menadżerze realtek znajdź ustawienia złącza i odznacz opcję "Wyłącz wykrywanie gniazda panela przedniego"
ewentualnie coś podobnego bo nie pamiętam dokładnie jak to było w sterownikach na win7
9 kwiecień 2011 15:00
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
MŁODY_WIŚLAK(HD) Offline
Mocno wypieczony
*****

Liczba postów: 4884
Dołączył: X 2009
Poziom ostrzeżeń: 0%
Post: #3
RE: Nie działa przedni panel audio
masz z przodu jakieś USB czy coś ? jeśli tak czy działa ? pewnie masz źle podłączony panel do płyty sprawdź w instrukcji.

9 kwiecień 2011 15:16
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Ricky Offline
Nowy użytkownik
*

Liczba postów: 50
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: Nie działa przedni panel audio
Mam usb i działa, w realteku już patrzyłem tą opcje ale nie pomogła
9 kwiecień 2011 15:49
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Tenshi Offline
Master dla masterów
*****

Liczba postów: 3977
Dołączył: III 2010
Poziom ostrzeżeń: 0%
Post: #5
RE: Nie działa przedni panel audio
Jaki to panel? Ewentualnie jaka obudowa?

STOP polecaniu produktów 'spc'

9 kwiecień 2011 17:58
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Ricky Offline
Nowy użytkownik
*

Liczba postów: 50
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #6
RE: Nie działa przedni panel audio
panel jest w obudowie modecom feel 307
9 kwiecień 2011 20:20
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
MŁODY_WIŚLAK(HD) Offline
Mocno wypieczony
*****

Liczba postów: 4884
Dołączył: X 2009
Poziom ostrzeżeń: 0%
Post: #7
RE: Nie działa przedni panel audio
no to pewnie masz, źle podłączone.

9 kwiecień 2011 22:13
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Ricky Offline
Nowy użytkownik
*

Liczba postów: 50
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #8
RE: Nie działa przedni panel audio
Wydaje mi się że wszystko jest podłączone dobrze, do gniazda f audio jest podłączony kabel kabel ac 97 a hd wisi obok w ogóle nie dostaje do tego gniazda. Chyba że jest coś skopane na samym przodzie tuż przy panelu, ale przodu obudowy nie potrafie zdjąć część się odchyla ale stawia opór a nie chce mocno szarpać żeby nie pourywać w ogóle kablów
11 kwiecień 2011 18:38
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
sebek Offline
Core 2 Quad Q9400
*

Liczba postów: 57
Dołączył: V 2006
Poziom ostrzeżeń: 0%
Post: #9
RE: Nie działa przedni panel audio
Podłącz właśnie to HD Audio, a AC97 odłącz. Ja miałem to samo i zadziałało
11 lipiec 2011 21:42
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne


Użytkownicy forum szukali:
przedni panel audio nie działakabelek audio hd na ac97nie dziala audio w przednim panelunie działa przedni panel audioprzedni panel audio

Podobne wątki (Nie działa przedni panel audio)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak podłaczyc przedni panel audio na płycie głównej krzysiek1619 8 3707 29 czerwiec 2012 16:27
Ostatni post: diabelek92
  Przedni panel do podłączenia mikrofonu,głośników nie działa. kacper123123 2 1558 21 maj 2012 20:10
Ostatni post: muflon37
  Dioda i front panel nie działa tesy 23 5224 19 maj 2012 22:59
Ostatni post: muflon37



Skocz do:


Wybrane wątki (Nie działa przedni panel audio)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czy da się go jeszcze uratować? jaroosz 3 1480 21 sierpień 2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 2454 21 sierpień 2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 2286 21 sierpień 2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 24310 21 sierpień 2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 2879 21 sierpień 2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 6732 21 sierpień 2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 2039 21 sierpień 2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 3064 21 sierpień 2012 17:08
Ostatni post: Patrykoller
  Pomoc w zainstalowaniu odpowiedniego sterownika - Dell Vostro 3700 doktorsky 8 3866 21 sierpień 2012 16:30
Ostatni post: doktorsky
  DCP 115c Problem z czarnym tuszem Quari44 4 3485 21 sierpień 2012 15:59
Ostatni post: Quari44
  Zbyt częste parkowanie głowicy. hypnox 4 3155 21 sierpień 2012 15:57
Ostatni post: hypnox
  Wysokie temperatury Dameichi 9 2786 21 sierpień 2012 15:38
Ostatni post: Grisz
Question Problem z SSD i pytanie odnośnie mobo majones 3 2295 21 sierpień 2012 15:35
Ostatni post: fiflak
  DFI BI 785G-M35 ogromne temp. Daniel1209 12 5165 21 sierpień 2012 14:33
Ostatni post: Daniel1209
  Pad pod Xbox'a 360 - podłączanie do PC Salvien 0 20608 21 sierpień 2012 14:22
Ostatni post: Salvien