PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Odpowiedz 

Nie działa żadna przeglądarka internetowa

Autor Wiadomość
M4rUd41 Offline
Signe
*

Liczba postów: 80
Dołączył: I 2009
Poziom ostrzeżeń: 0%
Post: #1
Nie działa żadna przeglądarka internetowa
Witam,
mam dosyć spory problem. Otóż nie działa mi żadna przeglądarka internetowa jak i przeglądarki wbudowane w programy np. Steam, Team Viewer (jedynym wyjątkiem jest FireFox którego właśnie używam). Po włączeniu którejkolwiek z ww. pokazuje się strona z błędem 404 a po wpisaniu jakiegokolwiek adresu wyskakuje strona "Gretsch Pages". o.O Nie wiem dokładnie kiedy to się zaczęło. Kilka miesięcy temu TeamWiever po zamknięciu zaczął zamiast - standardowo - strony przypominającej o licencji pokazywać błąd 404. Myślałem że to jakiś błąd i olałem to, ale dopiero kilka dni temu zauważyłem że nie działa też Steam i IE. Dzisiaj zainstalowałem Operę i także nie działa. Nie działał nawet launcher do Test Drive Unlimited 2, zamiast newsów pokazywał się błąd 404.
Od tamtego czasu nie instalowałem żadnych programów które mogłyby coś takiego powodować. Nie mam firewalla, wyłączyłem osłonę systemową, odinstalowałem nawet antyvira żeby sprawdzić czy to nie jego wina ale jest to samo. Skanowałem dysk Ad-Awarem i Anti-Malware'm ale nic nie znalazły. Router muszę wykluczyć bo na laptopie oraz na innym kompie wszystko działa.
Z góry dzięki za wszelką pomoc.

AMD Phenom II 955 QuadCore 3,2GHz || Asus M4A88TD-M Evo || 2x 2GB DDR3 || ASUS EAH4870 1GB GDDR5 || OCZ StealthXstream 500W
Razer Lycosa + Razer DeathAdder 1800DPI on Razer Destructor White Edition + Xbox 360 Wireless Controler
3 listopad 2010 21:09
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
GuitarHero
Niezarejestrowany

 
Post: #2
RE: Nie działa żadna przeglądarka internetowa
przeskanuj dr.webem i spybot search&destroy
3 listopad 2010 21:12
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
M4rUd41 Offline
Signe
*

Liczba postów: 80
Dołączył: I 2009
Poziom ostrzeżeń: 0%
Post: #3
RE: Nie działa żadna przeglądarka internetowa
Hmm, no i jest problem. Podczas instalacji spybot wywalił błąd połączenia z serwerem plików. "The server returned status code 404". Dr. Web się ściąga...

AMD Phenom II 955 QuadCore 3,2GHz || Asus M4A88TD-M Evo || 2x 2GB DDR3 || ASUS EAH4870 1GB GDDR5 || OCZ StealthXstream 500W
Razer Lycosa + Razer DeathAdder 1800DPI on Razer Destructor White Edition + Xbox 360 Wireless Controler
3 listopad 2010 21:18
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
GuitarHero
Niezarejestrowany

 
Post: #4
RE: Nie działa żadna przeglądarka internetowa
a spybot zainstalował się?
3 listopad 2010 21:30
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
M4rUd41 Offline
Signe
*

Liczba postów: 80
Dołączył: I 2009
Poziom ostrzeżeń: 0%
Post: #5
RE: Nie działa żadna przeglądarka internetowa
No właśnie się nie zainstalował.
A Dr. Web nic nie znalazł...

AMD Phenom II 955 QuadCore 3,2GHz || Asus M4A88TD-M Evo || 2x 2GB DDR3 || ASUS EAH4870 1GB GDDR5 || OCZ StealthXstream 500W
Razer Lycosa + Razer DeathAdder 1800DPI on Razer Destructor White Edition + Xbox 360 Wireless Controler
3 listopad 2010 22:17
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
ToXiC206 Offline
Częsty bywalec
****

Liczba postów: 1055
Dołączył: VIII 2010
Poziom ostrzeżeń: 0%
Post: #6
RE: Nie działa żadna przeglądarka internetowa
Sprawdź plik hosts czy nie masz wpisanego adresu ip blokowanego serwisu lub localhost'a (127.0.0.1). Jeśli masz Windows XP/Vista/7 to plik hosts znajduje się w C:\WINDOWS\SYSTEM32\DRIVERS\ETC.

WAŻNE! Aby móc edytować plik host, musisz w jego właściwościach odznaczyć atrybut „Tylko do odczytu„. Po zapisaniu wyedytowanego już pliku, należy ten atrybut przywrócić z powrotem.

Pozdrawiam,
[Obrazek: wqdz690429546a.GIF] Piszę poprawnie po polsku.
3 listopad 2010 23:11
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: chrome
M4rUd41 Offline
Signe
*

Liczba postów: 80
Dołączył: I 2009
Poziom ostrzeżeń: 0%
Post: #7
RE: Nie działa żadna przeglądarka internetowa
Hmm, nie bardzo rozumiem. Wrzuce tutaj zawartość tego pliku.
Kod:
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host


# localhost name resolution is handled within DNS itself.
#    127.0.0.1    localhost
#    ::1        localhost

AMD Phenom II 955 QuadCore 3,2GHz || Asus M4A88TD-M Evo || 2x 2GB DDR3 || ASUS EAH4870 1GB GDDR5 || OCZ StealthXstream 500W
Razer Lycosa + Razer DeathAdder 1800DPI on Razer Destructor White Edition + Xbox 360 Wireless Controler
3 listopad 2010 23:33
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
M4rUd41 Offline
Signe
*

Liczba postów: 80
Dołączył: I 2009
Poziom ostrzeżeń: 0%
Post: #8
RE: Nie działa żadna przeglądarka internetowa
Okazało się że problem sięga jeszcze dalej. Menedżery pobierań/aktualizacji nie pobierają tych aktualizacji. Ani antywirus, ani nawet windows się nie aktualizuje. Jeżeli jakiś program podczas instalacji musi pobrać pliki, też nie działa. Nie mogę nawet wysyłać załączników mailem.
Naprawdę nikt nie wie co może być nie tak? Smutek

AMD Phenom II 955 QuadCore 3,2GHz || Asus M4A88TD-M Evo || 2x 2GB DDR3 || ASUS EAH4870 1GB GDDR5 || OCZ StealthXstream 500W
Razer Lycosa + Razer DeathAdder 1800DPI on Razer Destructor White Edition + Xbox 360 Wireless Controler
5 listopad 2010 23:51
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
w laptopie nie dziala zadna przegladarkanie dziala mi zadna przegladarka w laptopienie dziala zadna przegladarka na windows 7asus nie działa przeglądarka internetowawin xp nie uruchamia się żadna przeglądarkawindows 7 nie dziala zadna przegladarkaWindows 7 nie działa żadna przeglądarkawindows xp nie chce sie wlaczyc przegladarka internetowawindows xp nie działa żadna przeglądarkaWindows XP przeglądarki nie działają

Podobne wątki (Nie działa żadna przeglądarka internetowa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przeglądarka działa a programy internetowe nie SlajderStudio 1 580 30 maj 2013 21:11
Ostatni post: majonez
Shy problem z internetem-jest sygnal ale żadna strona nie dziala kremes11 9 2029 11 maj 2013 16:34
Ostatni post: Misiek94
  Nie działa strona internetowa, która wcześniej działała. jordanos 0 1507 25 maj 2012 20:07
Ostatni post: jordanos



Skocz do:


Wybrane wątki (Nie działa żadna przeglądarka internetowa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Neostrada zmiana prędkości z 1Mb na 10 Mb, a router norbi2xD 2 1676 27 listopad 2012 16:49
Ostatni post: Rincewind
  Kończąca się umowa , nowy internet. gary44 1 775 27 listopad 2012 15:36
Ostatni post: TAlGER
  Konto pocztowe z administratorem Pshem 2 974 26 listopad 2012 22:32
Ostatni post: Pshem
  Neostrada do 10 Mb/s - wolna i bardzo awaryjna michałł 3 2029 26 listopad 2012 21:03
Ostatni post: michałł
  Neostrada do 10 Mb + Livebox 2 [wydzielone] ErCmac 0 832 26 listopad 2012 20:40
Ostatni post: ErCmac
  Problem z brakiem kursora w nowej karcie Mozalii F. hamsik 0 691 26 listopad 2012 19:40
Ostatni post: hamsik
  Problem z czatem na facebook'u. krzysiek1993 0 1054 26 listopad 2012 14:59
Ostatni post: krzysiek1993
  Neostrada 6MB , rozłączanie internetu Gindolix 1 1209 26 listopad 2012 14:06
Ostatni post: Sony13
  Brak internetu w komputerze BomV 7 1410 25 listopad 2012 23:33
Ostatni post: BomV
  Acer aspire gubi sieć i bardzo niski transfer. malrej 1 991 25 listopad 2012 23:29
Ostatni post: malrej
  NIe wczytujace sie google mlody536 4 911 25 listopad 2012 22:10
Ostatni post: mlody536
  PLJ Telecom aka kajetany.net nygus876 1 1596 25 listopad 2012 21:27
Ostatni post: nygus876
Sad Banery nie dzialaja nobleman 1 796 25 listopad 2012 21:10
Ostatni post: nobleman
  FUJITSU SIEMENS - Brak wi fi po podłączeniu kabla "ethernet" windows 7 byq12 2 1155 25 listopad 2012 21:01
Ostatni post: kindshow589
  Zmiana IP OrginalGangsta 8 1235 25 listopad 2012 20:45
Ostatni post: kindshow589