Powakacyjny KONKURS FAQ PC Format wystartował! Do zdobycia kolejne ciekawe nagrody. Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

"Nie można włączyć urządzenia (Kod 10)" Pomocy!

Autor Wiadomość
kylo625
Niezarejestrowany

 
Post: #1
Ściana "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Niedawno złożyłem drugiego kompa (ze starych części). I wszystko było dobrze.... do czasu. Pewnego razu skopał mi się windows, i przeinstalowałem od nowa. zainstalowałem stery grafiki (gforce 2 mx100/200 inside TNC) i... nic! tak jakby stery w ogóle były niezainstalowane. A w menadżerze urządzeń obok ikonki karty graficznej wisi wykrzyknik. Jak się wejdzie we właściwości, to pisze "Nie można uruchomić tego urządzenia (kod 10).
wkładałem tam jeszcze inną karte (gforce 2 mx400) i po zainstalowaniu sterów było to samo. Prosze o pomoc. pozdrawiam.
30 sierpień 2007 09:34
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
Denek
Niezarejestrowany

 
Post: #2
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Zainstalowałeś sterowniki stabilne czy beta?
30 sierpień 2007 09:37
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kylo625
Niezarejestrowany

 
Post: #3
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
nie wiem jakie to, ale na oryginalnej płycie, która była dołączona do karty.
30 sierpień 2007 09:41
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Kazik1902 Offline
Kazik
***

Liczba postów: 838
Dołączył: IV 2007
Poziom ostrzeżeń: 0%
Post: #4
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Spróbuj ze strony producenta (strona nVidii jest po polsku)

[Obrazek: 20277.jpg]
[Obrazek: 21687.png] Piszę poprawnie po polsku.
30 sierpień 2007 09:50
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kylo625
Niezarejestrowany

 
Post: #5
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Ale z tej strony ściągam stery Nvidia, a takie nie wchodzą na tą kartę. Do niej potrzeba sterów Inside TNC.
Problem już się prawdopodobnie wyjaśnił i chcę przestrzec innych użytkowników. Problemem okazały się sterowniki VIA 4in1, dokładniej, to te do AGP. Instalujcie je rozważnie. Mi pomogła de-instalacja systemu.
30 sierpień 2007 09:54
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
karta dźwiękowa kod 10nie można uruchomić tego urządzenia kod 10 karta dźwiękowa

Podobne wątki ("Nie można włączyć urządzenia (Kod 10)" Pomocy!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie można włączyć odinstalowania/ skype error szelkoffy 13 1117 23 czerwiec 2014 21:57
Ostatni post: broda99
Sad Instalator windows błąd nie idzie uruchomić pomocy nic nie można zainstalować ! mrbudziopl 11 970 8 czerwiec 2014 21:18
Ostatni post: mrbudziopl
  Nie mogę włączyć komputera - POMOCY!!! yahoo98 1 937 23 wrzesień 2012 17:16
Ostatni post: broda99



Skocz do:


Wybrane wątki ("Nie można włączyć urządzenia (Kod 10)" Pomocy!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Scared Problem z Battlelield 3. "Program przestał dzialać" mattz20 4 666 14 kwiecień 2013 16:06
Ostatni post: mattz20
  Office 2007 - Problem z uruchomieniem matrix462 10 1168 14 kwiecień 2013 13:09
Ostatni post: matrix462
  Irytujące, ciągłe zanikanie miejsca na dysku c ... piotrek3214 2 1147 14 kwiecień 2013 12:45
Ostatni post: piotrek3214
  Problem z istalacją razer synapse 2.0 Milosz89PL 0 595 14 kwiecień 2013 11:39
Ostatni post: Milosz89PL
  Sterowniki karty graficznej DarKPL 2 628 14 kwiecień 2013 08:29
Ostatni post: teejayTJ
  Brak BOOTMGR i brak dostępu do BIOSu win XP matusia281 1 852 13 kwiecień 2013 22:03
Ostatni post: Touch!
  8800GT wgrywanie bios'u slawek_46b 1 453 13 kwiecień 2013 19:44
Ostatni post: Fix00ser
  Dziwny problem z Relatek HD Audio damex39 0 657 13 kwiecień 2013 16:59
Ostatni post: damex39
Wink Microsoft Office 2010 missis1212 1 748 13 kwiecień 2013 10:45
Ostatni post: dorion300
  Windows 7- problem z ładowaniem systemu michael30087 0 829 13 kwiecień 2013 10:04
Ostatni post: michael30087
  Windows 7 - problem z instalacją slawek_46b 8 1136 12 kwiecień 2013 20:53
Ostatni post: slawek_46b
  Fn + strtzałka nie działa. Acer Aspire V3-571G lukasz cfc 9 2853 12 kwiecień 2013 19:35
Ostatni post: lukasz cfc
  Problem z instalacją Windows 8 [PILNE !!!] Kamilcio 11 3791 12 kwiecień 2013 19:05
Ostatni post: lysy1616
  Problem z instalacją win 7 newmar21 14 1212 12 kwiecień 2013 18:33
Ostatni post: Wally
  Problem z PCI device brak dzwieku, nie wyszukuje sterowników arek920 2 721 12 kwiecień 2013 18:32
Ostatni post: arek920