Wystartowaliśmy z mobilną wersją Forum PC Format! Zapraszamy do testowania i zgłaszania swych uwag w TEMACIE .

Odpowiedz 

"Nie można włączyć urządzenia (Kod 10)" Pomocy!

Autor Wiadomość
kylo625
Niezarejestrowany

 
Post: #1
Ściana "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Niedawno złożyłem drugiego kompa (ze starych części). I wszystko było dobrze.... do czasu. Pewnego razu skopał mi się windows, i przeinstalowałem od nowa. zainstalowałem stery grafiki (gforce 2 mx100/200 inside TNC) i... nic! tak jakby stery w ogóle były niezainstalowane. A w menadżerze urządzeń obok ikonki karty graficznej wisi wykrzyknik. Jak się wejdzie we właściwości, to pisze "Nie można uruchomić tego urządzenia (kod 10).
wkładałem tam jeszcze inną karte (gforce 2 mx400) i po zainstalowaniu sterów było to samo. Prosze o pomoc. pozdrawiam.
30 sierpień 2007 09:34
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
Denek
Niezarejestrowany

 
Post: #2
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Zainstalowałeś sterowniki stabilne czy beta?
30 sierpień 2007 09:37
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kylo625
Niezarejestrowany

 
Post: #3
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
nie wiem jakie to, ale na oryginalnej płycie, która była dołączona do karty.
30 sierpień 2007 09:41
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Kazik1902 Offline
Kazik
***

Liczba postów: 841
Dołączył: IV 2007
Poziom ostrzeżeń: 0%
Post: #4
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Spróbuj ze strony producenta (strona nVidii jest po polsku)
30 sierpień 2007 09:50
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kylo625
Niezarejestrowany

 
Post: #5
RE: "Nie można włączyć urządzenia (Kod 10)" Pomocy!
Ale z tej strony ściągam stery Nvidia, a takie nie wchodzą na tą kartę. Do niej potrzeba sterów Inside TNC.
Problem już się prawdopodobnie wyjaśnił i chcę przestrzec innych użytkowników. Problemem okazały się sterowniki VIA 4in1, dokładniej, to te do AGP. Instalujcie je rozważnie. Mi pomogła de-instalacja systemu.
30 sierpień 2007 09:54
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
karta dźwiękowa kod 10nie można uruchomić tego urządzenia kod 10 karta dźwiękowa

Podobne wątki ("Nie można włączyć urządzenia (Kod 10)" Pomocy!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie można włączyć odinstalowania/ skype error szelkoffy 13 1477 23 czerwiec 2014 21:57
Ostatni post: broda99
Sad Instalator windows błąd nie idzie uruchomić pomocy nic nie można zainstalować ! mrbudziopl 11 1991 8 czerwiec 2014 21:18
Ostatni post: mrbudziopl
  Nie mogę włączyć komputera - POMOCY!!! yahoo98 1 989 23 wrzesień 2012 17:16
Ostatni post: broda99



Skocz do:


Wybrane wątki ("Nie można włączyć urządzenia (Kod 10)" Pomocy!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows 7 - Instalator nie mógł utworzyć nowej partycji... dao 8 356 Wczoraj 19:22
Ostatni post: Ajgor
  Urządzenie działa dopiero po restarcie komputera kikiw 0 246 Wczoraj 17:15
Ostatni post: kikiw
  [Win 8.1] Uciążliwe komunikaty o aktywacji, pomimo aktywowanego systemu vaughan 1 170 Wczoraj 16:23
Ostatni post: kepik
  Problem z Wifi Windows 8.1 fejmintv 1 295 Wczoraj 15:10
Ostatni post: vaughan
  HP Pavilon dv6000 Blue Screen POMOCY! Jakunitsu 0 113 Wczoraj 14:45
Ostatni post: Jakunitsu
Question „CCleaner 5.03.5128” na tablecie raz działa, a raz nie. Komunikat błędu. Jaka przyczyna? dawidsab 2 186 Wczoraj 13:02
Ostatni post: dawidsab
  BLUE SCREEN WIN 8 (Po włączeniu gry Tera ) collo27 1 204 Wczoraj 12:54
Ostatni post: JestemKuba
  Szukam programu do do dysku bandyta928 0 154 Wczoraj 12:12
Ostatni post: bandyta928
  Czarny ekran przy każdym filmie badź filmiku olekg10 1 160 Wczoraj 11:44
Ostatni post: Lemon
Ściana Jak sformatować komputer nie usuwając Windowsa ? mateuszub2285 2 300 Wczoraj 11:43
Ostatni post: Lemon
  Problem z czcionkami Windows 7 HAQER 8 350 Wczoraj 00:19
Ostatni post: HAQER
  Zbyt duże obciążenie przez svchost. vontr00pka 1 238 27 luty 2015 19:09
Ostatni post: vontr00pka
Wink Czy jeżeli kupie używany windows 7 w wersji box to będę "piratem" ? TakBardzoxd 9 294 27 luty 2015 17:43
Ostatni post: JestemKuba
  win 8.1 - kłopot z logowaniem się do systemu Michal1511 0 234 27 luty 2015 15:53
Ostatni post: Michal1511
  Samsung np270e5e-k07pl BRAK MOŻLIWOŚCI WEJŚCIA DO BIOS (UEFI) kobe3100 18 471 27 luty 2015 13:52
Ostatni post: marpar