Znamy wyniki Świątecznego Konkursu! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Niedziałajacy napęd optyczny

Autor Wiadomość
Morphiks Offline
Nowy użytkownik
*

Liczba postów: 62
Dołączył: IX 2012
Poziom ostrzeżeń: 0%
Post: #1
Niedziałajacy napęd optyczny
Witam,
kupiłem ostatnio komputer na morele i wszystko było ok, płyty działały i czytały bez problemu.
Po kilku dniach od zakupu napęd nie czyta płyt...
Spróbuje opisać dokładnie jaka jest sytuacja:
- gdy naciskam wysuń to wysuwa mi normalnie dysk. (czyli po prostu jakby kable były w porządku.
- gdy wkładam płytę w ogóle nie rusza "czytanie" tej płyty, ponieważ była ona dosyć głosna i gdy czytała płyty to był charakterystyczny dzwięk teraz nic nie ma.
- nie pamiętam czy wlasnie po instalacji daemona przestała działać ale chyba nie. (odinstalowałem daemona i tak to nie pomogło.)

co może być tego przyczyną? prosiłbym o pomoc. Wesoły
(Ten post był ostatnio modyfikowany: 11 luty 2014 00:42 przez broda99.)
11 luty 2014 00:20
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
broda99 Offline
Prowadzący
Prowadzący

Liczba postów: 30758
Dołączył: III 2010
Post: #2
RE: nie działajacy napęd optyczny

Nie pomagam na PW (ew. odpłatnie).
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
INFO: Jak podawawać logi.
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.
(Ten post był ostatnio modyfikowany: 11 luty 2014 00:45 przez broda99.)
11 luty 2014 00:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Morphiks Offline
Nowy użytkownik
*

Liczba postów: 62
Dołączył: IX 2012
Poziom ostrzeżeń: 0%
Post: #3
RE: Niedziałajacy napęd optyczny
Witam !!!

Piszę do Was na forum, ponieważ mam mały problem z moim napędem optycznym firmy Asus.
Problem polega na tym, iż po włożeniu płyty do napędu płyty, napęd nie czyta jej.

Dokładnie rzecz ujmując, po włożeniu płyty:
-Nie startuje sekwencja odczytywania płyty (nie słychać charakterystycznych dźwięków).
-Wydaję się, iż stacja jest połączona z komputerem, ponieważ po naciśnięciu przycisku
wysuń, napęd normalnie się wysuwa.

Wnioski:

-Napęd, albo nie startuje prawidłowo swojej sekwencji, albo komputer (system) nie jest w stanie wykryć płyty.

Mowa końcowa:
Proszę o pomoc i rozwiązanie mojego problemu.
Nie wiem z czym może być problem, próbowałem sposobów z Google.com aczkolwiek nie pomogły mi one i trzeba mnie potraktować indywidualnie.

Z poważaniem dla forumowiczów, administratorów w tym Panu o nicku: broda99.
Mam nadzieje, że wszystko jest teraz ok. Tamten post był napisany w niestaranny sposób w związku z małą ilością czasu, która wtedy posiadałem.
Także mam nadzieję, że nie uraziłem niczyich uczuć pisząc "niedziałający" osobno, a nie razem. Jeśli tak to przepraszam.
11 luty 2014 16:26
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
krzyh95 Niedostępny
Użytkownik
*****
FAQ

Liczba postów: 3421
Dołączył: VI 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: Niedziałajacy napęd optyczny
Sprawdzałeś czy płyty bootują? Pozwoli to ustalić czy przyczyna leży w napędzie czy w systemie.
11 luty 2014 17:26
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Morphiks Offline
Nowy użytkownik
*

Liczba postów: 62
Dołączył: IX 2012
Poziom ostrzeżeń: 0%
Post: #5
RE: Niedziałajacy napęd optyczny
Nie bootuje system z płyty.
11 luty 2014 19:19
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
krzyh95 Niedostępny
Użytkownik
*****
FAQ

Liczba postów: 3421
Dołączył: VI 2008
Poziom ostrzeżeń: 0%
Post: #6
RE: Niedziałajacy napęd optyczny
11 luty 2014 22:04
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Morphiks Offline
Nowy użytkownik
*

Liczba postów: 62
Dołączył: IX 2012
Poziom ostrzeżeń: 0%
Post: #7
RE: Niedziałajacy napęd optyczny
A jeśli ten napęd ma zaledwie pół miesiąca, to faktycznie rozwiązaniem może być czyszczenie lasera?
11 luty 2014 23:01
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
krzyh95 Niedostępny
Użytkownik
*****
FAQ

Liczba postów: 3421
Dołączył: VI 2008
Poziom ostrzeżeń: 0%
Post: #8
RE: Niedziałajacy napęd optyczny
Sprawdź jeszcze czy jest na pewno podłączony dociskając/ podpinając na nowo kabel sygnałowy i zasilający napęd. Jeśli to nie pomoże to skoro ma pół miesiąca to podłącz go do innego komputera i sprawdź jego zachowanie. Jeśli nie będzie dalej działał zostaje jedynie gwarancja.
(Ten post był ostatnio modyfikowany: 11 luty 2014 23:17 przez krzyh95.)
11 luty 2014 23:16
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 


Podobne wątki (Niedziałajacy napęd optyczny)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Napęd optyczny - raz czyta a raz nie krzysio574 3 446 26 listopad 2014 22:30
Ostatni post: krzyh95
  Napęd optyczny do PC. Messi_Bóg 1 181 8 wrzesień 2014 22:26
Ostatni post: marcin82
  Napęd optyczny nie wysuwa sie po starcie windowsa. Bboymisiek1111 2 609 14 wrzesień 2013 20:45
Ostatni post: Bboymisiek1111



Skocz do:


Wybrane wątki (Niedziałajacy napęd optyczny)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  zewnętrzny dysk twardy pika (?) sttrawberry 5 1756 9 luty 2014 17:54
Ostatni post: krzyh95
  SSD CZY SSD + HDD user2010 1 252 9 luty 2014 17:49
Ostatni post: krzyh95
  problem ,,dysk nie jest sformatowany" Moonk 0 441 9 luty 2014 17:06
Ostatni post: Moonk
  Błąd na dysku i reset komputera dreams7 11 580 9 luty 2014 13:57
Ostatni post: dreams7
  HDD 2/4TB na magazyn i SSD 120GB na system, wszystko do 1000zł. tellet 1 476 8 luty 2014 21:32
Ostatni post: krzyh95
  problem WDC WD3200BEKT w hp550 johny90 0 250 8 luty 2014 18:31
Ostatni post: johny90
  Problem z odpaleniem systemu z SSD Master070 2 262 8 luty 2014 15:44
Ostatni post: Master070
  SSD - zmiana IDE na AHCI - problem jaspis23 2 776 8 luty 2014 00:23
Ostatni post: jaspis23
  Dysk SSD 120/128 GB do 300 zł luki1004 8 793 7 luty 2014 17:25
Ostatni post: krzyh95
  [350] Dysk SSD michal1400 3 320 7 luty 2014 16:23
Ostatni post: krzyh95
  HD Tune Raw Read Error Rate TheNa2rat 1 1130 7 luty 2014 13:30
Ostatni post: antros
  Seagate Barracuda 7200.9 prośba o sprawdzenie Mag!k 6 337 6 luty 2014 21:14
Ostatni post: rooneyasd
  Uszkodzony dysk. Bios Widzi go. Ścibi 6 452 6 luty 2014 10:52
Ostatni post: Fix00ser
Sad System nie widzi napędu DVD w laptopie! Ares1234 1 557 6 luty 2014 00:28
Ostatni post: Ares1234
  Dysk - magazyn danych, czy podejdzie pod moje mobo? mianko 3 231 5 luty 2014 18:55
Ostatni post: krzyh95