Znamy już zwycięzców VI edycji konkursu FAQ PC Format. Zainteresowanych odsyłamy do odpowiedniego TEMATU

Router TP-Link TD-W8910G problem z połączeniem

#1
Router TP-Link TD-W8910G problem z połączeniem
Witam dzisiaj kurier przywiózł do mnie wspomniany router. Rozpocząłem instalacje sprzętu na moim komputerze stacjonarnym (windows xp ) przy instalacji sugerowałem się zawartą tam instrukcją wszystko było ok . Następnie włączyłem w moim laptopie wifi i połączyłem się z routerem lecz musiałem odłączyć na chwile router od zasilania przy ponownym włączeniu wykryło mi połączenie lokalne na stacjonarce lecz nie chciało się połączyć a nawet nie można było wejść na stronę konfiguracji modemu . Wpadłem na pomysł i podłączyłem s powrotem swój sagem 800 od neostrady na stacjonarce i wszedłem na stronę konfiguracji modemu i teraz mam internet na stacjonarce ale za to na laptopie (windows 7) najpierw połączyło się ale nie wyświetlało stron www teraz gdy zacząłem przestawiać opcje w w konfiguracji routera na stacjonarce wyskakuje komunikat że nie można się połączyć
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Router TP-Link TD-W8910G problem z połączeniem
Przytrzymaj w 8910g przez 15 sek przycisk reset i skonfiguruj go jeszcze raz. I odłącz modem od tp.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Router TP-Link TD-W8910G problem z połączeniem
a możesz mi powiedzieć jakie opcje muszę mieć odznaczone/zaznaczone żeby przez wifi mógł mi się laptop połączyć ? I Czy muszę skonfigurować router na 1 i 2 pc czy tylko na stacjonarce ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Router TP-Link TD-W8910G problem z połączeniem
Router konfigurujesz tylko raz.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Router TP-Link TD-W8910G problem z połączeniem
Wszytko robisz na jednym kompie przez www. A co do wifi - musisz mieć wireless na enabled.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Router TP-Link TD-W8910G problem z połączeniem
Witam, mam podobny problem, pewnie zrobilem cos nie tak konfigurujac router.
Na komputerze stacjonarnym mam net, na laptopie (laczy sie przez wifi z routerem, ale dalej jest juz "cisza" net nie chodzi).
Nie wiem czy router dobrze podlaczylem ale wydaje mi sie, ze tak (zastapilem modem tpsa + podlaczylem kabelkiem do sieciowki w kompie)
Na stacjonarnym PC mam net, na laptopie nie, probowalem wylaczyc PC zeby sprawdzic czy nie blokuje lacza, ale nic nie pomoglo laptop dalej tak samo reaguje.
Jak powinienem instalowac, bo teraz mam 3 poleczenia (1 lokalne, ze starego LAN'a, drugie zainstalowane wg instrukcji od routera widnieje jako polaczenie szerokopasmowe i musze sie z nim laczyc, a wydaje mi sie, ze powinno byc zrobione jak w sieci lokalnej, wlaczam kompa i juz mam net, ale moge sie mylic) no i trzecie telefoniczne od starego modemu tp.
Sorry, ale nie do konca orientuje sie w temacie i z wasza pomoca chcialbym rozwiazac ten problemOczko

Zauwazylem wlasnie, ze watek w tytule ma podany router TP-Link TD-W8910G, nie wiem czy to literowka, ja mam TP-Link TD-W8901G. ;]
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: Router TP-Link TD-W8910G problem z połączeniem
To nie jest literówka, poza tym zakładaj własne wątki bo się b....ałagan robi.

Co do Twojego przypadku:
1. Odinstaluj soft od modemu USB
2. Wyłącz połącznie LAN (praw przycisk myszy i wyłącz)
3. Połącz się z siecią WiFi
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#8
RE: Router TP-Link TD-W8910G problem z połączeniem
(30.09.2009, 15:09)iplab napisał(a): To nie jest literówka, poza tym zakładaj własne wątki bo się b....ałagan robi.

Co do Twojego przypadku:
1. Odinstaluj soft od modemu USB
2. Wyłącz połącznie LAN (praw przycisk myszy i wyłącz)
3. Połącz się z siecią WiFi
dzieki, podlaczylem sie tutaj bo myslalem, ze problem dotyczy tego samego routera i wlasnie nie chcialem robic balaganuOczko
Router tez jest modemem adsl prawda? i teraz funkcjonuje na tej samej zasadzie co moj stary alcatel od tp zgadza sie?
To co podales wyzej wykonam za chwile, chcialbym wczesniej ustalic dlaczego na laptopie nie mam net'a nawet przy wylaczonym komputerze stacjonarnym? bo tego nie pojmuje w ogole.

EDIT: w stacjonarnym mam takie oto polaczenia: http://wrzucacz.pl/file/5171254317265
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: Router TP-Link TD-W8910G problem z połączeniem
Router funkcjonuje na zupełnie innej zasadzie niż modem ADSL na USB. Router łączy się z usługą i udostępnia dostęp do Internetu komputerom podłączonym do niego przez sieć LAN.

Zrzut ekranu jest za mały, mało co widać, ale jeśli dobrze widzę to masz tam dwa połączenia w tym jedno przez modem na USB? Na stacjonarce sytuacja powinna być analogiczna - tylko połączenie LAN do routera powinno być aktywne.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#10
RE: Router TP-Link TD-W8910G problem z połączeniem
W ustawieniach routera mam VPI 1 i VCI 32, a w tabeli dla neo podane sa wartosci 0 35, przy czym przy probie wprowadzenia wlasciwych wartosci system informuje mnie, ze juz jeden z obwodow ma ustawione te wartosci i nie wiem jak je recznie zeedytowac.
(30.09.2009, 15:35)iplab napisał(a): Router funkcjonuje na zupełnie innej zasadzie niż modem ADSL na USB. Router łączy się z usługą i udostępnia dostęp do Internetu komputerom podłączonym do niego przez sieć LAN.

Zrzut ekranu jest za mały, mało co widać, ale jeśli dobrze widzę to masz tam dwa połączenia w tym jedno przez modem na USB? Na stacjonarce sytuacja powinna być analogiczna - tylko połączenie LAN do routera powinno być aktywne.
to byl wlasnie zrzut ekranu, ze stacjonarki wystarczy pobrac obrazek na hdd i jest w normalnych rozmiarach, jesli jednak nie chcesz tego robic, to juz wyjasniam co to za polaczenia, pierwsze to siec lokalna, karta realtek i tak powinno byc prawda? ustawione, aby automatycznie pobieral ip, ale wtedy nie dziala net, drugie to dodane wg instrukcji z routera i przez to sie lacze, ale wyglada to wlasnie jakbym laczyl sie przez modem tp, wybieram polacz i dopiero mam neta, moze wlasnie problemem sa ustawienia tego vpi i vci ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
dlaczego po podlaczeniu routera tp link polaczenie szerokopasmowe nie dzialatp link 8910g blokuje internettp link 8910g gdzie jest pvc2tp link 8910g problem z logowaniemtp link i połączenie szerokopasmowetp link td 89 10g windows xp nie może połączyć się z sieciątp link tp-w8910g gubi wifitp-link problemy z połączeniemtp-link td-w8910g problem z wifitp-link td-w8961nb problem z podlaczeniem

Podobne wątki (Router TP-Link TD-W8910G problem z połączeniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  D-link DWR-923 Problem ImpacTT2 8 489 23.08.2015, 21:28
Ostatni post: raxer
  Problem z połączeniem telefonu z komputerem przez router makrofon 1 519 02.08.2015, 15:01
Ostatni post: makrofon
  Problem z połączeniem WIFI mimo zasięgu na 5* TrusT21 0 1009 18.05.2015, 19:31
Ostatni post: TrusT21

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Wybrane wątki (Router TP-Link TD-W8910G problem z połączeniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Antena kierunkowa + router veranos 1 1277 08.11.2014 21:21
Ostatni post: jimasek
  Router Asus RT-N10 wysoki ping/wolna prędkość tarnos12 11 4080 07.11.2014 17:44
Ostatni post: tarnos12
  Problem z routerem firmy cisco Swirekpska 1 1372 06.11.2014 23:53
Ostatni post: Lexan
  Konfiguracja routera Netgar N150 Tubusek 0 1281 05.11.2014 13:29
Ostatni post: Tubusek
  Połączenie przez 802.11n - UPC Rikoli 5 1957 04.11.2014 17:08
Ostatni post: Lexan
  Problem z połączeniem z dyskiem sieciowym. Win 7. jasonnh1950 1 1295 03.11.2014 21:34
Ostatni post: tomon
Ściana Aplikacje po LAN Windows Server 2012 R2 abdul142 1 1253 03.11.2014 12:21
Ostatni post: onekrs
Question Jak wymusić adresy serwerów DNS aguu 5 1492 02.11.2014 20:09
Ostatni post: jimasek
  Router czy Modemorouter? Czym się kierować? LanPartyX 2 1302 01.11.2014 23:47
Ostatni post: LanPartyX
  Jak skonfigurować podłączyć router 8level i pentagram anobaga 0 1435 01.11.2014 22:41
Ostatni post: anobaga
  Połaczenie Ethernet nie działa pawlo392 6 1402 01.11.2014 14:13
Ostatni post: pawlo392
  TP-LINK TD-W8901G odblokowanie konkretnego portu nie działa starsky 2 1460 31.10.2014 20:41
Ostatni post: starsky
  Budowa i rozszerzenie domowej sieci miclon 1 1519 31.10.2014 20:25
Ostatni post: jimasek
  Router do LTE Enduri 2 1227 31.10.2014 20:23
Ostatni post: jimasek
  Router Axess-Tell MV400- Wi Fi pawlo392 0 1396 31.10.2014 13:22
Ostatni post: pawlo392