PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Wątek zamknięty 

Router TP-Link TD-W8910G problem z połączeniem

Autor Wiadomość
kamil2228 Offline
Nowy użytkownik
*

Liczba postów: 58
Dołączył: VI 2008
Poziom ostrzeżeń: 0%
Post: #1
Router TP-Link TD-W8910G problem z połączeniem
Witam dzisiaj kurier przywiózł do mnie wspomniany router. Rozpocząłem instalacje sprzętu na moim komputerze stacjonarnym (windows xp ) przy instalacji sugerowałem się zawartą tam instrukcją wszystko było ok . Następnie włączyłem w moim laptopie wifi i połączyłem się z routerem lecz musiałem odłączyć na chwile router od zasilania przy ponownym włączeniu wykryło mi połączenie lokalne na stacjonarce lecz nie chciało się połączyć a nawet nie można było wejść na stronę konfiguracji modemu . Wpadłem na pomysł i podłączyłem s powrotem swój sagem 800 od neostrady na stacjonarce i wszedłem na stronę konfiguracji modemu i teraz mam internet na stacjonarce ale za to na laptopie (windows 7) najpierw połączyło się ale nie wyświetlało stron www teraz gdy zacząłem przestawiać opcje w w konfiguracji routera na stacjonarce wyskakuje komunikat że nie można się połączyć
24 czerwiec 2009 18:17
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5163
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #2
RE: Router TP-Link TD-W8910G problem z połączeniem
Przytrzymaj w 8910g przez 15 sek przycisk reset i skonfiguruj go jeszcze raz. I odłącz modem od tp.
24 czerwiec 2009 18:40
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kamil2228 Offline
Nowy użytkownik
*

Liczba postów: 58
Dołączył: VI 2008
Poziom ostrzeżeń: 0%
Post: #3
RE: Router TP-Link TD-W8910G problem z połączeniem
a możesz mi powiedzieć jakie opcje muszę mieć odznaczone/zaznaczone żeby przez wifi mógł mi się laptop połączyć ? I Czy muszę skonfigurować router na 1 i 2 pc czy tylko na stacjonarce ?
24 czerwiec 2009 19:43
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
iplab
Niezarejestrowany

 
Post: #4
RE: Router TP-Link TD-W8910G problem z połączeniem
Router konfigurujesz tylko raz.
24 czerwiec 2009 19:55
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5163
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #5
RE: Router TP-Link TD-W8910G problem z połączeniem
Wszytko robisz na jednym kompie przez www. A co do wifi - musisz mieć wireless na enabled.
(Ten post był ostatnio modyfikowany: 24 czerwiec 2009 21:29 przez marcin15gn.)
24 czerwiec 2009 21:28
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
kolejkalinowa
Niezarejestrowany

 
Post: #6
RE: Router TP-Link TD-W8910G problem z połączeniem
Witam, mam podobny problem, pewnie zrobilem cos nie tak konfigurujac router.
Na komputerze stacjonarnym mam net, na laptopie (laczy sie przez wifi z routerem, ale dalej jest juz "cisza" net nie chodzi).
Nie wiem czy router dobrze podlaczylem ale wydaje mi sie, ze tak (zastapilem modem tpsa + podlaczylem kabelkiem do sieciowki w kompie)
Na stacjonarnym PC mam net, na laptopie nie, probowalem wylaczyc PC zeby sprawdzic czy nie blokuje lacza, ale nic nie pomoglo laptop dalej tak samo reaguje.
Jak powinienem instalowac, bo teraz mam 3 poleczenia (1 lokalne, ze starego LAN'a, drugie zainstalowane wg instrukcji od routera widnieje jako polaczenie szerokopasmowe i musze sie z nim laczyc, a wydaje mi sie, ze powinno byc zrobione jak w sieci lokalnej, wlaczam kompa i juz mam net, ale moge sie mylic) no i trzecie telefoniczne od starego modemu tp.
Sorry, ale nie do konca orientuje sie w temacie i z wasza pomoca chcialbym rozwiazac ten problemOczko

Zauwazylem wlasnie, ze watek w tytule ma podany router TP-Link TD-W8910G, nie wiem czy to literowka, ja mam TP-Link TD-W8901G. ;]
30 wrzesień 2009 14:55
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
iplab
Niezarejestrowany

 
Post: #7
RE: Router TP-Link TD-W8910G problem z połączeniem
To nie jest literówka, poza tym zakładaj własne wątki bo się b....ałagan robi.

Co do Twojego przypadku:
1. Odinstaluj soft od modemu USB
2. Wyłącz połącznie LAN (praw przycisk myszy i wyłącz)
3. Połącz się z siecią WiFi
30 wrzesień 2009 15:09
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
kolejkalinowa
Niezarejestrowany

 
Post: #8
RE: Router TP-Link TD-W8910G problem z połączeniem
(30 wrzesień 2009 15:09) iplab napisał(a):  To nie jest literówka, poza tym zakładaj własne wątki bo się b....ałagan robi.

Co do Twojego przypadku:
1. Odinstaluj soft od modemu USB
2. Wyłącz połącznie LAN (praw przycisk myszy i wyłącz)
3. Połącz się z siecią WiFi
dzieki, podlaczylem sie tutaj bo myslalem, ze problem dotyczy tego samego routera i wlasnie nie chcialem robic balaganuOczko
Router tez jest modemem adsl prawda? i teraz funkcjonuje na tej samej zasadzie co moj stary alcatel od tp zgadza sie?
To co podales wyzej wykonam za chwile, chcialbym wczesniej ustalic dlaczego na laptopie nie mam net'a nawet przy wylaczonym komputerze stacjonarnym? bo tego nie pojmuje w ogole.

EDIT: w stacjonarnym mam takie oto polaczenia: http://wrzucacz.pl/file/5171254317265
30 wrzesień 2009 15:25
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
iplab
Niezarejestrowany

 
Post: #9
RE: Router TP-Link TD-W8910G problem z połączeniem
Router funkcjonuje na zupełnie innej zasadzie niż modem ADSL na USB. Router łączy się z usługą i udostępnia dostęp do Internetu komputerom podłączonym do niego przez sieć LAN.

Zrzut ekranu jest za mały, mało co widać, ale jeśli dobrze widzę to masz tam dwa połączenia w tym jedno przez modem na USB? Na stacjonarce sytuacja powinna być analogiczna - tylko połączenie LAN do routera powinno być aktywne.
30 wrzesień 2009 15:35
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
kolejkalinowa
Niezarejestrowany

 
Post: #10
RE: Router TP-Link TD-W8910G problem z połączeniem
W ustawieniach routera mam VPI 1 i VCI 32, a w tabeli dla neo podane sa wartosci 0 35, przy czym przy probie wprowadzenia wlasciwych wartosci system informuje mnie, ze juz jeden z obwodow ma ustawione te wartosci i nie wiem jak je recznie zeedytowac.
(30 wrzesień 2009 15:35) iplab napisał(a):  Router funkcjonuje na zupełnie innej zasadzie niż modem ADSL na USB. Router łączy się z usługą i udostępnia dostęp do Internetu komputerom podłączonym do niego przez sieć LAN.

Zrzut ekranu jest za mały, mało co widać, ale jeśli dobrze widzę to masz tam dwa połączenia w tym jedno przez modem na USB? Na stacjonarce sytuacja powinna być analogiczna - tylko połączenie LAN do routera powinno być aktywne.
to byl wlasnie zrzut ekranu, ze stacjonarki wystarczy pobrac obrazek na hdd i jest w normalnych rozmiarach, jesli jednak nie chcesz tego robic, to juz wyjasniam co to za polaczenia, pierwsze to siec lokalna, karta realtek i tak powinno byc prawda? ustawione, aby automatycznie pobieral ip, ale wtedy nie dziala net, drugie to dodane wg instrukcji z routera i przez to sie lacze, ale wyglada to wlasnie jakbym laczyl sie przez modem tp, wybieram polacz i dopiero mam neta, moze wlasnie problemem sa ustawienia tego vpi i vci ?
30 wrzesień 2009 15:37
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Wątek zamknięty 

Użytkownicy forum szukali:
dlaczego po podlaczeniu routera tp link polaczenie szerokopasmowe nie dzialatp link 8910g blokuje internettp link 8910g gdzie jest pvc2tp link 8910g problem z logowaniemtp link td 89 10g windows xp nie może połączyć się z sieciątp link tp-w8910g gubi wifitp-link problemy z połączeniemtp-link td-w8910g problem z wifitp-link td-w8961nb problem z podlaczeniemsgs2 połączenie z routerem tp link

Podobne wątki (Router TP-Link TD-W8910G problem z połączeniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Cry Problem z połączeniem internetu przez router Daawid 1 507 6 maj 2014 18:33
Ostatni post: Lexan
  Problem z połączeniem między dwoma komputerami w sieci. K4masz 1 526 18 kwiecień 2014 18:24
Ostatni post: Lexan
  [LinksysWAG54G2] Problem z połączeniem wifi w telefonie MrRaaQ 7 701 6 kwiecień 2014 13:31
Ostatni post: Lexan



Skocz do:


Wybrane wątki (Router TP-Link TD-W8910G problem z połączeniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Automatyczne przypisanie 192.168.137.1 - dlaczego? michcio77 0 623 25 grudzień 2013 15:08
Ostatni post: michcio77
  HP X7000 & router wi-fi - kłopoty z połączeniem solar 0 703 25 grudzień 2013 03:26
Ostatni post: solar
  szukam wireless usb adaptera adom 2 325 24 grudzień 2013 23:55
Ostatni post: adom
  dzielenie łącza. heross2 4 750 24 grudzień 2013 16:47
Ostatni post: jimasek
  Tp-Link TD-W8968 problem z zasięgiem djcrazy 0 759 24 grudzień 2013 12:43
Ostatni post: djcrazy
  jaki router po WRT54GC x666 3 1112 24 grudzień 2013 12:15
Ostatni post: Ganjax15
  Ruter do neostrady tp thuel_97 4 905 24 grudzień 2013 11:21
Ostatni post: jimasek
  Router się rozłącza problematyczny 2 745 24 grudzień 2013 10:20
Ostatni post: problematyczny
  Blokada odlaczenia od VPN EnTeReK 0 655 24 grudzień 2013 00:48
Ostatni post: EnTeReK
  Router do neostrady - słaba linia adsl pecker 3 1147 23 grudzień 2013 23:45
Ostatni post: jimasek
  Brak sieci internetowej/ problem z routerem czechu1 0 741 23 grudzień 2013 19:14
Ostatni post: czechu1
  Dysk Ata jako dysk sieciowy (przejściówka) da rade? ottps 2 892 23 grudzień 2013 15:13
Ostatni post: tommar
  Tani i dobry router wifi pod noestarde do max 150 zl.. allasqwe 2 871 23 grudzień 2013 15:04
Ostatni post: tommar
  Udostępnienie internetu kablem i z drugiego udostepnienie wifi - konflikt ip 192.168.137.1 pecker 1 609 20 grudzień 2013 18:19
Ostatni post: lukasz000
  Przypisanie IP statycznie w Packet Tracer. piotr92 2 918 20 grudzień 2013 18:14
Ostatni post: lukasz000