UWAGA – wystartowała IV edycja konkursu FAQ PC Format. Wszelkie potrzebne informację znajdziecie w TYM WĄTKU.

Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?

Autor Wiadomość
Juvengod Offline
Użytkownik
**

Liczba postów: 262
Dołączył: IX 2007
Poziom ostrzeżeń: 0%
Post: #1
Ściana Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
Dodam że mam tam też wejście na USB i ono działa, podłączałem już z tysiąc słuchawek i nic cisza...
8 styczeń 2008 21:28
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Nissan_Skyline
Niezarejestrowany

 
Post: #2
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
Może źle zainstalowałeś na MOBO?
8 styczeń 2008 21:35
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
sunia Offline
Extreme Overclocker
*****

Liczba postów: 3324
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #3
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
Ja też take coś miłem i rozwiązałem ten problemw nastęujący sposób Trzeba wejsć w "Realtek" taki program do muzyki jest on zajnstalowany od nowości następnie w zakładkę "Wejście/Wyjście Audio [Obrazek: clipboard02xq8.jpg] naciśnij na klucz wybiesz opcie obsługiwanie panelu przedniego i powinno grac powodzenia.

"Moje Allegro
(Ten post był ostatnio modyfikowany: 8 styczeń 2008 21:45 przez sunia.)
8 styczeń 2008 21:41
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: ie
Juvengod Offline
Użytkownik
**

Liczba postów: 262
Dołączył: IX 2007
Poziom ostrzeżeń: 0%
Post: #4
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
"[Obrazek: 12be6972197df066.jpg]
ja mam takKwaśny
(Ten post był ostatnio modyfikowany: 8 styczeń 2008 22:39 przez Juvengod.)
8 styczeń 2008 22:20
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
matrix3624
Niezarejestrowany

 
Post: #5
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
podłącz poprawnie w srodku i powinno grac patrz w instrukcjie obsługi mob gdzie są podłączenia. Sprawdzałeś czy wogóle są podłączone;)
8 styczeń 2008 22:43
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Juvengod Offline
Użytkownik
**

Liczba postów: 262
Dołączył: IX 2007
Poziom ostrzeżeń: 0%
Post: #6
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
W środku kompa?? bo mi chodzi żeby słuchawki podłączyć z przodu a nie z tyłu
(Ten post był ostatnio modyfikowany: 8 styczeń 2008 22:46 przez Juvengod.)
8 styczeń 2008 22:45
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
sunia Offline
Extreme Overclocker
*****

Liczba postów: 3324
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #7
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
klikinij klucz i zaznacz co napisalem w poprzedniej odpowiedzi.

"Moje Allegro
8 styczeń 2008 22:48
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: ie
Juvengod Offline
Użytkownik
**

Liczba postów: 262
Dołączył: IX 2007
Poziom ostrzeżeń: 0%
Post: #8
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
"[Obrazek: 98d4792853e4e088.jpg]
jak naciskam klucz to mi takie coś wyskakujeKwaśny
(Ten post był ostatnio modyfikowany: 8 styczeń 2008 23:08 przez Juvengod.)
8 styczeń 2008 22:52
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
SimooN Offline
The Sorcerer
*****

Liczba postów: 3753
Dołączył: XII 2007
Poziom ostrzeżeń: 0%
Post: #9
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
Przód nie jest podłączony do płyty głównej, albo kable (wtyczka) są jakieś "dziwne" i nie pasują do tej płyty głównej -> istnieją co najmniej dwa różne wzory wtyczek (Intel HDA i AC97).
9 styczeń 2008 00:00
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
pawel48448 Offline
Mocno wypieczony
*****

Liczba postów: 3213
Dołączył: IV 2007
Poziom ostrzeżeń: 0%
Post: #10
RE: Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?
Mówisz, że chcesz podłączyć z przodu słuchawki? Też miałem ten problem, że nie działało, jak się potem okazało sam wyłączyłem wykrywanie.
"[Obrazek: 02678f2766ad6c37m.jpg]
Tak powinno być ustawione po kliknięciu "chromosomka" ( no co taki ma kształt ) przy napisie ANALOGOWE
9 styczeń 2008 00:11
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Użytkownicy forum szukali:
podlaczam sluchawki i nie dzialajawyjście słuchawkowe nie działawejście słuchawkowe nie działasłuchawki z przodu nie działająnie dziala wejscie na sluchawkinie działa wejście na słuchawkiwyjście słuchawkowe z przodu nie działanie dziala mi wejscie na sluchawkiwejście na słuchawki z przodu nie działawejscie sluchawkowe nie dziala

Podobne wątki (Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer działa normalnie bez obudowy, a z obudowa juz nie chce. Loleeek 12 2925 20 sierpień 2012 09:58
Ostatni post: Gizmo123
  ciągły nieprzerywany pisk z dysku - seagate sata3 500 jaka przyczyna? Kozdroman 6 1063 1 sierpień 2012 11:57
Ostatni post: Kozdroman
  BSOD jaka przyczyna? nashino 1 502 24 lipiec 2012 06:58
Ostatni post: RMK_99



Skocz do:


Wybrane wątki (Wejście od słuchawek z przodu obudowy nie działa. Jaka przyczyna?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zniekształcony obraz po 5 minutach oglądania filmu/grania. cycu1908 8 1504 5 sierpień 2012 17:59
Ostatni post: mati_94_000
  Jaka karta wydajniejsza? piotr92 5 970 5 sierpień 2012 15:19
Ostatni post: Elwin
  Nowy komp się nie uruchamia Matti2312 9 1012 5 sierpień 2012 14:53
Ostatni post: Matti2312
  AMD Phenom II x4 965 3.4 GHz taktuje tylko 1.61 GHz lukasz199622 12 2331 5 sierpień 2012 13:53
Ostatni post: lukasz199622
  karta SD - nie pokazuje zawartości podsufitka 0 525 5 sierpień 2012 13:28
Ostatni post: podsufitka
  Problem z wyłączającym się komputerem. Guntrix 5 1347 5 sierpień 2012 13:27
Ostatni post: Kamilos1
  Chieftec i gtx 275 karolb 0 330 5 sierpień 2012 12:42
Ostatni post: karolb
  Paski na ekranie .::Daniel::. 16 3042 5 sierpień 2012 12:03
Ostatni post: muflon37
  Problem z Ramami w K8 Combo-Z. piotr92 4 561 5 sierpień 2012 11:43
Ostatni post: bartocha
  Spadek wydajnośći laptopa. ergon 0 388 5 sierpień 2012 11:30
Ostatni post: ergon
  Procesor przyklejony do chłodzenia o.O Artur95x 6 785 5 sierpień 2012 11:26
Ostatni post: kokos0912
  Karta sieciowa bezprzewodowa zepsuta? normals522 2 1597 5 sierpień 2012 10:43
Ostatni post: muflon37
  Ruszający się radiator na karcie graficznej Aruś20 21 4118 5 sierpień 2012 09:40
Ostatni post: Aruś20
  HDTune co oznaczaja te bledy i czy sa grozne OrginalGangsta 1 1280 5 sierpień 2012 00:01
Ostatni post: tomangelo
  Problem z uruchomieniem laptopa HP PRESARIO CQ60 johnsjohns 2 1357 4 sierpień 2012 23:06
Ostatni post: johnsjohns