Wystartował świąteczny konkurs PC Format! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Windows 7 - problem z odpowiednią konfiguracją audio

Autor Wiadomość
LUKI345 Offline
Użytkownik
**

Liczba postów: 213
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #1
Windows 7 - problem z odpowiednią konfiguracją audio
Przedwczoraj zainstalowałem na komputerze Windowsa 7 Ultimate 64 bit. W trakcie "przesiadki" z XP Pro SP3 32 bit nie było nic zmieniane w hardware. Miałem mnóstwo problemów ze sterownikami, poradziłem sobie ze wszystkimi oprócz jednego - sterownika dźwięku. Mimo, że ustawiłem identyczne konfiguracje jak w XP, to jednak dźwięk jest inny, tylne głośniki grają głośniej i tak jakby czyściej od przednich, a tak być nie powinno, bo przednie (lewy i pary) mają wysokotonowe "gwizdki" (tylne ich nie posiadają). Poza tym dźwięk się jakby rozjeżdża, mam wrażenie jakby każdy z głośników grał indywidualnie, robi się coś w rodzaju echa. Podejrzewam, że problem tkwi konkretnie w systemie, bo tam konfiguracja wygląda już inaczej niż w XP. Sytuacja ze sterownikami wygląda tak, że jeden jest od karty dźwiękowej (SoundMAX Integrated Digital HD Audio) i druki, taki jakby wyjściowy z różnymi bajerami typu krystalizery, regulacje poszczególnych poziomów głośności, jest sygnowany marką Creative Sound Blaster X-Fi (mam zainstalowaną wersję na system 64 bitowy, trochę się różni od tego, co miałem na XP, ale funkcje ma te same).

Podstawowe informacje o komputerze znajdują się w opisie pod postem, a dodatkowe podam poniżej:
karta dźwiękowa: 7:1 HD SupremeFX X-Fi Audio Card
głośniki: Creative T6100 (5.1)

AMD Phenom II 955 X4 3,2 GHz Spoko | Samsung Spin Point F1 750GB SATA II Oczko | Patriot Viper 2x2GB 1600Mhz DDR3 CL7 | Asus Crosshair III Formula | HIS Radeon 4890 1GB/256 Bit GDDR5 iCooler x4 | OCZ ZS 650W | Obudowa Cooler Master Centurion 590 Black | Nagrywarka DVD LG 16x | Głośniki 5.1 Creative T6100
14 sierpień 2010 11:42
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
saper1972 Offline
Saper
*******

Liczba postów: 14793
Dołączył: V 2006
Poziom ostrzeżeń: 0%
Post: #2
RE: Windows 7 - problem z odpowiednią konfiguracją audio
Po pierwsze to odinstaluj SoundMAX Integrated Digital HD Audio i zintegrowaną kartę dźwiękową wyłącz w Biosie płyty głównej,potem kliknij prawym na głośniczek przy zegarku i wybierz --urządzenia do odtwarzania,w oknie kliknij prawym na głośniki i wybierz---konfiguruj głośniki
14 sierpień 2010 11:52
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
LUKI345 Offline
Użytkownik
**

Liczba postów: 213
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #3
RE: Windows 7 - problem z odpowiednią konfiguracją audio
SoundMAX Integrated Digital HD Audio - bez tego w ogóle nie ma dźwięku. Karta dźwiękowa nie jest zintegrowana z płytą główną.

AMD Phenom II 955 X4 3,2 GHz Spoko | Samsung Spin Point F1 750GB SATA II Oczko | Patriot Viper 2x2GB 1600Mhz DDR3 CL7 | Asus Crosshair III Formula | HIS Radeon 4890 1GB/256 Bit GDDR5 iCooler x4 | OCZ ZS 650W | Obudowa Cooler Master Centurion 590 Black | Nagrywarka DVD LG 16x | Głośniki 5.1 Creative T6100
14 sierpień 2010 11:57
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
saper1972 Offline
Saper
*******

Liczba postów: 14793
Dołączył: V 2006
Poziom ostrzeżeń: 0%
Post: #4
RE: Windows 7 - problem z odpowiednią konfiguracją audio
Zacznij tak czy tak od konfiguracji głośników
14 sierpień 2010 12:05
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
LUKI345 Offline
Użytkownik
**

Liczba postów: 213
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #5
RE: Windows 7 - problem z odpowiednią konfiguracją audio
Co do tej konfiguracji to mam pytanko - jest tam coś o głośnikach pełnozakresowych - chodzi o głośniki dwudrożne (takie jak te przednie z "gwizdkami")?

AMD Phenom II 955 X4 3,2 GHz Spoko | Samsung Spin Point F1 750GB SATA II Oczko | Patriot Viper 2x2GB 1600Mhz DDR3 CL7 | Asus Crosshair III Formula | HIS Radeon 4890 1GB/256 Bit GDDR5 iCooler x4 | OCZ ZS 650W | Obudowa Cooler Master Centurion 590 Black | Nagrywarka DVD LG 16x | Głośniki 5.1 Creative T6100
14 sierpień 2010 12:14
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
ustawienia audio windows 7windows 7 konfiguracja głośnikówwin 7 rozjeżdża się ustawienie głośników z 5.1 na 2konfiguracja dźwięku windows 7konfiguracja audio windows 7t6100 pełnozakresoweustawianie głośników creative 5.1 win7asus crosshair iv formula instalacja audioustawienia glosnikow windows 7windows 7 konfiguracja audio

Podobne wątki (Windows 7 - problem z odpowiednią konfiguracją audio)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Konflikt IDT Audio z Windows 8.1 Tadek132 2 529 19 grudzień 2014 00:05
Ostatni post: Tadek132
  Sterownik audio dla chipsetu intel i945P/PL/G/GZ w Windows XP Tako 4 406 22 październik 2014 11:10
Ostatni post: Tako
Ściana Windows Audio Service problem kuba2108 3 451 15 wrzesień 2014 19:45
Ostatni post: kuba2108



Skocz do:


Wybrane wątki (Windows 7 - problem z odpowiednią konfiguracją audio)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błąd 0xc000000f Toshiba Satelite P200D-137 system Win 8. Pajenczynka 1 491 17 listopad 2014 08:20
Ostatni post: broda99
  problem z zainstalowaniem wimdows xp robboski 1 218 17 listopad 2014 07:56
Ostatni post: broda99
  Problem z instalacja windowsa xp psonak1996 14 1720 16 listopad 2014 20:50
Ostatni post: psonak1996
Ściana Nie znaleziono punktu wejścia procedury... mikskape 8 115570 16 listopad 2014 18:05
Ostatni post: kubabuba19
  Próba instalacji Adobe Flesh Pleyer przez Sype johhny95 2 460 16 listopad 2014 16:58
Ostatni post: johhny95
  ASUS EEPC 1005 HA - zablokowany dysk twardy? lolek9107 3 268 16 listopad 2014 15:42
Ostatni post: broda99
  Tablet Asus Vivotab Smart ME400 z Windows 8.1 jakie rozszerzenie plików w sklepie? MstrClarus 7 369 15 listopad 2014 22:04
Ostatni post: MstrClarus
  Usunięcie paska menu enesas 5 426 15 listopad 2014 21:03
Ostatni post: dorion300
  Asus x50gl- niemoge zainstalowac systemu rav33nooo 5 574 15 listopad 2014 17:57
Ostatni post: rav33nooo
  Problem z oprogramowaniem Rosetta Stone version 3? marian89 1 311 15 listopad 2014 16:59
Ostatni post: marian89
  Zabezpieczenie dysku zewnętrznego hasłem - zniknięcie plików. czarek74 5 521 15 listopad 2014 15:07
Ostatni post: czarek74
  [Win 8.1 x64] Jak odbindować klawisz F1 od Pomocy Bagno 0 436 15 listopad 2014 14:27
Ostatni post: Bagno
  Plik JAR - brak uprawnień do zapisu geekboy68k 5 480 15 listopad 2014 13:17
Ostatni post: broda99
  Błąd RunDLL "Wystąpił problem podczas uruchamiania pliku" Risuey 0 290 15 listopad 2014 11:23
Ostatni post: Risuey
  Asus UX32LN Problem z instalacja windowsa 8 okim9999 0 299 14 listopad 2014 22:28
Ostatni post: okim9999