Znamy już zwycięzców VI edycji konkursu FAQ PC Format. Zainteresowanych odsyłamy do odpowiedniego TEMATU

Windows XP - gubienie sygnału sieci wlan

#1
Windows XP - gubienie sygnału sieci wlan
Witam,
Mam nadzieję, że to dobry dział. Na początek przedstawię, jak wygląda sytuacja:
[Obrazek: 606290.jpeg]

(Na schemacie sygnał wifi jest tylko w jedną stronę, ale tak naprawdę idzie w obie)
Komputer z ubuntu ma dostęp do routera prez kabel, i działa bardzo dobrze.
Komputer z windowsem - na nim internet działa, czasem godzinę, czasem 5 minut, i znika - treba uruchomić ponownie komputer, co i tak często nie pomaga, i nie ma innego wyjścia, jak zostawić komputer "do ostudzenia". Jest to bardzo denerwujące, ponieważ kompter nie spełnia swojego zadania (przeglądanie internetu). Czy wie ktoś, co może być przyczyną tego problemu?
Kiedy internet "znika" - windows sygnalizuje, że nie ma żadnych sieci bezprzewodowych w zasięgu, co jest dziwne, bo:
-przed chwilą była [sieć]
-na innych komputerach z wifi, które nie są tu na stałe, nie ma tego problemu

Zainstalowałem na tymże komputerze także ubuntu przez Wubi. Efekt ten sam.
Karta sieciowa wg Everesta:
Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter (zintegrowana)
Adres IP pobierany jest z DHCP.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Windows XP - gubienie sygnału sieci wlan
Zapewne coś dzieje się z kartą sieciową.
Po tym rysunku wnioskuję, że komputer jest niedaleko routera?
(oczywiście chodzi mi o komputer z XP).
A co do instalacji na nim Ubuntu to na pewno nie zależy to od systemu.
Szkoda, że nie masz możliwości sprawdzenia innej karty sieciowej lub innego sprzętu czy jest to samo (choć na pewno nie), ale wtedy byłaby większa pewność, że to od karty.
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Windows XP - gubienie sygnału sieci wlan
Też zastanawiam się nad tą kartą sieciową.
Komputer jest około 8,5 metra od routera.
Nie mam możliwości sprawdzenia innej karty.
 System operacyjny: linux_ubuntu Przeglądarka: mozilla
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
realtek rtl8187 wireless 802.11g 54mbps usb 2.0 network adapter nie widzi sieci

Podobne wątki (Windows XP - gubienie sygnału sieci wlan)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wzmocnienie sygnału WiFi sieci. krakow2000 1 270 15.07.2015, 12:19
Ostatni post: ocek
  Windows 8.1 widzi sieci bezprzewodowe, ale nie łączy yardin 0 1311 15.02.2015, 12:45
Ostatni post: yardin
  Krótkie skoki pingu i gubienie pakietów logan0125 2 1979 20.06.2014, 12:35
Ostatni post: logan0125

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Wybrane wątki (Windows XP - gubienie sygnału sieci wlan)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Literatura - sieci komputerowe khazar90 1 390 07.07.2015 19:05
Ostatni post: Yszty
  Zmiana połączenia na wifi w sieci domowej KarshPL 0 365 07.07.2015 13:38
Ostatni post: KarshPL
  Za mała prędkość internetu po wifi - TP Link WR841N ptrick 5 1046 01.07.2015 15:02
Ostatni post: kosodrzewina1988
  Historia przeglądania wi-fi tomek20132 1 565 01.07.2015 14:47
Ostatni post: kosodrzewina1988
  Asus RT-N12+ niska prędkość po wifi Yachu 4 523 30.06.2015 21:26
Ostatni post: Yachu
  Access Point nie rozdziela WiFi na 2 urządzenia Dajka11 7 363 28.06.2015 19:56
Ostatni post: Dajka11
  Router - rozłączanie internetu vuashion 0 467 25.06.2015 16:13
Ostatni post: vuashion
  Pomoc przy wyborze serwerów RACK mati539 0 462 25.06.2015 13:56
Ostatni post: mati539
Ściana Strona html w notatniku Fravdo 2 651 23.06.2015 10:21
Ostatni post: caro1122
  Windows 8.1 System cały czas wysyła kamel 0 480 21.06.2015 12:40
Ostatni post: kamel
  Niezidentyfikowana sieć - Windows 7 po raz kolejny. PumpingBoy 3 653 20.06.2015 15:21
Ostatni post: broda99
  Ustawianie priorytetu w routerze. Pyszny_seans 2 671 20.06.2015 04:11
Ostatni post: Pyszny_seans
  Które porty zostawić otwarte? SnowInHell 1 502 19.06.2015 10:28
Ostatni post: Fix00ser
  Brak poprawnej konfiguracji protokolu IP Alistair 0 572 18.06.2015 18:24
Ostatni post: Alistair
  bramka domyślna jest niedostępna marcin2537 1 649 15.06.2015 11:00
Ostatni post: broda99