Znamy już zwycięzców VI edycji konkursu FAQ PC Format. Zainteresowanych odsyłamy do odpowiedniego TEMATU

Windows XP - gubienie sygnału sieci wlan

#1
Windows XP - gubienie sygnału sieci wlan
Witam,
Mam nadzieję, że to dobry dział. Na początek przedstawię, jak wygląda sytuacja:
[Obrazek: 606290.jpeg]

(Na schemacie sygnał wifi jest tylko w jedną stronę, ale tak naprawdę idzie w obie)
Komputer z ubuntu ma dostęp do routera prez kabel, i działa bardzo dobrze.
Komputer z windowsem - na nim internet działa, czasem godzinę, czasem 5 minut, i znika - treba uruchomić ponownie komputer, co i tak często nie pomaga, i nie ma innego wyjścia, jak zostawić komputer "do ostudzenia". Jest to bardzo denerwujące, ponieważ kompter nie spełnia swojego zadania (przeglądanie internetu). Czy wie ktoś, co może być przyczyną tego problemu?
Kiedy internet "znika" - windows sygnalizuje, że nie ma żadnych sieci bezprzewodowych w zasięgu, co jest dziwne, bo:
-przed chwilą była [sieć]
-na innych komputerach z wifi, które nie są tu na stałe, nie ma tego problemu

Zainstalowałem na tymże komputerze także ubuntu przez Wubi. Efekt ten sam.
Karta sieciowa wg Everesta:
Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter (zintegrowana)
Adres IP pobierany jest z DHCP.
Odpowiedz  System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Windows XP - gubienie sygnału sieci wlan
Zapewne coś dzieje się z kartą sieciową.
Po tym rysunku wnioskuję, że komputer jest niedaleko routera?
(oczywiście chodzi mi o komputer z XP).
A co do instalacji na nim Ubuntu to na pewno nie zależy to od systemu.
Szkoda, że nie masz możliwości sprawdzenia innej karty sieciowej lub innego sprzętu czy jest to samo (choć na pewno nie), ale wtedy byłaby większa pewność, że to od karty.
Odpowiedz  System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Windows XP - gubienie sygnału sieci wlan
Też zastanawiam się nad tą kartą sieciową.
Komputer jest około 8,5 metra od routera.
Nie mam możliwości sprawdzenia innej karty.
Odpowiedz  System operacyjny: linux_ubuntu Przeglądarka: mozilla
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
realtek rtl8187 wireless 802.11g 54mbps usb 2.0 network adapter nie widzi sieci

Podobne wątki (Windows XP - gubienie sygnału sieci wlan)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows 8.1 widzi sieci bezprzewodowe, ale nie łączy yardin 0 1125 15.02.2015, 12:45
Ostatni post: yardin
  Krótkie skoki pingu i gubienie pakietów logan0125 2 1782 20.06.2014, 12:35
Ostatni post: logan0125
  Notebook z Windows XP SP3 nie widzi pobliskiej sieci bezprzewodowej. cxxiv 2 2141 26.10.2013, 06:12
Ostatni post: cxxiv

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Wybrane wątki (Windows XP - gubienie sygnału sieci wlan)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Aero2 na tablecie ileo 3 6265 26.09.2013 04:06
Ostatni post: ileo
  Połączenie WiFi w bloku. krakow2000 0 1498 25.09.2013 19:44
Ostatni post: krakow2000
Wink Problem z założeniem internetu Sunevive93 1 1296 25.09.2013 15:14
Ostatni post: broda99
  Problem z Uploadem loloka94 0 1259 25.09.2013 11:07
Ostatni post: loloka94
  Huwei E3276 internet plus skiba1500 0 1400 24.09.2013 11:31
Ostatni post: skiba1500
  Brother MFC-7460DN problem z pracą w sieci Michał Kluska 0 1490 24.09.2013 11:18
Ostatni post: Michał Kluska
  Windows 7 - programy nie wykrywają internetu miloszpl 0 1472 23.09.2013 17:31
Ostatni post: miloszpl
  Router do 150 zł. Dom jednorodzinny, trzy komputery - jaki wybrać? Wojek011 1 2350 23.09.2013 15:21
Ostatni post: breko
  Router dla gracza i do sieci domowej DaaV 6 1981 23.09.2013 15:19
Ostatni post: breko
  [TP-LINK WR740N] [Vectra] 40mb -podział Armadillo 2 1969 23.09.2013 12:31
Ostatni post: Armadillo
  Poszukuje modem i router w 1 ? Sobol_14 2 1514 23.09.2013 09:06
Ostatni post: Sobol_14
  Brak internetu w msi wind u100 10cent 0 698 23.09.2013 03:54
Ostatni post: 10cent
  Jak odblokować port ? Qbol 1 1491 22.09.2013 14:40
Ostatni post: Michu_PL
  Problem z połączeniem int na XP mattip1987 1 1399 21.09.2013 15:35
Ostatni post: ileo
  Brak hasła dostępu do routera po restarcie? Aleth 5 2177 20.09.2013 18:36
Ostatni post: nomosz