UWAGA – wystartowała IV edycja konkursu FAQ PC Format. Wszelkie potrzebne informację znajdziecie w TYM WĄTKU.

Odpowiedz 

Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.

Autor Wiadomość
beno5
Niezarejestrowany

 
Post: #1
Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
Dysk Maxtor podłączony jako master nie uruchamia się, restartuje na okrągło, w tryb awaryjny nie wchodzi, jak podłączę inny dysk z systemem
a maxtora jako slave to po uruchomieniu systemu jest widoczny i wszystko na partycjach ok.
W biosie jest wykrywany normalnie, z pod dosa też, mogę przeglądać. Próbowałem z płyty botowalnej XP zamienić MBR ale wyskakuje 0x0000000A i nie wiem co dalej, proszę o pomoc.
(Ten post był ostatnio modyfikowany: 9 styczeń 2008 15:19 przez szulcu.)
9 styczeń 2008 00:06
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
raytheon
Niezarejestrowany

 
Post: #2
RE: Win xp pro nie startuje
o tym błędzie znajdziesz tutaj

ja też coś takiego miałem, tylko że u mnie był problem z pamięcią - a rozwiązaniem była wymiana
9 styczeń 2008 00:33
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Amandi
Niezarejestrowany

 
Post: #3
RE: Win xp pro nie startuje
"Czytałeś...?

Edit
Kolega był szybszy. Krzywy
9 styczeń 2008 00:35
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
beno5
Niezarejestrowany

 
Post: #4
RE: Win xp pro nie startuje
Czytałem to nie tylko tam, wszędzie opisy dla zaawansowanych, proszę o radę bardziej zrozumiałą.
Od 2 dni ćwiczę porady ze strony Microsoftu i nic nie działa.
Nie mogę sformatować partycji bo brak dostępu.
9 styczeń 2008 00:55
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Amandi
Niezarejestrowany

 
Post: #5
RE: Win xp pro nie startuje
beno5 napisał(a):Nie mogę sformatować partycji bo brak dostępu.
A dokładniej co Ci wywala przy próbie?
9 styczeń 2008 01:29
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Chinka
Niezarejestrowany

 
Post: #6
RE: Win xp pro nie startuje
Pewnie tryb działania dysku jest inny i nie wykrywa dysku bo moze nie byc sterowników sata albo raid
9 styczeń 2008 12:54
Odpowiedz cytując ten post  System operacyjny: unknown Przeglądarka: opera
beno5
Niezarejestrowany

 
Post: #7
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
Dysk działał zawsze bez zastrzeżeń, zachciało mi się wejść w tryb awaryjny aby coś sprawdzić i nie wszedłem już nigdzie.Jak pisałem, dysk działa jako slave normalnie i tego nie rozumiem.
Dzięki za zainteresowanie i proszę o pomoc.
9 styczeń 2008 21:43
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Chinka
Niezarejestrowany

 
Post: #8
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
W biosie niczego ostatnio nie zmieniałeś?
9 styczeń 2008 23:01
Odpowiedz cytując ten post  System operacyjny: unknown Przeglądarka: opera
Yossarian
Niezarejestrowany

 
Post: #9
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
beno5 - Amandi pytał o szczegóły komunikatu ... Zechcesz odpowiedzieć czy niekoniecznie ?
9 styczeń 2008 23:15
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie
Chinka
Niezarejestrowany

 
Post: #10
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
Slave a sata czy tam inne to inna bajka całkiem.I podaj ten błąd lepiej,bo inaczej na ślepo ci nie pomogą.Moze dlatego ze opiekunowie forum trzymają sie razem.A propos dane dysku też sie by przydały.
9 styczeń 2008 23:53
Odpowiedz cytując ten post  System operacyjny: unknown Przeglądarka: opera
Programy: Polecane / Nowe / Inne
Odpowiedz 

Użytkownicy forum szukali:
windows xp uruchamia się na okrągłosystem windows xp nie chce się uruchomićnie można uruchomić windows xpsystem windows nie chce się uruchomićnie mogę uruchomić windows xpwindows xp nie można otworzyć dyskuwindows w awaryjnym wchodzi a normalnie niewindows xp nie uruchamia sięwin xp pro nie startujewindows nie chce sie uruchomic

Podobne wątki (Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak uruchomić program / usługe jako administrator w Windows 7 cieply 3 141 11 kwiecień 2014 06:50
Ostatni post: tomon
Sad Ubuntu 13.10 + Windows 8. Nie moge uruchomić Windowsa. kubdex 22 932 22 marzec 2014 14:25
Ostatni post: tomon
  Windows 8.1: Diagnosing your PC noe chce się skończyć. marcinilawa 3 229 16 marzec 2014 23:42
Ostatni post: Artus2007



Skocz do:


Wybrane wątki (Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zamulanie podczas otwierania niektórych folderów. nigga12 18 3349 14 lipiec 2012 13:34
Ostatni post: nigga12
  Jak zrobić recovery CD z systemem Windows Armagedon1192 1 1716 14 lipiec 2012 13:30
Ostatni post: saper1972
Cry POWAŻNY problem. Zniknięcie partycji D - głupota mogła zniszczyć dane. dychab 14 2545 14 lipiec 2012 13:04
Ostatni post: dychab
  BlueScreen BAD_SYSTEM_CONFIG_INFO Windows 7 po aktualizacji dper15 7 1898 14 lipiec 2012 13:04
Ostatni post: saper1972
Exclamation Problem z aktywnymi oknami Kaharma 3 1073 14 lipiec 2012 12:50
Ostatni post: Kaharma
  brak aktywnych zakładek w pełnej wersji cFos Speed 8.01 andreas148 0 375 14 lipiec 2012 11:54
Ostatni post: andreas148
Scared Ccleaner Znika!!! Gego 12 1843 14 lipiec 2012 11:00
Ostatni post: saper1972
  Czym zastąpić program SpeedFan dla sprawdzenia temperatur? nike_air_max 2 2003 14 lipiec 2012 09:49
Ostatni post: nike_air_max
Question Problem z włączeniem komputera. wizuuu 4 538 14 lipiec 2012 08:53
Ostatni post: vaughan
  Dziwne nie znane mi dotąd problemy z komputerem. MrPiotras 9 1329 13 lipiec 2012 23:51
Ostatni post: broda99
Scared Masowe odp. na maile które mają w swojej strukturze zdefiniowne pole "odpowiedz do" Two_M 7 1245 13 lipiec 2012 23:13
Ostatni post: broda99
  Wymuszona zmiana ikonek .mp3 przez program Zune adi800pl 1 742 13 lipiec 2012 22:42
Ostatni post: vaughan
  Instalacja Windows 7 Home Premium 64-bit Sertuify 1 1385 13 lipiec 2012 21:30
Ostatni post: tomangelo
  "Podłoga" przy ładowaniu systemu. MagikPFK 4 913 13 lipiec 2012 20:24
Ostatni post: MagikPFK
  Problem z otwieraniem folderów (zamiast "otwórz" pojawia się "cmd") Neroxman 6 2109 13 lipiec 2012 18:19
Ostatni post: broda99