Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.

Autor Wiadomość
beno5
Niezarejestrowany

 
Post: #1
Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
Dysk Maxtor podłączony jako master nie uruchamia się, restartuje na okrągło, w tryb awaryjny nie wchodzi, jak podłączę inny dysk z systemem
a maxtora jako slave to po uruchomieniu systemu jest widoczny i wszystko na partycjach ok.
W biosie jest wykrywany normalnie, z pod dosa też, mogę przeglądać. Próbowałem z płyty botowalnej XP zamienić MBR ale wyskakuje 0x0000000A i nie wiem co dalej, proszę o pomoc.
(Ten post był ostatnio modyfikowany: 9 styczeń 2008 15:19 przez szulcu.)
9 styczeń 2008 00:06
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
raytheon
Niezarejestrowany

 
Post: #2
RE: Win xp pro nie startuje
o tym błędzie znajdziesz tutaj

ja też coś takiego miałem, tylko że u mnie był problem z pamięcią - a rozwiązaniem była wymiana
9 styczeń 2008 00:33
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Amandi
Niezarejestrowany

 
Post: #3
RE: Win xp pro nie startuje
Czytałeś...?

Edit
Kolega był szybszy. Krzywy
9 styczeń 2008 00:35
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
beno5
Niezarejestrowany

 
Post: #4
RE: Win xp pro nie startuje
Czytałem to nie tylko tam, wszędzie opisy dla zaawansowanych, proszę o radę bardziej zrozumiałą.
Od 2 dni ćwiczę porady ze strony Microsoftu i nic nie działa.
Nie mogę sformatować partycji bo brak dostępu.
9 styczeń 2008 00:55
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
Amandi
Niezarejestrowany

 
Post: #5
RE: Win xp pro nie startuje
beno5 napisał(a):Nie mogę sformatować partycji bo brak dostępu.
A dokładniej co Ci wywala przy próbie?
9 styczeń 2008 01:29
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Chinka
Niezarejestrowany

 
Post: #6
RE: Win xp pro nie startuje
Pewnie tryb działania dysku jest inny i nie wykrywa dysku bo moze nie byc sterowników sata albo raid
9 styczeń 2008 12:54
Odpowiedz cytując ten post  System operacyjny: unknown Przeglądarka: opera
beno5
Niezarejestrowany

 
Post: #7
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
Dysk działał zawsze bez zastrzeżeń, zachciało mi się wejść w tryb awaryjny aby coś sprawdzić i nie wszedłem już nigdzie.Jak pisałem, dysk działa jako slave normalnie i tego nie rozumiem.
Dzięki za zainteresowanie i proszę o pomoc.
9 styczeń 2008 21:43
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Chinka
Niezarejestrowany

 
Post: #8
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
W biosie niczego ostatnio nie zmieniałeś?
9 styczeń 2008 23:01
Odpowiedz cytując ten post  System operacyjny: unknown Przeglądarka: opera
Yossarian
Niezarejestrowany

 
Post: #9
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
beno5 - Amandi pytał o szczegóły komunikatu ... Zechcesz odpowiedzieć czy niekoniecznie ?
9 styczeń 2008 23:15
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: ie
Chinka
Niezarejestrowany

 
Post: #10
RE: Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.
Slave a sata czy tam inne to inna bajka całkiem.I podaj ten błąd lepiej,bo inaczej na ślepo ci nie pomogą.Moze dlatego ze opiekunowie forum trzymają sie razem.A propos dane dysku też sie by przydały.
9 styczeń 2008 23:53
Odpowiedz cytując ten post  System operacyjny: unknown Przeglądarka: opera
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
windows xp uruchamia się na okrągłosystem windows xp nie chce się uruchomićnie można uruchomić windows xpsystem windows nie chce się uruchomićwindows w awaryjnym wchodzi a normalnie niewindows xp nie uruchamia sięjak uruchomic windows xp awaryjnie z biosanie mogę uruchomić windows xpwindows xp nie można otworzyć dyskuwindows nie chce uruchomić się w trybie awaryjnym

Podobne wątki (Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Recovery Windows 8.1- nie działa matimorgi 0 173 2 październik 2014 19:48
Ostatni post: matimorgi
  Windows 7 nie chce siÄ™ zaÅ‚adować a narzÄ™dzie systemu podczas uruchomienia nie może automatycznie naprawić kozi980 1 177 22 wrzesień 2014 15:39
Ostatni post: broda99
Sad Nie działa sieć w Windows Vista rafal1730 3 306 11 wrzesień 2014 17:19
Ostatni post: broda99



Skocz do:


Wybrane wątki (Windows XP nie chce się uruchomić. Tryb awaryjny nie działa. Otrzymuję błąd 0x0A.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Domyślny odtwarzacz Intermen 1 450 23 marzec 2013 17:26
Ostatni post: broda99
  Wadliwe stery - ATI RADEON X1600 przeniu12 8 755 23 marzec 2013 16:55
Ostatni post: przeniu12
  Jakiego windowsa wgrać na mojego peceta burger22 2 652 23 marzec 2013 12:56
Ostatni post: michal7840
  Blokada przeglądarki iod10 1 534 23 marzec 2013 12:06
Ostatni post: Lemon
  Wielki Problem z WIn7 na XP sucharcs 2 555 23 marzec 2013 08:09
Ostatni post: Kurp55
  Plik conime.exe user2010 2 965 23 marzec 2013 04:00
Ostatni post: broda99
  Problem z programami zainstalowanymi na D po reinstalacji systemu (C) Paralaksa 1 593 22 marzec 2013 23:51
Ostatni post: broda99
  Windows Script Host - problem Chickenx 5 1481 22 marzec 2013 23:19
Ostatni post: broda99
  Problem z nowym Windowsem - windows.old DeathKnightPL 2 745 22 marzec 2013 22:38
Ostatni post: DeathKnightPL
  Program do muzyki erixonek 0 560 22 marzec 2013 20:40
Ostatni post: erixonek
Question Który jest Najlepszym zastępcą Daemon tools lite? dorion300 9 2437 22 marzec 2013 20:39
Ostatni post: dorion300
  Windows nie uruchamia się z kopi partycji cxxiv 6 619 22 marzec 2013 20:36
Ostatni post: cxxiv
  Modem ZXDSL 852 i windows 7 ? piezpza 1 787 22 marzec 2013 20:12
Ostatni post: broda99
  Problem z AHCI Music500 0 657 22 marzec 2013 19:18
Ostatni post: Music500
  instalacja windows na ubuntu błąð 0xc00000e9 strzeleckbk 0 673 22 marzec 2013 17:23
Ostatni post: strzeleckbk