Znamy już zwycięzców IV edycji konkursu FAQ PC Format. Zainteresowanych zapraszamy do tematu.

Odpowiedz 

Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.

Autor Wiadomość
praktyczna
Niezarejestrowany

 
Post: #1
Exclamation Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.
Witam! Niewiem czy w dobrym dziale zamieściłam post ale mam problem konkretnie mój komputer go ma Gdy go załączam to normalnie windows xp się włącza ale na pulpicie nie włączają się żadne ikony i nic nie mogę zrobić...myślę że to przez wirusy... myślałam nad wgraniem nowego systemu ale czy to coś da? Pozatym gdy włączam komputer to moja klawiatura na USB się nie włącza przy BIOSie tylko dopiero gdy mam wpisać hasło...Mój komputer jest już dość stary ale mam nadzieje że ktoś mi pomorze
(Ten post był ostatnio modyfikowany: 30 grudzień 2009 19:04 przez Chim3rA.)
30 grudzień 2009 18:03
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie7
Ogłoszenie


Link sponsorowany
Kane Offline
Mam już Diablo 3...
****

Liczba postów: 1784
Dołączył: V 2008
Poziom ostrzeżeń: 0%
Post: #2
RE: Help!
Spróbuj wcisnąć ALT+CTRL+DEL i uruchomić menadżer zadań. Tam jako nowe zadanie wpisz explorer.exe Jeśli wszystko z nim jest ok to pojawią się ikony itd. Jeśli nie to albo opcja napraw albo reinstal systemu.
Aby bios widział klawiaturę USB to musisz w nim włączyć wsparcie dla USB. Na ogół Usb legacy support lub coś w tym stylu. Najlepiej aby to zrobić to skombinuj klawiaturę na PS2.

Każdy rodzi się idiotą a potem nie wszyscy cokolwiek z tym robią.
30 grudzień 2009 18:26
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie7
Radar41 Offline
Zbieram Bezsensowne OSTy
**

Liczba postów: 368
Dołączył: IX 2007
Poziom ostrzeżeń: 0%
Post: #3
RE: Help!
Nie musisz miec klawiatury zeby właczyc USB Legancy Support jak pisze kolega wyżej.
Klawiatura USB reaguje na klawisz DEL i wejscie do BIOSu.
30 grudzień 2009 18:29
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: opera
_Wawrzon_
Niezarejestrowany

 
Post: #4
RE: Help!
Jeżeli masz wirusy to format i wgranie nowego systemu na pewno pomoże tylko że utracisz wszystkie dane z dysku. Mój stary komputer też tak robił tylko że ikony czasami się pojawiały i była to wina niesprawnego wiatraczka na procesorze i przy starcie komputer się grzał i wieszał, możesz sprawdzić czy wiatraczek pracuje ale nie jestem na 100% pewien czy to jest to. Klawiatura na USB w biosie czasami stwarza problem jak masz dostęp do klawiatury na ps2 to podłącz ją i w biosie jest ustawienie obsługi klawiatury USB i musisz tę opcje włączyć.
30 grudzień 2009 18:30
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
overclocker 007 Offline
Phenom II
***

Liczba postów: 694
Dołączył: VI 2009
Poziom ostrzeżeń: 0%
Post: #5
RE: Help!
Czy system był skanowany programem antywirusowym?

[Obrazek: ub1991801.png]

Moje programy-
http://www.as007software.republika.pl
30 grudzień 2009 18:31
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
praktyczna
Niezarejestrowany

 
Post: #6
RE: Help!
tak był avastem i właśnie od tego czasu się popsułKwaśny/
mam legalny 98 i chyba na początek go zainstaluje, już mialam zamiar ale ta klawiatura...na ps2 mam ale potrzebne klawisze nie dzialaja bo popsuta więc będe musiała kupić nową albo pożyczyć od kogoś
30 grudzień 2009 18:56
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie7
_Wawrzon_
Niezarejestrowany

 
Post: #7
RE: Help!
ale avast znalazł jakieś wirusy ?
30 grudzień 2009 19:05
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
praktyczna
Niezarejestrowany

 
Post: #8
RE: Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.
tak chyba trojana o ile mi sie zdaje bo to juz dawno bylo
30 grudzień 2009 19:19
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: ie7
_Wawrzon_
Niezarejestrowany

 
Post: #9
RE: Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.
zainstaluj od razu win Xp i później wszystkie aktualizacje sp3 itp. i zmień antywirusa bo avast to większość "śmieci" wpuszcza ja polecam nod32. bez sensu jest dwa razy system instalować.
30 grudzień 2009 19:36
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
pawel++ Offline
Prawie jak admin
***

Liczba postów: 848
Dołączył: V 2007
Poziom ostrzeżeń: 0%
Post: #10
RE: Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.
Spróbuj otworzyć system w trybie awaryjnym (F8 przy starcie) i ponownie przeskanować kompa.
30 grudzień 2009 19:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: linux Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
komputer się włącza ale nie ma ikonkomputer mi się włączył, nie ma ikonco zrobic jesli na kompie nie wlaczaja sie ikonykomputer się uruchamia ale nie ma ikonnie chce sie włączyć pulpitwłączam komputer i nie ma ikonpojawia sie pulpit i nic poza tymwlacza mi sie komputer ale nic nie moge zrobicwłanczam mój komputer i włancza mi sie pulpitpo wlaczeniu sie komputera nie ma ikonek nic nie działa

Podobne wątki (Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Win7-Brak dźwięku,filmy się nie włączają First12 5 459 7 lipiec 2014 22:42
Ostatni post: First12
Sad System nie włącza się po instalacji windows 7 kaczmar227 3 475 25 luty 2014 18:21
Ostatni post: broda99
  Windows 7 nie włącza się po instalacji na SSD ooxBARTUSxoo 4 750 23 styczeń 2014 10:32
Ostatni post: broda99



Skocz do:


Wybrane wątki (Windows xp się włącza ale na pulpicie nie włączają się żadne ikony.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Instalowanie microsoft visual c++ 2010 DAROOO1221 9 1285 24 sierpień 2012 09:24
Ostatni post: DAROOO1221
  Nie działa mi Faery Legends of Avalon FKE 1 1100 24 sierpień 2012 00:10
Ostatni post: muffin99
  core temp - zapis temperatury do pliku Kozdroman 0 552 23 sierpień 2012 23:16
Ostatni post: Kozdroman
  Sterowniki do monitora. Hyundai n200w Dolny 3 1209 23 sierpień 2012 22:19
Ostatni post: broda99
  Problem z vistą lub z komputerem Ozzy 0 465 23 sierpień 2012 22:00
Ostatni post: Ozzy
  windows 8 Czy prawda? DiegoPL94 2 627 23 sierpień 2012 21:53
Ostatni post: gucio48
  Sterowniki od Płyty głównej Asus M2V-TVM Amd Athloon 64 3000 + zmiszek112 10 2358 23 sierpień 2012 20:34
Ostatni post: zmiszek112
  Jak odzyskać dane z dysku? eM_9 7 1812 23 sierpień 2012 19:41
Ostatni post: broda99
  Windows 7 zapora systemu Windows mariuGh91 4 799 23 sierpień 2012 17:29
Ostatni post: mariuGh91
  Jakie oprogramowanie może blokować wykrywanie modemu ZTE 195? vaspart 2 1871 23 sierpień 2012 16:46
Ostatni post: vaspart
  Mało FPS ? tytusss29 16 2324 23 sierpień 2012 16:38
Ostatni post: #@tomek@#
  ASrock z77 ex4 - VIRTU ? Co to jest? kozlos 0 321 23 sierpień 2012 16:18
Ostatni post: kozlos
  Instalator modułów systemu Windows przestał działać [Vista Home Basic x32 SP1] gucio48 11 3936 23 sierpień 2012 15:15
Ostatni post: saper1972
  YouTube i Grooveshark - problem z zacinaniem się utworów z!pper 0 758 23 sierpień 2012 14:54
Ostatni post: z!pper
  Zgranie win 7 z laptopa by zainstalowac na pc Mysciak 3 1106 23 sierpień 2012 14:30
Ostatni post: Mysciak