Znamy zwycięzców V edycji konkursu FAQ PCF! Zainteresowanych zapraszamy do TEMATU .

Wybiórczy brak dźwięku.

Autor Wiadomość
adalbertus
Niezarejestrowany

 
Post: #1
Wybiórczy brak dźwięku.
Mam oryginalny system XP z wszystkimi poprawkami.
Do tego mam zainstalowane wszystkie sterowniki i kodeki.
Mogę słuchać muzyki i oglądać filmy.
Lecz jakoś dziwnie zniknęły dźwięki systemowe. Tzn. przy wł/wył komputera nie ma już melodyjki która wcześniej była normalnie odtwarzana.
Nie ma też charakterystycznych dźwięków otwierania folderów, przechodzenia w przód w tył w eksploratorze itp.
W ustawieniach dźwięków Windows są ustawienia domyślne.
Nie mam też dźwięku w animacjach flash na stronach www. Tyczy się to też filmów typu FLV z serwisów YouTube.
Ale pliki FLV puszczane z dysku za pomocą FLV Playera jak i Media Playera Classic z zestawu K-Lite... też nie mają dźwięku.
Wcześniej miałem zestaw kodeków K-Lite Mega Codec Pack. Próbowałem je zmienić na coś mniejszego, żeby rozwiązać ten problem z dźwiękiem ale nic to nie dało.
Do tego po zmianie na XP-Codec Pack straciłem możliwość odtwarzania czegokolwiek (pierwszy raz się z tym spotykam).
Teraz mam CodecPack All in One, ponieważ przy K-Lite... w niektórych filmach występowały zniekształcenia obrazu w postaci zielonej ukośnej linii wzdłuż ekranu... Ale to inna historiaOczko

Dodam jeszcze że programy wykonane w technologii flash np. do nauki języków też nie odtwarzają dźwięków co jest frustrująceOczko

Z komputerem mam styczność od pięciu lat ale obecnie zmieniłem zestaw i nie mam doświadczenia z tymi nowymi rzeczami jak system głośników 5.1 itp.
Pierwszy raz mam też bliższą styczność z monitorami LCD. Wybierając model sprzedawca zapewnił mnie że nie ma on żadnych problemów z filmami itp. A w domu widzę że występuje na nim okropne przechodzenie między barwami. Tak się wszystko brzydko zlewa. Nawet na oryginalnych filmach DVD, gdzie jakość powinna być większa niż przy DiVx-ach. Na stronie benchmark.pl model mojego monitora wypadł nieźle i nawet pochwalili go za ładne przechodzenie między barwami :D

Edycja:
W ustawieniach dźwięków tam gdzie się wybiera dźwięki jakie ma odtwarzać Windows jest lista wszystkich dźwięków i możliwość odtworzenia dowolnego dźwięku za pomocą takiej małej czarnej strzałki. To też nie działa.

Config:

Cytat:Dźwięk mam przez głośniki Creative P5800 5.1 z karty zintegrowanej ADI AD1986A. Płyta główna to
ASUS P5LD2 SE
Jak te głośniki powinienem prawidłowo podłączyć? mam je podłączone ale moje wątpliwości budzi to że karta dźwiękowa ma tylko 3 wejścia z czego jedno jest na mikrofon. Jest tam wsadzony kabel i dźwięk z tego głośnika jest ale co zrobić gdybym chciał podłączyć mikrofon? Muszę odłączać kabel cały czas gdy zechcę skorzystać z mikrofonu? Czy kupić jakąś kartę dźwiękowa przystosowaną do zestawów 5.1?

Cały konfig:
Procesor Pentium D 3,2 GHz
Ram 2 x 512 MB
Grafika GF 6600 GT 256MB 128 bit
Dysk WD 200 GB 7200rpm
Monitor LCD LG L1770H
26 październik 2006 17:13
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
tunele
Niezarejestrowany

 
Post: #2
RE: Wybiórczy brak dźwięku.
zmieniles moze wyglad i kompozycje?
26 październik 2006 17:42
 System operacyjny: windows_xp_2003 Przeglądarka: ie
david1990 Niedostępny
Użytkownik
**

Liczba postów: 277
Dołączył: VII 2006
Poziom ostrzeżeń: 0%
Post: #3
RE: Wybiórczy brak dźwięku.
Jeśli chodzi o brak dżwięku to wypróbuj wskazówek napisanych w tym temacie => http://www.pcformat.pl/forum/showthread....880&page=1 Wesoły Sam miałem kiedyś taki sam problem z dżwiękiem, lecz mni te rady nie pomogły niestety, bo miałem wirusa Kwaśny Nie napisałeś, że występują jakieś inne problemy, więc to raczej nie jest wirus, ale zawsze na wszelki wypadek możesz dać logi z HijackThis i SillentRuners, które zostaną sprawdzone przez naszych forumowych specjalistówOczko (opis jak to zrobić tutaj => http://www.pcformat.pl/forum/forumdisplay.php?fid=18 w "Ważne wątki" Wesoły). Logi w załącznikach Oczko

Nie wiesz, komu przekazać 1% podatku?
Przekaż swój 1% Zuzi! http://www.zuzia.opx.pl
(Ten post był ostatnio modyfikowany: 26 październik 2006 17:46 przez david1990.)
26 październik 2006 17:45
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
adalbertus
Niezarejestrowany

 
Post: #4
RE: Wybiórczy brak dźwięku.
Zmieniłem jak zwykle przy nowym systemie kompozycję z Luny na "dopasowany do wydajności". Ale robiłem tak wiele razy na poprzednim kompie i nic mi się nie działo z dźwiękiem.

Chyba że winnym jest taki jeden schemat... Otóż mając nowego Windowsa postanowiłem sprawdzić co tam oferują ciekawego dla posiadaczy oryginalnych kopii i poszperałem po stronie Microsoftu, i znalazłem coś jak jesienny schemat pt. "polska jesień" czy jakoś tak. Pobrałem to i zainstalowałem ale czym prędzej usunąłemOczko. Czyżby to miało jakiś związek?
26 październik 2006 17:48
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
adek05
Niezarejestrowany

 
Post: #5
RE: Wybiórczy brak dźwięku.
Problem napewno nie tkwi w sprzęcie. Sam mam takie i wszystko jest ok.


Nie martw sie 3 wejściami. Tez mam tak i działa komplet. Podłączasz tak:

Zielony kabel do FRONT i do 1 wejscia od prawej w karcie patrząc na nia z przodu.

Pomaranczowy do REAR i do 2 wejscia na dzwiekowce.

Czarny do Center i do 3 wejscia na karcie.

W panelu sterowania wchodzisz w dźwięki i tam w zakladke Głośność i w Zaawansowane. Przestawiasz na Zestaw 5.1 i powinno działać.
26 październik 2006 17:49
 System operacyjny: windows_xp_2003 Przeglądarka: opera
adalbertus
Niezarejestrowany

 
Post: #6
RE: Wybiórczy brak dźwięku.
Pasuje jeszcze dodać że gdy zaznaczę "umieść ikonę głośności na pasku zadań" to nic się nie dzieje.
26 październik 2006 17:53
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
mortiso Offline
UBIK
******

Liczba postów: 5082
Dołączył: VIII 2006
Poziom ostrzeżeń: 0%
Post: #7
RE: Wybiórczy brak dźwięku.
W panelu sterowania posprawdzałeś czy karta jest ok? tzn. nie ma żółtych wykrzykników?

Psycho Killer
26 październik 2006 17:58
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
adek05
Niezarejestrowany

 
Post: #8
RE: Wybiórczy brak dźwięku.
Możesz też sprobowac pobrac nowe stery, ale problem pewie tkwi w ustawieniach.
26 październik 2006 17:59
 System operacyjny: windows_xp_2003 Przeglądarka: opera
adalbertus
Niezarejestrowany

 
Post: #9
RE: Wybiórczy brak dźwięku.
W menedżerze urządzeń wszystko jest ok.
26 październik 2006 18:01
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
mortiso Offline
UBIK
******

Liczba postów: 5082
Dołączył: VIII 2006
Poziom ostrzeżeń: 0%
Post: #10
RE: Wybiórczy brak dźwięku.
Przeinstaluj kartę dźwiękową, możesz też spróbować poszukać nowszych sterowników do karty.

Psycho Killer
26 październik 2006 18:12
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne


Użytkownicy forum szukali:
flv bez dzwiekubrak dzwieku przy odtwarzaniu flvflv z youtube brak dźwiękuflv brak dźwiękuflv brak dzwiekuflv brakflv bez głosuFilmy w flv nie mają dzwiękufilmy flv brak głosufilmy bez dzwieku flv

Podobne wątki (Wybiórczy brak dźwięku.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dźwięku w komputerze imisiek 0 2057 17 sierpień 2012 15:37
Ostatni post: imisiek
  Karta dźwiękowa Creative ES1371/ES1373: Brak dźwięku ManiekCs 0 1135 15 sierpień 2012 21:12
Ostatni post: ManiekCs
  Żółty wykrzyknik, brak dźwięku maciek656 5 1671 6 lipiec 2012 12:30
Ostatni post: maciek656



Skocz do:


Wybrane wątki (Wybiórczy brak dźwięku.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 6447 22 sierpień 2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 8656 22 sierpień 2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 3123 22 sierpień 2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 7651 21 sierpień 2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 6484 21 sierpień 2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 24432 21 sierpień 2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 2973 21 sierpień 2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 1796 21 sierpień 2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 2714 21 sierpień 2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 2578 21 sierpień 2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 26624 21 sierpień 2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 3199 21 sierpień 2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 7288 21 sierpień 2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 2298 21 sierpień 2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 3321 21 sierpień 2012 17:08
Ostatni post: Patrykoller