PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Odpowiedz 

Youtube nie działa poprawnie (s.ytimg.com)

Autor Wiadomość
Marious
Niezarejestrowany

 
Post: #1
Youtube nie działa poprawnie (s.ytimg.com)
Witam od ponad tygodnia borykam się ze znanym i nielubianym problemem z Youtube.

Wszystko zaczęło się w piątek 27.05.2011 jeszcze rano wszystko działało, po południu już nie. Nie przypominam sobie bym cokolwiek aktualizował / ściągał.
Problem ten miałem już ho ho temu i rozwiązała go magiczna linijka dodana do hosts:
74.125.162.39 static.cache.l.google.com s.ytimg.com
Jednak teraz to nie działa, a sytuacja wygląda następująco:
Krótko: Wchodząc na YT około minuty pisze oczekiwanie na s.ytimg.com po czym włącza się w trybie awaryjnym jakby i wygląda to tak:
http://i.imgur.com/dAI97.jpg

Po sprawdzeniu informacji o stronie gdy próbuję wczytać filmik (oczywiście czarne tło) pokazuje w Media, że filmik w formacie .swf został osadzony...

Co zrobiłem:
Zaktualizowałem flash playera, shockwave'a
Przeskanowałem antywirem i na spyware/malware
CCleaner użyty, ciastka, pamięć podręczna i inne badziewia usunięte
Dodana magiczna linijka do pliku hosts
Z wyłączonymi wtyczkami i skryptami też nic nie działa
Sprawdzałem różne DNS'y, ale też nie działa.
WAŻNE: Na starym innym kompie działa
Googluję ten problem i nie mogę znaleźć solucji...
Dodam, że na innych przeglądarkach : IE, Chrome, Safari, Opera też nie działa...
Mam neo niestety, wylaczenie zapory w liveboxie tez nic nie dalo, ani wylaczenie antyvira tudzież zapory windowsa...

Ważne też, że przez proxy np. hidemyass działa jako tako, ale działa sam youtube. Bo np. wchodząc na joemonster i próbując odtworzyć filmik przez jakieś proxy to nie idzie.
Jest to jedyna strona, która nie działa inne strony z filmikami działają np. vimeo.
Problem jest z samym YT(s.ytimg.com), na innych stronach nie mogę odtwarzać filmików z YT.
Piszę tu bo mam nadzieję, że to ogarniecie Język
Pozdrawiam i życzę powodzeniaOczko

Log z Hijack:
http://www.wklej.org/id/541181/

Log z OTL:
http://www.wklej.org/id/541185/

Screen z tracert:
http://i.imgur.com/dwgAN.jpg
5 czerwiec 2011 11:47
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
deleyd
Niezarejestrowany

 
Post: #2
RE: Youtube nie działa poprawnie (s.ytimg.com)
( 5 czerwiec 2011 11:47) Marious napisał(a):  Witam od ponad tygodnia borykam się ze znanym i nielubianym problemem z Youtube.

Wszystko zaczęło się w piątek 27.05.2011 jeszcze rano wszystko działało, po południu już nie. Nie przypominam sobie bym cokolwiek aktualizował / ściągał.
Problem ten miałem już ho ho temu i rozwiązała go magiczna linijka dodana do hosts:
74.125.162.39 static.cache.l.google.com s.ytimg.com
Jednak teraz to nie działa, a sytuacja wygląda następująco:
Krótko: Wchodząc na YT około minuty pisze oczekiwanie na s.ytimg.com po czym włącza się w trybie awaryjnym jakby i wygląda to tak:
http://i.imgur.com/dAI97.jpg

Po sprawdzeniu informacji o stronie gdy próbuję wczytać filmik (oczywiście czarne tło) pokazuje w Media, że filmik w formacie .swf został osadzony...

Co zrobiłem:
Zaktualizowałem flash playera, shockwave'a
Przeskanowałem antywirem i na spyware/malware
CCleaner użyty, ciastka, pamięć podręczna i inne badziewia usunięte
Dodana magiczna linijka do pliku hosts
Z wyłączonymi wtyczkami i skryptami też nic nie działa
Sprawdzałem różne DNS'y, ale też nie działa.
WAŻNE: Na starym innym kompie działa
Googluję ten problem i nie mogę znaleźć solucji...
Dodam, że na innych przeglądarkach : IE, Chrome, Safari, Opera też nie działa...
Mam neo niestety, wylaczenie zapory w liveboxie tez nic nie dalo, ani wylaczenie antyvira tudzież zapory windowsa...

Ważne też, że przez proxy np. hidemyass działa jako tako, ale działa sam youtube. Bo np. wchodząc na joemonster i próbując odtworzyć filmik przez jakieś proxy to nie idzie.
Jest to jedyna strona, która nie działa inne strony z filmikami działają np. vimeo.
Problem jest z samym YT(s.ytimg.com), na innych stronach nie mogę odtwarzać filmików z YT.
Piszę tu bo mam nadzieję, że to ogarniecie Język
Pozdrawiam i życzę powodzeniaOczko

Log z Hijack:
http://www.wklej.org/id/541181/

Log z OTL:
http://www.wklej.org/id/541185/

Screen z tracert:
http://i.imgur.com/dwgAN.jpg

Remove entry for s.ytimg.com from Hosts file C:\Windows\System32\drivers\etc\hosts

http://members.cox.net/deleyd/ytimg/index.htm
27 czerwiec 2011 04:25
Odpowiedz cytując ten post  System operacyjny: windows_vista Przeglądarka: firefox
Marious
Niezarejestrowany

 
Post: #3
RE: Youtube nie działa poprawnie (s.ytimg.com)
THX a lot
Problem solved Wesoły
27 czerwiec 2011 08:15
Odpowiedz cytując ten post  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
s.ytimg.coms.ytiming.comhttp://s.ytimg.com/s.ytimg co to jestyting.coms.ytimgoczekiwanie na s.ytimg.coms ytimg com problemyoutube nie dziala po południuyou tu be działa nie poprawnie co zrobic

Podobne wątki (Youtube nie działa poprawnie (s.ytimg.com))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Co zrobić Karta tunelowania Teredo firmy Microsoft nie działa poprawnie tommig1983 0 6978 21 marzec 2014 22:14
Ostatni post: tommig1983
  Nie działa HD youtube firefox I.C.E 2 533 5 marzec 2014 18:18
Ostatni post: I.C.E
  Internet radiowy, brak połączenia z zaporą lecz PPPoE działa poprawnie rafal2509 1 942 21 styczeń 2014 18:49
Ostatni post: nomosz



Skocz do:


Wybrane wątki (Youtube nie działa poprawnie (s.ytimg.com))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Własny numer SMS,??? STUNTeR 4 774 9 marzec 2013 02:37
Ostatni post: STUNTeR
Ściana [PYTANIE] Jak usunać KeyLoggera ?? ziom434 3 1157 9 marzec 2013 01:58
Ostatni post: broda99
  Antena do internetu radiowego Marcin428 3 1682 8 marzec 2013 23:31
Ostatni post: Marcin428
Shy czy przenośny hotspot z włączonym wifi jest płatny? Kamilos1 3 2061 8 marzec 2013 18:51
Ostatni post: Kamilos1
  Nadajnik zwiększający zasięg internetu.. Michal 6 1221 8 marzec 2013 15:06
Ostatni post: Michal
Question Jak wyłączyć WSZYSTKIE obrazki na stronach jednocześnie? Karmel 2 1323 8 marzec 2013 01:56
Ostatni post: Karmel
  Jakość audio na youtube zależne od jakości? szymon1051 3 2099 7 marzec 2013 20:53
Ostatni post: xxser
  Nabijanie odtworzeń swoim filmom na YouTube off-line 2 879 7 marzec 2013 00:59
Ostatni post: geekboy68k
  [Wordpress] Slide obrazków jak w GamePress Pro Ciarkazz 1 623 7 marzec 2013 00:48
Ostatni post: geekboy68k
  Jaki internet wybrac (na laczu tp) ericcol2p 1 1637 6 marzec 2013 16:57
Ostatni post: Sony13
  Nie da się połączyć przez wifi do internetu po formacie (windows7) zibov 2 3529 6 marzec 2013 15:08
Ostatni post: zibov
  [PORADNIK] Rezygnacja z otrzymywania wiadomości marketingowych. raxer 1 1860 6 marzec 2013 13:02
Ostatni post: dawidsab
  Internet cyfrowy polsat problem Steelsword 0 1153 6 marzec 2013 01:55
Ostatni post: Steelsword
  Allegro jak płacić bez payu KamilXD 4 5371 6 marzec 2013 00:30
Ostatni post: marcinpfk
  Router/Modem do Neostrady 10mb/s tonas 8 2960 5 marzec 2013 23:23
Ostatni post: Sony13