PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

komputer działa ale nie ma obrazu

Autor Wiadomość
KWASMEN
Niezarejestrowany

 
Post: #1
komputer działa ale nie ma obrazu
Cześć mam problem ze starym kompem, wszystko jest podłączone gdy włączam niby wszystko jest ok, ale na monitorze nic się nie pojawia nawet nie reaguje na włączenie, karta graficzna jest dobra bo sprawdzałem właśnie wymieniłem procesor też jest dobrze podłączony może to płyta główna? zawsze gdy włączałem komputer na początku był krótki sygnał a teraz go nie ma będę wdzięczny za pomoc
4 czerwiec 2008 21:17
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
Adamcio
Niezarejestrowany

 
Post: #2
RE: komputer działa ale nie ma obrazu
Monitor sprawny 100 % ? Oczy
4 czerwiec 2008 23:49
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
bol3k
Niezarejestrowany

 
Post: #3
RE: komputer działa ale nie ma obrazu
Sprawdz jeszcze kable przy monitorze może one są upalone
4 czerwiec 2008 23:56
 System operacyjny: windows_vista Przeglądarka: firefox
yamakasi87
Niezarejestrowany

 
Post: #4
RE: komputer działa ale nie ma obrazu
ja tak mialem w moim starym kompie
spaliła sie płyta glowna tzn sciezka sie przepaliła Język
i juz nie chciało sie nic odpalic Język
5 czerwiec 2008 00:29
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
beka
Niezarejestrowany

 
Post: #5
RE: komputer działa ale nie ma obrazu
W poprzednie wakacje miałem to samo na starym ASRocku, ścieżka też poszła.
5 czerwiec 2008 00:51
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Pawel911 Offline
Nowy użytkownik
*

Liczba postów: 54
Dołączył: V 2008
Poziom ostrzeżeń: 0%
Post: #6
RE: komputer działa ale nie ma obrazu
jest jeszcze możliwośc że to od zasilacza po zmianie procesora (który może pobierać więcej mocy) niestarcza na grafikę (ja miałem taki kłopot) ale jeśli płyta niewydaje żadnegodźwięku to znaczy że to od niej. JESZCZE JEDNO Czy słychać dźwięk logowania się systemu !!
5 czerwiec 2008 15:41
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: ie
KWASMEN
Niezarejestrowany

 
Post: #7
RE: komputer działa ale nie ma obrazu
monitor sprawny, nic nie słychać oprócz wentylatorów
5 czerwiec 2008 15:58
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
NaimaDSwDn Offline
Ale tu sucho :E
*****

Liczba postów: 4627
Dołączył: IV 2008
Poziom ostrzeżeń: 0%
Post: #8
RE: komputer działa ale nie ma obrazu
W takim razie płyta Wesoły Albo procek xD
Ja miałem tak samo i do dziś nie wiem co jest nie takKwaśny

[Obrazek: 301446.jpeg]
5 czerwiec 2008 16:40
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
zoltan5
Niezarejestrowany

 
Post: #9
RE: komputer działa ale nie ma obrazu
Miałem identyczny problem po aktualizacji BIOS-u w mojej starej grafice, szło nawet muzy posłuchać przy odrobinie szczęścia. Szczerbol Ale wychodzi, że w Twoim przypadku to chyba płyta główna (jej slot)
Podłącz jeszcze jedną grafe na PCI i podłącz do niej monitor, zobacz czy działa.
Może to błąd sterów.
5 czerwiec 2008 17:29
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
zbig138
Niezarejestrowany

 
Post: #10
RE: komputer działa ale nie ma obrazu
miałem podobny problem.zawinił zasilacz.sprawdź czy niedoszło do zatrzymania wentylatora zasilacza.
5 czerwiec 2008 20:09
 System operacyjny: windows_xp_2003 Przeglądarka: ie
Programy: Polecane / Nowe / Inne


Użytkownicy forum szukali:
komputer działa ale nie ma obrazukomp niby dziala ale nie ma obrazukomputer dziala a nie ma obrazukomputer dziala brak obrazu

Podobne wątki (komputer działa ale nie ma obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem! Komputer niekiedy nie pokazuje obrazu. TonyHalikC 9 925 27 czerwiec 2012 11:27
Ostatni post: TonyHalikC
  Komputer nie wyświetla obrazu wiecha55 1 885 10 kwiecień 2012 22:30
Ostatni post: muflon37
  Komputer działa monitor nie wyświetla obrazu. Lecho1 9 1449 5 kwiecień 2012 00:05
Ostatni post: muflon37



Skocz do:


Wybrane wątki (komputer działa ale nie ma obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  System zawiesza się po wpisaniu hasła. Woffer 0 913 18 sierpień 2012 15:41
Ostatni post: Woffer
  Gwarancja w techplanet MrGohut 3 1536 18 sierpień 2012 14:48
Ostatni post: Grisz
  Problem z instalacją składnika North Bridge Azazell 1 1574 18 sierpień 2012 13:49
Ostatni post: maniek453
  Nie działa jedno ze złączy USB w obudowie Przemek211 6 1752 18 sierpień 2012 13:28
Ostatni post: Przemek211
  Niedziałająca mysz i klawiatura trii 8 2188 18 sierpień 2012 13:15
Ostatni post: Grisz
  Wentylator w zasilaczu - regulacja obrotów - pytanko paskur 9 2881 18 sierpień 2012 12:26
Ostatni post: Gizmo123
  IBM thinkpad 600e a internet. n0vator 4 1491 18 sierpień 2012 12:11
Ostatni post: mikromatio4
Ściana Nowy sprzęt - problem z mikrofonem Keiyakusha 3 1514 18 sierpień 2012 12:07
Ostatni post: Grisz
  Muli komp, trzeba naciskać kilka razy ... piotrekkkkkk6 3 1043 18 sierpień 2012 11:33
Ostatni post: piotrekkkkkk6
  Nie mogę sformatować partycji błąd 0x80070057. desktop 13 9020 18 sierpień 2012 11:13
Ostatni post: Grisz
  Problem z obrazem/monitorem w przeglądarce Scouser92dg 0 709 18 sierpień 2012 09:49
Ostatni post: Scouser92dg
  MSI radeon hd 6850 wysokie temp. ponad 90 stopni. przy BF3 Cisek 35 6856 18 sierpień 2012 08:58
Ostatni post: kokos0912
  Problem - karta graficzna ASUS DirectCU II GTX670. Świeżak 52 10087 18 sierpień 2012 03:26
Ostatni post: Pyszny_seans
  kierownica speedlink sl-6681 zmiana czułości mt1996 0 1021 18 sierpień 2012 00:14
Ostatni post: mt1996
  Wentylator - pytanie DeadSpace 1 1345 18 sierpień 2012 00:02
Ostatni post: paskur