Świąteczny konkurs PC Format wystartował. Jak co roku do zdobycia czekają ciekawe nagrody. Zainteresowanych zapraszamy do NEWSA.


Użytkownicy przeglądający ten wątek: 1 gości

przedni panel nie dziala

#1
przedni panel nie dziala
Witam.
Mam problem nie działa mi przedni panel na słuchawki, posiadam kartę Realtek ALC 889A. Gdy podłączam słuchawki do przedniego panela nie wykrywa ich, po podłączeniu do panela tylnego działają.

Płyta główna Gigabyte p35-ds3l
Win 7 Ultimate

Dołączyłem ss z podglądem menadżera urządzeń.

Z góry Dzieki za pomoc.


Załączone pliki Miniatury
   
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: przedni panel nie dziala
Dawniej działał?

Czy to nowy komputer? Kto go składał? Przedni panel w ogóle podłączony?
rekyza napisał(a):A ty Januszek swoją wypowiedzią jedynie utwierdziłeś mnie w przekonaniu, które miałem od dawna, że jesteś pracownikiem techplanet i tyle na ten temat.
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: przedni panel nie dziala
Jest odkupiony, tak jest podłączony sprawdzałem. Podobno wcześniej działał widziałem już kilka podobnych tematów jednak mi nie pomogły.
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: przedni panel nie dziala
Dostałeś instrukcję obsługi do płyty głównej?
rekyza napisał(a):A ty Januszek swoją wypowiedzią jedynie utwierdziłeś mnie w przekonaniu, które miałem od dawna, że jesteś pracownikiem techplanet i tyle na ten temat.
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: przedni panel nie dziala
Tak dostałem.Jednak u innych w menadżerze urządzeń wygląda to tak. Zdj w załączniku, a u mnie pisze tylko "Urządzenie zgodne ze standardem High definition audio" może to jest powodem?


Załączone pliki Miniatury
   
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: przedni panel nie dziala
Niestety nie moge z powodu problemow z telefonem zobaczyc zalacznikow ale sprobuj tego: Panel sterowania - Sprzęt i dźwięk - Menadżer Realtek Audio - Ustawienia złącza (przycisk przypominający żółty folder pod napisem zaawansowane ustawienia urządzenia) zaznacz " wyłącz wykrywanie panela przedniego".
 System operacyjny: linux Przeglądarka: opera
#7
RE: przedni panel nie dziala
Sterowniki do karty dźwiękowej zainstalowane? Bo wygląda jakby ich nie było (tylko te systemowe są zainstalowane), ściągnij i zainstaluj: http://www.gigabyte.pl/products/page/mb/.../download/
 System operacyjny: windows_seven Przeglądarka: chrome
#8
RE: przedni panel nie dziala
(24.03.2013, 18:50)pepe0619 napisał(a): Niestety nie moge z powodu problemow z telefonem zobaczyc zalacznikow ale sprobuj tego: Panel sterowania - Sprzęt i dźwięk - Menadżer Realtek Audio - Ustawienia złącza (przycisk przypominający żółty folder pod napisem zaawansowane ustawienia urządzenia) zaznacz " wyłącz wykrywanie panela przedniego".

Jest problem ze nie mam menadżera i nie umiem do tego dojść, po prostu wydaje mi sie ze nie ma sterowników tj. wyżej napisano, ale już wcześniej je instalowałem i nic. Spróbuje jeszcze raz je zainstalować i napisze co i jak.

//// Dzieki, już wszystko działa zainstalowałem sterowniki i włączyłem wykrywanie panela przedniego.
Do zamknięcia.
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
panel przedni nie dziala urzadzenie zgodne ze standardem high

Podobne wątki (przedni panel nie dziala)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  po wymianie karty gra nie dziala igor123456789 3 313 25.12.2016, 10:03
Ostatni post: kamel16
  Myszka nie dziala probowalem wszystkiego xabdul17 5 570 22.03.2016, 18:06
Ostatni post: kamel16
  nei dziala karta graficzna GeForce 970 GTX Fidelloz 4 490 29.02.2016, 16:42
Ostatni post: Fidelloz

Skocz do:


Wybrane wątki (przedni panel nie dziala)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dlaczego mój Lenovo Y700-15ISK wiesza się i ledwo co chodzi. Kabrio 7 572 25.10.2016 22:53
Ostatni post: Armo
  Brak płynności w grach erixonek 8 461 25.10.2016 21:29
Ostatni post: muflon37
  Problem z drukarką Epson Meffiu 2 408 24.10.2016 20:20
Ostatni post: Meffiu
  Restart podczas grania. Tibo 0 265 24.10.2016 15:01
Ostatni post: Tibo
  PC się uruchamia, ale bios nie startuje roxorek 1 347 24.10.2016 15:01
Ostatni post: kamel16
  "All settings were reset to default value" VNV 6 410 24.10.2016 13:29
Ostatni post: VNV
  Blue Screen W8.1 zax123 0 208 24.10.2016 13:25
Ostatni post: zax123
  Uszkodzony zasilacz albo płyta MLZ 5 296 24.10.2016 10:18
Ostatni post: Fix00ser
  problem z drukarka maciek123 5 309 22.10.2016 21:46
Ostatni post: muflon37
  Bluescreen kod 124 ZAWIESZANIE niebieski93 1 320 22.10.2016 20:25
Ostatni post: muflon37
  Bluescreen POMOCY!! Shocik 8 396 22.10.2016 18:48
Ostatni post: Shocik
  Gry chodzą za szybko macq44 0 282 22.10.2016 11:47
Ostatni post: macq44
  Komputer sie wlacza, ale nie wyswietla sie obraz piter9702 1 428 22.10.2016 07:57
Ostatni post: Nornik
Exclamation Krzaki w systemie Pablitto 1 270 21.10.2016 20:33
Ostatni post: muflon37
  Komputer się wyłącza podczas grania mataz011 2 394 21.10.2016 18:18
Ostatni post: muflon37