Znamy wyniki Świątecznego Konkursu! Zainteresowanych zapraszamy do TEMATU .

Odpowiedz 

przedni panel nie dziala

Autor Wiadomość
derq93 Offline
Nowy użytkownik
*

Liczba postów: 10
Dołączył: III 2013
Poziom ostrzeżeń: 0%
Post: #1
przedni panel nie dziala
Witam.
Mam problem nie działa mi przedni panel na słuchawki, posiadam kartę Realtek ALC 889A. Gdy podłączam słuchawki do przedniego panela nie wykrywa ich, po podłączeniu do panela tylnego działają.

Płyta główna Gigabyte p35-ds3l
Win 7 Ultimate

Dołączyłem ss z podglądem menadżera urządzeń.

Z góry Dzieki za pomoc.


Załączone pliki Miniatury
   
(Ten post był ostatnio modyfikowany: 24 marzec 2013 16:04 przez derq93.)
24 marzec 2013 15:58
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Ogłoszenie


Link sponsorowany
januszekm3 Offline
Za dużo piszę :)
*******
FAQ

Liczba postów: 14453
Dołączył: III 2008
Poziom ostrzeżeń: 0%
Post: #2
RE: przedni panel nie dziala
Dawniej działał?

Czy to nowy komputer? Kto go składał? Przedni panel w ogóle podłączony?

(Dzisiaj 09:28) dawidsab napisał(a):  Próbowałem, ale z niewiadomej przyczyny wyświetla mi, że nie mam zainstalowanej "Javy" - i pytanie, czy chcę ją pobraćOczy.
A tak się składa, że w "Panelu sterowania" na liście zainstalowanych programów jak byk jest "Java 8 Update 31 (64 bit)".
24 marzec 2013 16:11
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
derq93 Offline
Nowy użytkownik
*

Liczba postów: 10
Dołączył: III 2013
Poziom ostrzeżeń: 0%
Post: #3
RE: przedni panel nie dziala
Jest odkupiony, tak jest podłączony sprawdzałem. Podobno wcześniej działał widziałem już kilka podobnych tematów jednak mi nie pomogły.
24 marzec 2013 17:29
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
januszekm3 Offline
Za dużo piszę :)
*******
FAQ

Liczba postów: 14453
Dołączył: III 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: przedni panel nie dziala
Dostałeś instrukcję obsługi do płyty głównej?

(Dzisiaj 09:28) dawidsab napisał(a):  Próbowałem, ale z niewiadomej przyczyny wyświetla mi, że nie mam zainstalowanej "Javy" - i pytanie, czy chcę ją pobraćOczy.
A tak się składa, że w "Panelu sterowania" na liście zainstalowanych programów jak byk jest "Java 8 Update 31 (64 bit)".
24 marzec 2013 17:29
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
derq93 Offline
Nowy użytkownik
*

Liczba postów: 10
Dołączył: III 2013
Poziom ostrzeżeń: 0%
Post: #5
RE: przedni panel nie dziala
Tak dostałem.Jednak u innych w menadżerze urządzeń wygląda to tak. Zdj w załączniku, a u mnie pisze tylko "Urządzenie zgodne ze standardem High definition audio" może to jest powodem?


Załączone pliki Miniatury
   
24 marzec 2013 17:40
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
pepe0619 Offline
Nowy użytkownik
*

Liczba postów: 61
Dołączył: XII 2012
Poziom ostrzeżeń: 0%
Post: #6
RE: przedni panel nie dziala
Niestety nie moge z powodu problemow z telefonem zobaczyc zalacznikow ale sprobuj tego: Panel sterowania - Sprzęt i dźwięk - Menadżer Realtek Audio - Ustawienia złącza (przycisk przypominający żółty folder pod napisem zaawansowane ustawienia urządzenia) zaznacz " wyłącz wykrywanie panela przedniego".
24 marzec 2013 18:50
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: linux Przeglądarka: opera
Krzysko Online
Bywalec
***

Liczba postów: 978
Dołączył: X 2011
Poziom ostrzeżeń: 0%
Post: #7
RE: przedni panel nie dziala
Sterowniki do karty dźwiękowej zainstalowane? Bo wygląda jakby ich nie było (tylko te systemowe są zainstalowane), ściągnij i zainstaluj: http://www.gigabyte.pl/products/page/mb/.../download/

[Obrazek: skmwkp-4.png]
24 marzec 2013 21:59
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: chrome
derq93 Offline
Nowy użytkownik
*

Liczba postów: 10
Dołączył: III 2013
Poziom ostrzeżeń: 0%
Post: #8
RE: przedni panel nie dziala
(24 marzec 2013 18:50) pepe0619 napisał(a):  Niestety nie moge z powodu problemow z telefonem zobaczyc zalacznikow ale sprobuj tego: Panel sterowania - Sprzęt i dźwięk - Menadżer Realtek Audio - Ustawienia złącza (przycisk przypominający żółty folder pod napisem zaawansowane ustawienia urządzenia) zaznacz " wyłącz wykrywanie panela przedniego".

Jest problem ze nie mam menadżera i nie umiem do tego dojść, po prostu wydaje mi sie ze nie ma sterowników tj. wyżej napisano, ale już wcześniej je instalowałem i nic. Spróbuje jeszcze raz je zainstalować i napisze co i jak.

//// Dzieki, już wszystko działa zainstalowałem sterowniki i włączyłem wykrywanie panela przedniego.
Do zamknięcia.
(Ten post był ostatnio modyfikowany: 24 marzec 2013 23:10 przez derq93.)
24 marzec 2013 22:43
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post  System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Odpowiedz 

Użytkownicy forum szukali:
panel przedni nie dziala urzadzenie zgodne ze standardem high

Podobne wątki (przedni panel nie dziala)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zalman Z3 Plus-brak dzwieku przedni panel lukaszszn 2 623 9 luty 2014 18:54
Ostatni post: lukaszszn
  Jak podłaczyc przedni panel asus mordox 15 1241 15 październik 2013 21:05
Ostatni post: januszekm3
  Panel przedni USB 3 nie czyta pendrive'wów mariuszlol23 1 1180 28 czerwiec 2013 13:27
Ostatni post: januszekm3



Skocz do:


Wybrane wątki (przedni panel nie dziala)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation Crash sterownika karty graficznej PatPL 41 2243 8 sierpień 2013 11:38
Ostatni post: PatPL
  [Win7] Randomowa aktywność HDD 100% i freezy Crack 2 531 8 sierpień 2013 10:57
Ostatni post: Crack
  Procesor w laptopie się grzeje menzebub 2 383 8 sierpień 2013 10:49
Ostatni post: Leszek333
  Problem z instalacją WinXp Psycho26 9 407 8 sierpień 2013 10:41
Ostatni post: Leszek333
  Temperatura procesora - co sądzicie? :D addassio 7 626 8 sierpień 2013 10:05
Ostatni post: krychu921
  Nie mogę wyjąć kabla zasilającego z płyty głównej. misterlewy1 1 930 8 sierpień 2013 09:32
Ostatni post: diabelek92
  System nie wykrywa karty sieciowej na płycie głównej świstak 5 1101 8 sierpień 2013 07:22
Ostatni post: bjwrc8
  Napięcie V12+ ma 7,2V Rafs0n 2 338 8 sierpień 2013 04:49
Ostatni post: Rafs0n
  Notebook Samsung - Windows 8 - problem z uruchamianiem Shakal 10 1079 7 sierpień 2013 23:08
Ostatni post: Shakal
  Grafika na DVI - przejsciowka VGA - brak obrazu erdoka 3 580 7 sierpień 2013 20:10
Ostatni post: Lemon
  Zmiana karty graficznej i zasilacza. Opinie i ocena wybranego sprzętu. borkos 0 324 7 sierpień 2013 17:33
Ostatni post: borkos
  Problem z internetem/modemem KapitanMac 3 325 7 sierpień 2013 16:36
Ostatni post: muflon37
Exclamation błąd oprogramowania czy techniczny? luciolaluciola 20 1536 7 sierpień 2013 14:40
Ostatni post: luciolaluciola
  Asus X52N Zawiesza się przemek1386 1 347 7 sierpień 2013 10:20
Ostatni post: michasio115
Exclamation Komputer strasznie wolno chodzi!!! Rafs0n 5 860 7 sierpień 2013 09:56
Ostatni post: xx2xx