PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Wątek zamknięty 

router w8910g i komputer nie widzi karty sieciowej

Autor Wiadomość
Kowal94
Niezarejestrowany

 
Post: #1
router w8910g i komputer nie widzi karty sieciowej
Witam
Dzis kupilem router tp-link w8910g podlaczylem go ladnie sie diody pala obrocz jednej ktora c iagle mryga(dioda system). Chce skonfigurowac router gdy nagle patrze ze komputer nie widzi mojej karty(jest zintegrowana z plyta glowna asus MSI, a karta sie nazywa gigabit wiecej nie wiem).
Pytanie co mam zrobic? Tylko pomoze reinstal windowsa?

At
Drugi problem....
Na drugim komputerze ladnie skonfigurowalem wszystko w setupie... Pisze ze pomyslnie sie zakonczylo. Gdy odpalam przegladarke internetu nie ma. Niby w polaczeniach sieciowych jest wlaczony net ale tez nie miga mi ikonka na pasku(te dwa komputery)
Pytanie co tutaj zrobic.....

Bym zapomial
Mam internet Netia na lini analogowej
31 lipiec 2009 21:49
 System operacyjny: windows_xp_2003 Przeglądarka: ie7
Ogłoszenie


Link sponsorowany
bartek12421
Niezarejestrowany

 
Post: #2
RE: router w8910g i komputer nie widzi karty sieciowej
Na komputerze, w którym nie widać sieciówki wejdź do BIOSU i tam ją ukatywnij.
To co widzisz na pasku to nie INTERNET, a SIEĆ LOKALNA... jej aktywność nie ma przełożenia na działanie Internetu.
Musisz udać się na http://192.168.1.1 > Interface Setup > Internet i tam skonfigurować łącze.
31 lipiec 2009 23:03
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Kowal94
Niezarejestrowany

 
Post: #3
RE: router w8910g i komputer nie widzi karty sieciowej
Nie ma takiej opcji jak interface setup
1 sierpień 2009 10:38
 System operacyjny: windows_xp_2003 Przeglądarka: ie7
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5167
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #4
RE: router w8910g i komputer nie widzi karty sieciowej
Dawaj screen z ipconfig /all

A co do karty - to albo w BIOS wyłączona albo nie zainstalowałeś do niej sterowników.
1 sierpień 2009 10:45
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Kowal94
Niezarejestrowany

 
Post: #5
RE: router w8910g i komputer nie widzi karty sieciowej
Net już śmiga na jednym kompie. Trzeba było zedytować sieć WLAN.
Teraz karta siecowa. Nie ma jej w menadżerze urządzeń. A w BIOs'ie nie wiem jak ją właczyć może kto mi powie jak ją pokoleji włączyć?
@edit
pogrzebałem w biosie i jest włączona więc nie rozumiem problemu? Jak można innaczej ją właczyć?
1 sierpień 2009 12:08
 System operacyjny: windows_xp_2003 Przeglądarka: ie7
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5167
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #6
RE: router w8910g i komputer nie widzi karty sieciowej
A sterowniki do niej zainstalowałeś?
1 sierpień 2009 13:19
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Kowal94
Niezarejestrowany

 
Post: #7
RE: router w8910g i komputer nie widzi karty sieciowej
Po próbie zainstalowania sterów.......
wtf?
http://img39.imageshack.us/img39/7311/kartai.png
1 sierpień 2009 13:52
 System operacyjny: windows_xp_2003 Przeglądarka: ie7
rhcp12345
Niezarejestrowany

 
Post: #8
RE: router w8910g i komputer nie widzi karty sieciowej
Jak instalowałeś sterowniki napewno prawidłowe do karty?
moze poprostu źle trafione,hmm jeśli mówisz ze karta zintegrowana
Znajdz w biosie (domyślnie jak włączasz komputer naciskaj del)
i znajdz w prawdopodobnie setup/badz configuration
Integrated card/bądź coś podobnego i zobacz czy działa (czy jest na on/itp.)

A winda wykrywa ci tą karte?
Jak prubujesz sie z czyms laczyc to łaczy ci z jakas siecia czy wogle jakby karty nie było poprostu winda dodaje sieć ale karta nie działa?
1 sierpień 2009 21:32
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
marcin15gn Offline
kiedyś coś tutaj napisze
******

Liczba postów: 5167
Dołączył: XI 2007
Poziom ostrzeżeń: 0%
Post: #9
RE: router w8910g i komputer nie widzi karty sieciowej
No jak widać karta nie działa poprawnie. Więc albo poszukasz nowe stery albo spróbuj przez aktualizuj sterownik-> i bez połączenia z internetem-> dalej->wykryj automatycznie->dalej
3 sierpień 2009 16:11
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Wątek zamknięty 

Użytkownicy forum szukali:
nie widzi karty sieciowej tp link

Podobne wątki (router w8910g i komputer nie widzi karty sieciowej)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Sad Windows xp brak sterowników karty sieciowej.. varst 2 290 23 lipiec 2014 19:24
Ostatni post: varst
Cry STEROWNIKI DO KARTY SIECIOWEJ W ASUS TRAVELMATE 4000 wifi3550 5 701 5 maj 2014 20:44
Ostatni post: broda99
  TP-Link TD-W8910G [WIN 8] ciągłe resety routera. LordPawlo 4 945 1 kwiecień 2014 20:31
Ostatni post: tomon



Skocz do:


Wybrane wątki (router w8910g i komputer nie widzi karty sieciowej)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router TP-LINK nie działa otwieranie portów samar 4 1332 10 październik 2013 22:53
Ostatni post: samar
  Adresowanie ip pewnej sieci shnelock 2 979 9 październik 2013 10:17
Ostatni post: lukasz000
  Czy da się internet UPC puścić access pointem WAP-1966 w Wi-Fi? Domko 1 1111 8 październik 2013 23:36
Ostatni post: Armo
  [ZTE ZXDSL 831AII][Win7]Rozłączanie internetu zalik 4 1628 8 październik 2013 15:34
Ostatni post: zalik
  Modem huawei mobile broadband e173 z Iplusa ileo 0 1189 8 październik 2013 15:21
Ostatni post: ileo
  Połączenie niezidentyfikowane w połączeniu wi-fi adrianokg 3 1077 6 październik 2013 13:09
Ostatni post: Michu_PL
  Konfiguracja wzmacniaka - repeatera/range extendera cxxiv 0 978 6 październik 2013 08:51
Ostatni post: cxxiv
  karta sieciowa bezprzewodowa do 15 metrów przez 2 ściany robcio26 0 1014 5 październik 2013 10:46
Ostatni post: robcio26
  Sposoby zabezpieczania sieci WiFi capslo 6 5096 4 październik 2013 22:46
Ostatni post: mateczek
  Dwa routery Wi-Fi - konfiguracja jednej sieci w całym domu. SzateX 6 10680 4 październik 2013 14:36
Ostatni post: SzateX
  Brak połączenia karty sieciowej z routerem Miodo 0 1292 4 październik 2013 00:16
Ostatni post: Miodo
  Nie wczytuje mi się konkretna strona. mianko 1 1057 3 październik 2013 19:48
Ostatni post: mianko
Ściana Router przerywa połączenie.. xbox4444 0 1100 3 październik 2013 19:43
Ostatni post: xbox4444
  Hamachi - Błąd łączenia z silnikiem dawid081 0 1175 3 październik 2013 18:49
Ostatni post: dawid081
  Karta sieciowa: pci czy pci-e arckadius 2 994 3 październik 2013 10:45
Ostatni post: Armo