Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

ASUS P5K, Seagate ST3500320AS - system nie startuje, BIOS nie rozpoznaje dysku

#1
ASUS P5K, Seagate ST3500320AS - system nie startuje, BIOS nie rozpoznaje dysku
Dzień dobry.
Ostatnio podczas uruchamiania komputera spotkała mnie taka oto niemiła niespodzianka - na ekranie pojawił się komunikat: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key_". Myślałem, że to wina BIOS-u (AMI wersja 1201), więc go zresetowałem wyjmując baterię, ale nic to nie dało. Bateria jest dobra, bo zegar działa poprawnie, a ustawienia są zapisywane. Za każdym razem pojawia się ów komunikat, zaś przed nim jakoś dziwnie długo wyświetla się strona płyty głównej ASUS, jakby komputer się nad czymś zastanawiał... Kombinowałem z podłączeniem przewodów, ale też nic to nie dało. Sam dysk nie wydaje żadnych nietypowych odgłosów typu cykanie itp. W ustawieniach bootowania pojawia się opcja "Hard Drive", więc tak jakby BIOS widział dysk, ale go nie rozpoznaje... Próbowałem zmienić ustawienia w samym BIOS-ie - jeśli chodzi o SATA Configuration to jest tylko opcja IDE albo Disabled, natomiast w J-Micron eSATA/PATA Controller można ustawić RAID/IDE/AHCI. Sprawdziłem wszystkie konfiguracje i też nie pomogło.
Proszę o jakieś sugestie.
 System operacyjny: android Przeglądarka: chrome
#2
RE: ASUS P5K, Seagate ST3500320AS - system nie startuje, BIOS nie rozpoznaje dysku
Wygląda na to, że Windows nie rozpoznaje dysku albo kolejność bootowania masz zle ustawione.
Wejdz do BIOSu - zakładka Boot - i jako pierwsze ustaw urządzenie HDD Seagate (dysk na którym masz Windowsa zainstalowanego).
Phanteks P500A**MSI Z590 Tomahawk WiFi**i7 11700K**NH-D15**DDR4 32GB G. SKILL Trident Z RGB 3600Mhz**Gigabyte RTX 2070 Super OC 3X White**Creative AE-5 + AKG K702 + Blue Yeti**Samsung 980 Pro 1TB**Samsung 970 EVO 500GB**ION+2 860W**Gigabyte G27Q 144Hz**W11 Pro**G703/Glorious D**AKKO ACR98**Puretrak Talent
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: ASUS P5K, Seagate ST3500320AS - system nie startuje, BIOS nie rozpoznaje dysku
BIOS w ogóle widzi dysk?
[Obrazek: 2019-09-05-23h15-00.png]
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (ASUS P5K, Seagate ST3500320AS - system nie startuje, BIOS nie rozpoznaje dysku)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Po restarcie system nie widzi dysku. Challa 2 1201 04.12.2020, 11:33
Ostatni post: Illidan
  Klonowanie dysku - polecenie dysku M2 Homzik 6 1438 16.10.2020, 19:27
Ostatni post: Illidan
  seagate barracuda st2000dm001 nagle przestał działać adi800pl 1 2227 19.05.2020, 23:28
Ostatni post: MonteCristo

Skocz do: