Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Bios nie czyta napędu

#1
Bios nie czyta napędu
Witam, mam problem otóż mój bios nie czyta napędu. Posiadam 2 napędy, jeden CD a drugi CD/DVD i kiedy wejdę w BOOT MENU to w linijce CD/DVD po dwukropku nie ma żadnej nazwy ani nic, tak jak by nie było napędu...
Wyjmowałem już baterię, odpinałem jeden napęd i nadal jest to samo.
Co gorsze nie chciał się Windows tak zainstalować, więc normalnie uruchomiłem płytę w ,,Mój komputer" lecz podczas instalacji pokazał się błąd ,,Nie można odnaleźć pliku mv91xx.sys" czy coś w tym stylu. Teraz gdy mam inną płytę z Windowsem nie odczytuje jej bios bo nie widzi napędu. Co zrobić żeby z tamtej płyty znalazł ten plik albo żeby odczytał nową?
Bios jest stary więc USB odpada, zaktualizować biosa nie ma jak bo nie czyta napędów.
Windows z tym błędem to Xp Professional SP3, mam teraz SP2 do zainstalowania ale nie można bo nie widzi napędu Czerwony
Pomocy! Oczy
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: Bios nie czyta napędu
Jak są podłączone napędy: IDE/SATA, 1/2 taśmy?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Bios nie czyta napędu
Dla ułatwienia zdjęcie z BOOT MENU:
http://zapodaj.net/images/5a404618f42b7.jpg
I dodam to stary komputer i wszystko jest połączone starymi taśmami ATA.
Edit: Jest to jedna wspólna taśma dla obu napędów.
Oba napędy normalnie działały, aby bios ich nie widzi...
 System operacyjny: windows_vista Przeglądarka: firefox
#4
RE: Bios nie czyta napędu
1. Upewnij się, że HDD jest ustawiony na Master, CD na Slave (zworki).
2. Spróbuj podpiąć pod inny kontroler / rozdzielić urządzenia na 2 kontrolery (2 taśmy).
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Bios nie czyta napędu
No to tak: Podmieniłem taśmę dysku z napędami w celu sprawdzenia taśmy.
A co do zworek ustawiłem to tak: (nie wiem czy to tak ma być czy inaczej)
http://zapodaj.net/images/500f15ff411c3.jpg
Po tych ustawieniach podczas włączania pokazuje się taki oto komunikat:
http://zapodaj.net/images/0ee7f0bc95ff8.jpg
Co robić?
Taśma to nie jest bo przed ustawieniem tych zworek patrzyłem i nadal nie było w BOOT MENU
 System operacyjny: windows_vista Przeglądarka: firefox
#6
RE: Bios nie czyta napędu
Informacje wynikające z tych fotek są sprzeczne (?).

Spróbuj ustawić oba urządzenia na Master, podłączyć na oddzielnych taśmach (dysk zostaw podpięty do obecnego kontrolera).
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: Bios nie czyta napędu
Nie wiem czy są sprzeczne ale tak jest...
Oba Master jest taki komunikat:
http://zapodaj.net/images/b3b35e117eeef.jpg
Gdy wszędzie wezmę auto to wykrywa tak jak by były na tych zworkach te napędy bo są ich nazwy coś tam Samsung CD czyli było by ok, ale nadal w BOOT MENU i przy ustawianiu w biosie co ma być pierwsze jest same CD/DVD:
Taśmy mam aby dwie to podłączę jedną pod dysk, a drugą pod napęd.
Drugi napęd zostawię niepodłączony tak chyba będzie najlepiej?
Co dalej robić?
 System operacyjny: windows_vista Przeglądarka: firefox
#8
RE: Bios nie czyta napędu
Nie masz czasem jakiejś dyskietki w napędzie?

W BIOS ustaw First Boot Device: HDD-0. Floppy generalnie bym wyłączył, Network (PXE) tak samo.

Pokaż cały ostatni ekran - coś tam na górze jest o nieprawidłowym podłączeniu jakiegoś urządzenia.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: Bios nie czyta napędu
Dyskietki nie mam, stacja jest podłączona ale żadnej w środku nie ma.
Aktualnie mam podłączony tylko jeden napęd CD Samsunga.
W tym Floppy Drivers dałem not installed i Enabled.
A tego First Boot Device: HDD-0 i Network (PXE) nie mogę znaleźć...
Może bym stacje dyskietek całkiem odłączył?
Tu zdjęcie całego komunikatu:
http://zapodaj.net/images/1c7648a05b115.jpg
Co dalej robić? Co i jak ustawiać?

Edit: jak w tych zworkach poustawiam dysk i napęd to właśnie jest ten komunikat wyżej.
Odłączyłem stacje dyskietek i wyjąłem karte sieciową.
Gdy pokazał się tenkomunikat to podłączyłem internet za pomocą kabla rj45, chwilke ukośnik tak latał jakby coś się ładowało i znowu to samo.
Jak na zworkach dam wszędzie auto to mam tak:
http://zapodaj.net/d99b1b19d577f.jpg.html
Czyli tu tak jakby napęd znajduje ale w BOOT MENU nadal nie ma...
Teraz jak mam tak ustawione to włącza się środek instalacji z komunikatem że nie znaleziono tego pliku mv91xx.sys
 System operacyjny: windows_vista Przeglądarka: firefox
#10
RE: Bios nie czyta napędu
Prześlij jeszcze raz ostatnie zdjęcie - w połowie jest ucięte.

---

Cały czas masz ustawione bootowanie z PXE (sieć) i A: (Floppy) .
Ustaw w BIOS (Boot Sequence - Priority): CD/DVD na 1-szym miejscu, na drugim HDD.
Przy uruchamianiu nie wywołuj Boot Menu tylko klepnij jakiś klawisz jeśli system zażąda (Dowolny klawisz spowoduje uruchomienie CD...).


INFO: Tak czy siak trzeba wykonać pełną instalację (z formatem) uruchamiając komputer z płyty.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
bios nie czyta napedu i dyskubłąd instalacji windows xp mv91xx.sys.co zrobic zeby bioss czytał moj napęd dvdmv91xx nie odnalezionomv91xx.sysmv91xx.sys gdzie sie znajduje ten plik

Podobne wątki (Bios nie czyta napędu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zakładka Własciwości dla napędu optycznego niedostępna w WIN7 janmatusz 0 4649 10.10.2018, 19:33
Ostatni post: janmatusz
  Pudełkowa fifa 18 a brak napędu pepe0619 2 5827 22.08.2018, 17:42
Ostatni post: pepe0619
  Uefi bios asus nie widzi napędu dvd Lectro 2 5443 08.06.2018, 15:39
Ostatni post: stens

Skocz do:


Wybrane wątki (Bios nie czyta napędu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  kontroler sieci problem ze sterownikiem TheMrKtos 4 4573 26.03.2019 13:21
Ostatni post: stens
Question Windows 7 - problem z pobraniem instalki Halbarad 3 4430 25.03.2019 12:38
Ostatni post: Halbarad
  dwa systemy na jednym kompie gbr 4 4522 24.03.2019 20:01
Ostatni post: gbr
Exclamation Gdy robię obraz systemu na dysku C system chce też dysk D cyberbrain666666 12 8945 23.03.2019 16:19
Ostatni post: Officer Crabtree
  Dual boot xp i 10 dev 26 11832 22.03.2019 15:35
Ostatni post: Illidan
  Arkusze google - pobieranie danych z innego arkusza wg. imienia Randall 0 3723 22.03.2019 09:53
Ostatni post: Randall
  Blue Screen 0x100000ea Laptop HP piotrekk881 1 3977 21.03.2019 15:31
Ostatni post: Kurp55
Shy Sterownik do karty sieciowej Kovalain 10 7668 21.03.2019 01:22
Ostatni post: Kovalain
  Windows 10 długi start major999 0 3726 19.03.2019 20:23
Ostatni post: major999
  Problem z zainstalowaniem sterowników Kovalain 3 3838 17.03.2019 21:27
Ostatni post: stens
  Monitor wykrywany jako projektor nitek44 0 3586 16.03.2019 18:31
Ostatni post: nitek44
  Uruchomienie programu "krążek ratunkowy" 1324312513 9 7015 13.03.2019 23:36
Ostatni post: Tedan
  Bios widzi dysk, ale system nie startuje. Lama20 2 4248 13.03.2019 17:16
Ostatni post: Lama20
  Odzyskiwanie danych ReQ00 2 3854 11.03.2019 22:18
Ostatni post: stens
  Problem z plikiem gry adamix024 7 4546 10.03.2019 21:17
Ostatni post: adamix024