Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Błąd 0x55 po złożeniu komputera

#1
Błąd 0x55 po złożeniu komputera
Witam.
Dzisiaj postanowiłem zmienić pastę termoprzewodzącą.
Wszystko odłączyłem i wykręciłem samą płytę główną wraz z chłodzeniem z obudowy.
Po nałożeniu pasty i złożeniu wszystkiego, podczas włączania niespodziewanie usłyszałem 4 krótkie piknięcia oraz błąd 0x55 na Dr.Debug.
Pozostaje tylko czarny oraz monitora nawet biosu nie ładuje oraz się restartuje.
Czasami ruszy po 3-4 restarcie a czasami po 10, jak już ruszy to pokazuje się przez krótki czas debug 0xA6
Po wyjęciu pamięci, speaker sygnalizuje że nie jest włożona.
Próbowałem na zmianę wkładać pamięci lecz nic to nie daje, jakieś pomysły co do tego problemu?
CPU: Intel Core i5-2500K
Cooler: Zalman CNPS10X Performa
Mobo: AsRock P67 PRO3 B3
RAM: G.Skill 4GB (2x2GB) 1600MHz CL7 ECO
HDD: Samsung 500GB SATA II F3 [HD502HJ]
GPU: Sapphire Radeon HD7870
Case: Aerocool RS-9
PSU: OCZ StealthXStream2 600W
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
asrock p67 po3 blad 55

Podobne wątki (Błąd 0x55 po złożeniu komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer nie uruchamia się po złożeniu. kopytko210 3 791 06.03.2020, 12:27
Ostatni post: kopytko210
  Komputer po złożeniu nie reaguje MedykMatyk 8 3781 25.08.2016, 20:58
Ostatni post: MedykMatyk
  Komputer po złożeniu włącza się i resetuje. matejko57 8 1823 14.10.2015, 19:22
Ostatni post: muflon37

Skocz do: