Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Błąd sterowników ATI

#1
Błąd sterowników ATI
Witam!
Moim problemem są pojawiające się przy starcie systemu dwa błędy (zamieszczone w załącznikach).
Zapewne jest to związane z wymianą sterowników w mojej karcie Gigabyte Radeon 9550: problem był już zamieszczany na forum (oto tekst, wysyłałem koledze na GG więc mam - nie mogłem znaleźć na forum):

Witam!
Mój problem jest następujący: niedawno na komputerze reinstalowałem system Windows XP. Zainstalowane zostały standardowe sterowniki do karty graficznej, pochodzące z płyty do niej dołączonej. Moja karta to Gigabyte Radeon 9550. Kiedy tylko instaluję nowe sterowniki i restartuje PC (bez znaczenia czy Omega Drivers czy ATI), komputer uruchamia się w rozdzielczości 800x600 i z 4-bitową głębią kolorów. I nie mogę nic nastawić! Ani rozdzielczości, ani głębi kolorów, nie mogę wejść także do opcji "Zaawansowane". Dlaczego tak się dzieje? Dawniej normalnie instalowałem najnowsze sterowniki i wszystko było OK.
Podczas gry w CS:S, Steam wykrywa nieaktualne sterowniki, jednak z powodu powyższego klikam "Mimo to kontynuuj" i po włączeniu się do gry (po czasie około 15 sekund od zalogowania się na serwerze) na monitorze pojawia się komunikat (na czarnym tle rzecz jasna) "No Signal". Nie wiem czemu się tak dzieje, gdy gram w Doom 3 wszystko jest OK. Może jest to spowodowane właśnie potrzebą najnowszych sterowników... Tylko jak je wgrać?

Proszę o odpowiedzi!

Dzięki pomocy jednego z forumowiczów udało rozwiązać się problem: zainstalowałem stery wersję ATI 6.14.10.6483. Wszystko działa OK, został tylko ten mały defekt... Może wystarczy usunąć coś z rejestru?

POZDRAWIAM
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Błąd sterowników ATI)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question To chyba czary: ATI radeon HD 5500 Zmienił się w ATI Radeon HD 5570 dorion300 1 3712 10.07.2012, 15:03
Ostatni post: proallone14
  Błąd We/Wy, błąd odczytu dysku i inne przeboje z komputerem Routine 3 6140 08.03.2012, 19:59
Ostatni post: Routine
Cry Błąd przy instalacji sterowników Gigabyte Hd 4850 barto1997 1 946 11.02.2012, 13:28
Ostatni post: muflon37

Skocz do:


Wybrane wątki (Błąd sterowników ATI)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 16283 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 25958 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12077 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 19811 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 18229 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40301 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 9950 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6176 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 9899 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10097 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45188 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 10792 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 20155 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 8727 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 9755 21.08.2012 17:08
Ostatni post: Patrykoller