Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak dźwięku Sound Blaster X-Fi Xtreme

#1
Brak dźwięku Sound Blaster X-Fi Xtreme
witam
dźwięk wczoraj był dziś go nie ma ? Archiwum-X ?? Windows w tym czasie nie aktualizował !


system Windows 7 - kartę mam kilka lat - działała cały czas na starych sterownikach
karta jest wykrywana przez Menadżer urządzeń bez żadnych konfliktów
w Zarządzaniu urządzeniami audio - karta ustawiona jako domyślna co więcej w tym miejscu występuje wskaźnik dźwięku który cały czas wykazuje dźwięk (bo w jakimś programie mam włączoną muzykę, albo jakaś strona internetowa gdzie leci dźwięk) - jednak nic nie słychać ( nie mam nic wyciszonego !)
dodam mikser dźwięku też wykazuje dźwięk na skali

podłączyłem słuchawki pod port głośników - też nic nie słychać !

więc sprawdzam głośniki i słuchawki:
przełączyłem głośniki potem słuchawki pod zintegrowaną kartę którą ustawiłem jako domyślną w zarządzaniu urządzeniami audio - i wiem że głośniki działają i słuchawki też !

więc aktualizuję sterowniki pod Sound Blastera X-Fi Xtreme -reset kompa - zmieniam urządzenie domyślne na tą właśnie kartę - podpinam ponownie głośniki i ECHO - karta widoczna w menadżerze urządzeń bez konfliktów - sterowniki zaktualizowane - skala głosu szaleje w zarządzaniu urządzeniami audio - ale nic nie słychać ? mikser dźwięku też szaleje na skali

czy mi padła karta ? mimo iż jest wykrywalna i system ją aktualizuje ?
co się może dziać co można jeszcze zrobić zrobić ?
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak dźwięku Sound Blaster X-Fi Xtreme)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Creative Sound Blaster X G6 czy Creative Sound BlasterX AE-5 nateria64 0 858 23.06.2019, 09:19
Ostatni post: nateria64
  Brak dźwięku w głośnikach szymonekk 23 3380 15.10.2018, 20:26
Ostatni post: Illidan
  Sound Blaster Z szumy w głośnikach hubert01 0 1265 06.08.2018, 12:15
Ostatni post: hubert01

Skocz do:


Wybrane wątki (Brak dźwięku Sound Blaster X-Fi Xtreme)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z echo Xonar DX Badger 0 849 05.01.2018 22:31
Ostatni post: Badger
  Głośniki do ~100zł yjblol 0 904 05.01.2018 08:31
Ostatni post: yjblol
  Nie działające Głosniki Kosek998 5 1003 04.01.2018 22:53
Ostatni post: Bodzio Chomik
  dziwny problem z słuchawkami damian2348 4 1031 28.12.2017 16:11
Ostatni post: damian2348
  Problem z mikrofonami BaZukeł 0 819 27.12.2017 18:25
Ostatni post: BaZukeł
  Asus xonar dgx problem. zager123412 0 938 21.12.2017 19:28
Ostatni post: zager123412
  Karta Realtek sama zmienia konfiguracje po kazdym uruchomieniu egon89 1 1458 21.12.2017 09:21
Ostatni post: Raflbitrs
  Słuchawki pod płytę MSI X370 Grigori1985 1 962 16.12.2017 20:43
Ostatni post: pieterman09
  Nie działają mi słychawki USB Adanos27 4 2139 16.12.2017 11:51
Ostatni post: Adanos27
  5.1 a jedno wejście Marcinus 1 1082 03.12.2017 16:16
Ostatni post: januszekm3
  Dźwięk przechwytywany ze słuchawek? sadistik 1 867 30.11.2017 18:07
Ostatni post: Bodzio Chomik
  Martwy jack Tazz 1 789 29.11.2017 00:18
Ostatni post: Bodzio Chomik
  podłączenie kina domowego do komputera burza32 6 1525 23.11.2017 22:20
Ostatni post: burza32
  podłączenie kina domowego pod komputer burza32 0 811 23.11.2017 22:10
Ostatni post: burza32
  Głośniki podłączone nie działają mordox 2 827 23.11.2017 21:05
Ostatni post: mordox