Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak obrazu

#1
Brak obrazu
Witam.
A wiec mam taki problem iż po włączeniu komputera i monitora na monitorze pojawia się napis "brak sygnału" i nic czarny ekran. Opisując bardziej szczegółowo to dwa dni temu miałem ten sam problem to odłączyłem i podłączyłem kabel od monitora od kompa i było wszystko ok ale potem jak już go wyłączyłem wczoraj to do dziś nie chce działać.
Próbowałem podłączać z inna karta graficzna , z innym kablem od monitora i nic wciąż to samo komputer włącza się normalnie a obrazu nie ma.
Wie ktoś może co się mogło stać?
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: Brak obrazu
A sprawdziłeś czy monitor jest sprawny?
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: Brak obrazu
(01.12.2013, 00:37)muflon37 napisał(a): A sprawdziłeś czy monitor jest sprawny?

szczerze mowiac to jeszcze tylko probowalem z kablem od monitora poniewaz monitor wlacza sie normalnie jest napis "asus" a potem "no signal" to chyba jest sprawny
 System operacyjny: windows_vista Przeglądarka: firefox
#4
RE: Brak obrazu
Jaki to komputer?
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: Brak obrazu
stacjonarny
plyta glowna; gigabyte GA-G31M-S2L/S2C
karta graficzna; geforce 9500gt 1024mb 128 bit ddr2
 System operacyjny: windows_vista Przeglądarka: firefox
#6
RE: Brak obrazu
Nic dziwnego że ci sprzęt nie działa, bo nie masz zasilacza, procesora, pamięci RAM, napędów.
 System operacyjny: windows_vista Przeglądarka: chrome
#7
RE: Brak obrazu
ram 4gb ddr2 naped mam jakis stary procesor intel pentium dual-core 2x 2.4 ghz chyba
zasilacz procomp model atx-ka 500w
 System operacyjny: windows_vista Przeglądarka: firefox
#8
RE: Brak obrazu
Sprawdź na innym, markowym zasilaczu.
 System operacyjny: windows_vista Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 554 09.03.2019, 18:52
Ostatni post: Raivik
  Brak obrazu po włączeniu laptopa Grzesiek11 3 635 16.07.2018, 16:59
Ostatni post: MonteCristo
  Problem z uruchomieniem nowego PC, brak obrazu, nieskonczony restart arekdata 45 2324 18.06.2018, 22:24
Ostatni post: Illidan

Skocz do:


Wybrane wątki (Brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer się włącza i po chwili wyłącza? Dziwne Squeazz 23 2412 07.05.2018 15:37
Ostatni post: Squeazz
Sad Zacina mi się wszystko w laptopie Liwia027 22 1769 07.05.2018 12:20
Ostatni post: bjwrc8
  Wydajność z użyciem OpenCL wiewior_1993 5 691 06.05.2018 16:28
Ostatni post: Illidan
  Komputer sam się włącza Tyrcio 12 1156 06.05.2018 13:01
Ostatni post: Tyrcio
  Karta pamieci padnieta ? kris1234 4 673 05.05.2018 12:05
Ostatni post: Illidan
Ściana Nieszczęsny Windows 10 i moje bolączki z nim związane.. karczu71 5 684 05.05.2018 10:11
Ostatni post: MonteCristo
  Jaki ryzen wybrać? gracz4432 1 601 04.05.2018 11:42
Ostatni post: MonteCristo
  Problem z FPS w grze na dobrym PC Oleisty 1 498 03.05.2018 22:16
Ostatni post: MonteCristo
  Problem z OBSem KubelakK 3 606 03.05.2018 20:33
Ostatni post: Illidan
  Odłączajacy sie pad mercypower 2 460 03.05.2018 18:06
Ostatni post: mercypower
  Problem z Pc "Lagi w Grach" Barbie 8 801 03.05.2018 11:54
Ostatni post: Barbie
  Zasilacz Komputerowy Adamos59 10 1239 03.05.2018 11:24
Ostatni post: bjwrc8
  CO TO ZA SHIT! sakowskid 4 746 03.05.2018 07:42
Ostatni post: kamel16
Cry Dziwny problem z PC TotalnyIgor121 16 1526 02.05.2018 21:59
Ostatni post: TotalnyIgor121
  Problem z dyskiem?? lyszka997 6 562 01.05.2018 15:46
Ostatni post: Illidan