Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak obrazu

#1
Brak obrazu
Witam.
A wiec mam taki problem iż po włączeniu komputera i monitora na monitorze pojawia się napis "brak sygnału" i nic czarny ekran. Opisując bardziej szczegółowo to dwa dni temu miałem ten sam problem to odłączyłem i podłączyłem kabel od monitora od kompa i było wszystko ok ale potem jak już go wyłączyłem wczoraj to do dziś nie chce działać.
Próbowałem podłączać z inna karta graficzna , z innym kablem od monitora i nic wciąż to samo komputer włącza się normalnie a obrazu nie ma.
Wie ktoś może co się mogło stać?
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: Brak obrazu
A sprawdziłeś czy monitor jest sprawny?
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: Brak obrazu
(01.12.2013, 00:37)muflon37 napisał(a): A sprawdziłeś czy monitor jest sprawny?

szczerze mowiac to jeszcze tylko probowalem z kablem od monitora poniewaz monitor wlacza sie normalnie jest napis "asus" a potem "no signal" to chyba jest sprawny
 System operacyjny: windows_vista Przeglądarka: firefox
#4
RE: Brak obrazu
Jaki to komputer?
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: Brak obrazu
stacjonarny
plyta glowna; gigabyte GA-G31M-S2L/S2C
karta graficzna; geforce 9500gt 1024mb 128 bit ddr2
 System operacyjny: windows_vista Przeglądarka: firefox
#6
RE: Brak obrazu
Nic dziwnego że ci sprzęt nie działa, bo nie masz zasilacza, procesora, pamięci RAM, napędów.
 System operacyjny: windows_vista Przeglądarka: chrome
#7
RE: Brak obrazu
ram 4gb ddr2 naped mam jakis stary procesor intel pentium dual-core 2x 2.4 ghz chyba
zasilacz procomp model atx-ka 500w
 System operacyjny: windows_vista Przeglądarka: firefox
#8
RE: Brak obrazu
Sprawdź na innym, markowym zasilaczu.
 System operacyjny: windows_vista Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 555 09.03.2019, 18:52
Ostatni post: Raivik
  Brak obrazu po włączeniu laptopa Grzesiek11 3 640 16.07.2018, 16:59
Ostatni post: MonteCristo
  Problem z uruchomieniem nowego PC, brak obrazu, nieskonczony restart arekdata 45 2345 18.06.2018, 22:24
Ostatni post: Illidan

Skocz do:


Wybrane wątki (Brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czerwona dioda ez debug dram korlinki 2 561 03.03.2019 20:29
Ostatni post: Armo
  Karta sieciowa pod UPC Horizon? browface 1 587 03.03.2019 19:48
Ostatni post: Pentium4320
  Ekran śmierci (blue screen) Ipkiss 0 490 27.02.2019 21:26
Ostatni post: Ipkiss
Scared Blue screen 10016 krzysiek3542 10 1217 27.02.2019 00:08
Ostatni post: newset
  Problem z USB HDD Iomega eGo zikamil 4 654 26.02.2019 13:16
Ostatni post: MonteCristo
  PS4 slim po upadku alphasygma123 1 399 21.02.2019 23:03
Ostatni post: pieterman09
Ściana Lenovo B50-80 pulsujący czarny ekran SHINGO 4 528 20.02.2019 22:49
Ostatni post: SHINGO
  Ryzen 5 2600 + RTX 2070 8GB + 16GB DDR4 - duże spadki FPS roy06 7 1260 19.02.2019 17:06
Ostatni post: pieterman09
  Aktualizacja sprzętu Tazz 2 481 17.02.2019 20:08
Ostatni post: Tazz
  Chwilowe lagi podczas korzystania z routera, zrywanie internetu Adam2213 0 430 17.02.2019 16:32
Ostatni post: Adam2213
  Artefakty , spadki napięcia i wyłączanie po wymianie procesora. Cris420 14 1515 16.02.2019 18:04
Ostatni post: pieterman09
  Sprawdzanie sprzętu przez BIOS mgalon 2 501 16.02.2019 12:42
Ostatni post: kamel16
  Spadki fpsow w malo wymagajacych grach. skullkid 6 655 16.02.2019 05:09
Ostatni post: Illidan
  Jak skutecznie i cicho chłodzić mini PC? Pieczatki 3 572 15.02.2019 19:50
Ostatni post: MonteCristo
  Problem z laptopem Konsar 11 1224 14.02.2019 12:57
Ostatni post: MonteCristo