Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak obrazu i artefakty.

#1
Brak obrazu i artefakty.
Witam. Ostatnimi czasy mój komputer ma bzika. Gdy go załączam wszytsko jest okej. Ładnie świeci monitor i tv do niego podpięty. Aż do momentu wpisania hasła. Pokazuje się to tylko na monitorze, zawsze tak było. No i juz po samym wpisaniu hasła komunikat z Windowsa zapraszany i te kółeczko kręci się bardzo długo, nigdy tak długo się nie ładował. No i jak już przechodzi dalej to na czarny ekran na monitorze i raz za czas pojawią się jakieś mrówki, takie artefakty niewiadomego pochodzenia. No i komputer się nie włączy. Chyba, bo czekałem z 5-10 minut? Niekiedy jeszcze mi zaskoczył po kilku próbach resetu i wszystko działało bardzo w porządku. Ale teraz ewidentnie ma z czymś problem. Bo wczoraj żeby się już nie denerwować, pp prostu wyjąłem go z kontaktu... Nic nie piszczy, ani nic także nie wiem co jest grane. Może ktoś wie co jest winne takiej sytuacji. Czy to GPU padło, że takie cuda się dzieją? Czy jest to oznaka usterki jakiegoś innego podzespołu? Z góry dzięki za pomoc.
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak obrazu i artefakty.
Podaj specyfikację komputera wraz z marką i mocą zasilacza.
I5 2400//8GB-RAM/ASRockH61MU3S3/SHARKOON WPM 500 V2 80 PLUS BRONZE /
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak obrazu i artefakty.
Witaj. No to z tego co pamiętam i mam sposobność odpisać z pudełka już mówię. Procesor to Intel i3 3220, karta graficzna to Radeon HD 6950 od Asusa. Płyta główna to też Asus p8p67? Nie wiem czy dobrze pamiętam w wersji Evo czy jakiejś tam. Zasilacz hm to chyba thermaltake nie wiem czy dobrze pisze ma 530, albo 550WWitaj. No to z tego co pamiętam i mam sposobność odpisać z pudełka już mówię. Procesor to Intel i3 3220, karta graficzna to Radeon HD 6950 od Asusa. Płyta główna to też Asus p8p67? Nie wiem czy dobrze pamiętam w wersji Evo czy jakiejś tam. Zasilacz hm to chyba thermaltake nie wiem czy dobrze pisze ma 530, albo 550W, taki z wyjmowanymi kablami nie drogi model, polecony tutaj na forum. HDD i SSD od Samsunga, RAM to DDR3 jedna kość z Corsair 4gb taktowana na 1333 MHz lub 1600, a druga z Kingstona 8gb bliżej 1600MHz bądź tego wyższego taktowania, bo kupiona później po usterce drugiej kości Corsaira. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak obrazu i artefakty.
Podejrzewam że najprawdopodobniej padła Ci karta graficzna.Jak masz możliwość podepnij swoją pod komputer znajomego,bądź jakąś pożyczoną pod swój.Ale to jest ten czas kiedy te karty padają po prostu z wyeksploatowania niestety i trzeba zbierać na nową.
I5 2400//8GB-RAM/ASRockH61MU3S3/SHARKOON WPM 500 V2 80 PLUS BRONZE /
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Brak obrazu i artefakty.
Swojej nie mam możliwości podpięcia pod inny komputer (trzeba mieć zasilacz z 8pinami i 6). Ale wyjąłem inną kartę z mojego drugiego komputera. NVidie GT9500, bardzo stary model moja poprzednia, zastapilem ja właśnie tym Radeonem. Na chlodzeniu pasywny od Gainwarda. No i po montażu komputer wstał od razu. Wpisałem hasło tak jak zawsze chwila dla Windowsa z oknem zapraszamy i mamy pulpit. Także chyba masz rację z tą kartą. Będę w takim razie szukał czegoś na forum bądź otwierał wątek odnośnie kupna czegoś nowego. Pozdrawiam dzięki za pomocOczko
 System operacyjny: android Przeglądarka: chrome
#6
RE: Brak obrazu i artefakty.
Witam. Odświeżam temat. Zdobyłem działającą kartę i problem niekiedy się powtarza. Niby uszkodzonego radeona sprawdzałem na innym komputerze i działał, ale u mnie w jednostce nie chciał wyświetlić obrazu. Teraz widzę, że na innych kartach jest podobnie. Raz działa raz nie. Nie wiem czy ten port PCi Express jest walnięty na płycie głównej. Dodam również, że wali mi również błędami od Ramu niekiedy i komputer nie chce się w ogóle włączyć. Wystarczy wyjąć kości podmienić np. miejscami i już wszytko śmiga. Może to mobo jest winne? Dzięki za pomoc.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak obrazu i artefakty.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z ekranem w laptopie Acer - migotanie, artefakty toomex 8 1142 27.03.2019, 14:42
Ostatni post: toomex
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 518 09.03.2019, 18:52
Ostatni post: Raivik
  Artefakty , spadki napięcia i wyłączanie po wymianie procesora. Cris420 14 1435 16.02.2019, 18:04
Ostatni post: pieterman09

Skocz do:


Wybrane wątki (Brak obrazu i artefakty.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Samoczynne resetowanie Komputera litwos7 5 970 11.06.2017 18:16
Ostatni post: muflon37
  Zacinanie komputera i warkot wiatraka krygv 8 1091 11.06.2017 10:29
Ostatni post: muflon37
  Mam problem z dyskiem. Błąd odczytu. piotrek2555 12 1474 10.06.2017 13:24
Ostatni post: piotrek2555
Ściana Komputer crashuje podczas grania Blatts 13 1507 09.06.2017 15:21
Ostatni post: Blatts
Exclamation Problem audio/video JaNoBoKtoInny 4 762 08.06.2017 23:04
Ostatni post: JaNoBoKtoInny
  problem z komputerem SmerFastyczny 28 3102 08.06.2017 17:29
Ostatni post: SmerFastyczny
  Komputer się wiesza wymiatacz01 5 816 08.06.2017 12:04
Ostatni post: wymiatacz01
  wieszajacy sie komputer woojttass 4 814 08.06.2017 11:30
Ostatni post: nebeu
  Poszukiwania przejściówki z USB 2.0 na USB 3.0 pit1 17 2585 08.06.2017 09:57
Ostatni post: MonteCristo
  Po przywróceniu komputera do stanu sprzed roku wszystko długo się ładuje Yatsu 0 509 07.06.2017 17:13
Ostatni post: Yatsu
  Ciągłe uszkadzanie kart graficznych Speejson 1 706 06.06.2017 18:35
Ostatni post: tomkusi1
  Problem z wolnym ładowaniem się modeli,textur.Nie wymagane pełne rozwiązanie! norbert0316 31 3325 05.06.2017 20:22
Ostatni post: norbert0316
  SZWANKUJĄCE USB Kropka0699 26 2675 05.06.2017 15:49
Ostatni post: Kropka0699
  Windows 10 błąd Bad System Config info Michcio964 1 1315 04.06.2017 12:25
Ostatni post: ~Anonim
  Brak dźwięku w słuchawkach lebioda 2 744 03.06.2017 16:57
Ostatni post: Pawello1