Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak obrazu na monitorze komputera

#1
Brak obrazu na monitorze komputera
Witam wszystkich. Z gory przepraszam za brak polskich znakow. Niestety jest to spowodowane tym, ze pisze z telefonu z angielskim softem. Przejdzmy do rzeczy. Zostalem poproszony o sprawdzenie karty graficznej. Byl to troche zabytek Gigabyte GV-NX84G256H. Na swojej plycie Asrock Z87m od zakupu uzywalem integry z i5 4670K. Wczesniej na owej plycie nie montowalem ani razu zadnego GPU. Wiec podlaczam ta karte, okazuje sie ze uszkodzona, na ekranie pojawiaja sie kolorowe paski. Okej wymontowuje ja podlaczam pod integre a tu ciemny obraz, monitor tylko mrygal. Resetuje ustawienia BIOS-u kilkakrotnie za pomoca wyjecia baterii CMOS i nic, nastepnie resetuje za pomoca przemieszczenia zworki, takze bez zmian. Podlaczylem jeszcze raz tamta karte i co ciekawe dzieje sie to samo co z integra. Czyzby ta karta mogla uszkodzic jakis podzespol? A moze D-sub? Dodam, ze PC uruchamia sie normalnie, kabelka raczej zadnego nie odlaczylem. Prosze o pomoc.
 Przeglądarka: opera
#2
RE: Brak obrazu na monitorze komputera
Weź sprawną kartę i wejdź do biosa i ustaw tylko integre.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Brak obrazu na monitorze komputera
Wiesz co? Wydaje mi sie, ze po zrestartowaniu ustawien automatycznie powinno mi sie zmienic. Tymczasem mowie, bylem przygotowany, ze gdy podlacze tamta karte bedzie sie dzialo to samo co przedtem, czyli jakies kolorki a jednak bylo to samo co przy integrze. Teraz podlaczylem monitor do starego kompa, zreszta uszkodzonego, chociaz przed wymiana jakies tam kolory byly a tu nic.
 Przeglądarka: opera
#4
RE: Brak obrazu na monitorze komputera
Jednak możesz tak zrobić, jak radził kolega rooneyasd, ponieważ to może pomóc.
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: Brak obrazu na monitorze komputera
Ja jednak sprawdze najpierw kabel d-sub, bo troche od niego zajezdza jakas spalenizna, monitor bez kabla d-sub normalnie sie swieci. Mam jakas karte ale tez nie jestem pewien czy sprawna, dlatego na razie nie ryzykuje.
 Przeglądarka: opera
#6
RE: Brak obrazu na monitorze komputera
Nic się nie stanie, śmiało sprawdzaj.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Brak obrazu na monitorze komputera
Bylem przekonany, ze nic sie nie stanie, sprawdzajac tamta karte. W mojej opinii moglo cos sie zrobic z kablem, dlatego w pierwszej kolejnosci to sprawdze, tylko nie mam w domu zapasowego i musze poczekac. Jesli nie to to trzeba dalej kombinowac. Monitor bez podlaczonego kabla normalnie swieci i pokazuje komunikat o tym, ze nie ma kabla, wiec chyba sprawny. A mogla cos ta karta zrobic z d-sub?
 Przeglądarka: opera
#8
RE: Brak obrazu na monitorze komputera
Jesli ktos jest jeszcze zainteresowany ta sprawa, to podlaczenie sprawnej karty nic nie dalo.
 Przeglądarka: opera
#9
RE: Brak obrazu na monitorze komputera
Podeślij zdjęcia jak ustawiłeś w biosie opcją Init Display First
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#10
RE: Brak obrazu na monitorze komputera
Ale przeciez mowie, ze podlaczenie sprawnej karty nic nie zmienil, caly czas czarny obraz. Boje sie ze moglo cos sie zrobic z plyta.
 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
Brak obrazu z integry i gpumonitor nie pokazuje obrazu tylko paskinie pojawia się obraz na monitorze uszkodzony kabel d-sub

Podobne wątki (Brak obrazu na monitorze komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z kolorami na głównym monitorze. TheSzymek 0 580 24.03.2019, 22:22
Ostatni post: TheSzymek
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 534 09.03.2019, 18:52
Ostatni post: Raivik
  Intel I7 8700 i MSI 370 gaming plus - komunikat brak sygnału na monitorze wujabob 1 644 24.08.2018, 21:38
Ostatni post: Armo

Skocz do:


Wybrane wątki (Brak obrazu na monitorze komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Duże spadki fps w nowym laptopie raven989 0 481 18.01.2019 13:33
Ostatni post: raven989
  Klawisze nie działają tomek 6981 4 650 17.01.2019 21:23
Ostatni post: MonteCristo
  Problem z Grafiką "?" sebek1906 1 517 17.01.2019 21:00
Ostatni post: MonteCristo
  Miganie monitora przy podłączeniu do laptopa headeer 8 435 17.01.2019 14:46
Ostatni post: headeer
Scared drastyczny spadek prędkości internetu Lavigo 17 1235 17.01.2019 08:42
Ostatni post: Illidan
  Malo Fps na HighEndowym sprzecie Qnwoda 7 825 16.01.2019 19:45
Ostatni post: marcin878787
Exclamation Dziennik zdarzeń Windows-podgląd, zapisywanie, udostępnianie Illidan 0 278 16.01.2019 04:35
Ostatni post: Illidan
  Problem z nowym PC. Komputer zawiesza się. Wręcz "zamraża". dsv1337 6 707 15.01.2019 00:25
Ostatni post: Armo
  Problem z komputerem wywala ekran Mati221* 4 697 14.01.2019 23:49
Ostatni post: Mati221*
  Myszka zacina się podczas obciążenia systemu dejavuui 10 945 14.01.2019 18:38
Ostatni post: dejavuui
  Ścinki, freezy w laptopie gamingowym raven989 2 500 13.01.2019 21:17
Ostatni post: raven989
  Komputer się nie uruchamia Tomek93 4 558 13.01.2019 17:04
Ostatni post: januszekm3
  Komputer po chwili użytkowania ma problem z ekranem rawel 1 319 13.01.2019 17:01
Ostatni post: januszekm3
  System nie włącza się. domeczegg 12 1291 13.01.2019 16:57
Ostatni post: januszekm3
  5-krotne pikanie komputera i nieskazitelne uruchomienie. o co chodzi? famefatale 5 700 13.01.2019 16:51
Ostatni post: januszekm3