Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 2 gości

Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy

#1
Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy
Witam,
nagle straciłam łączność z internetem. W panelu rozwiązywania problemów pojawia się komunikat "system Windows nie wykrył automatycznie ustawień serwera proxy".

Wykonałam mnóstwo kroków jakie tylko znalazłam w Internecie, wpisywałam komendy typu relase, renew itd., zmieniałam proxy, wyłączałam firewall, nie mam również wirusów. Sterowniki są aktualne, resetowałam je, restartowałam też router w jego ustawieniach, nic nie pomogło.

Internet działa tylko kiedy jest podpięty kablem, nie działa połączenie wifi z żadnym komputerem ani telefonem. Poniżej wstawiam screeny. Nie mam już pojęcia co to może być, dziękuję za każdą pomoc.

Router to Asus RT-AC 51U Dual Band
System Windows 10
Internet lokalnego dostawcy Chopin


Załączone pliki Miniatury
   
 System operacyjny: windows_ten Przeglądarka: firefox
#2
RE: Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy
Czy router po przywróceniu ustawień fabrycznych skonfigurowałaś wg. zaleceń producenta i operatora?

Adresy po kablu i WiFi należą do różnej puli adresowej, sprawdź ustawienia serwera DHCP.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy
Urządzenie/połączenie Wifi jest prawdziwe i ma IP z zakresu 169. bo niedostało go od routera.
Drugie 'Połączenie lokalne 10' to połączenie Wifi ale jako LAN i jako karta wirtualna. Oba mają ten sam adres (nr seryjny) czyli MAC.
Zdrowo namieszanie.
Drugi zrzut pokazuje poprawne połączenie kablowe (LAN)
Daj zrzut z Menedzera urządzeń- usuniemy te wirtualne.
Daj w wierszu polecenia ipconfig /all
[Obrazek: userbarpcf.gif]
 System operacyjny: android Przeglądarka: firefox
#4
RE: Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy
Router zresetowałam do ustawień producenta, tak+ przywracanie ustawień fabrycznych nie pomogło. Próbowałam podpinać pod inny router, też bez zmian. Dodam jeszcze, że wcisnęłam dziś "aktualizuj firmware" w ustawieniach routera i internet przez Wifi zaczął działać przez parę sekund, po czym znów go nie ma, ot tak przestało działać. Później znów działało parę sekund i znów nie.

Poniżej wstawiam zrzuty

I jeszcze zrzuty DHCP, nie mogłam dodać załącznika

https://zapodaj.net/5cd3480586ec6.jpg.html


Załączone pliki Miniatury
   
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Program pocztowy bez usuwania maili z serwera Windows 10 ladysherlockian 1 244 17.08.2019, 17:05
Ostatni post: maze20lb
  proxy/VPN chinskie IP plonex12 7 2741 27.07.2019, 21:41
Ostatni post: Officer Crabtree
  Wtyczka zmieniająca proxy do przeglądarki? damian0076 0 3937 03.12.2018, 11:44
Ostatni post: damian0076

Skocz do:


Wybrane wątki (Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak udostępnić filmik na youtube żeby na nim zarabiać? lew23 4 1427 28.12.2017 04:36
Ostatni post: panaho
  System Windows nie wykrył automatycznie ustawień serwera proxy sieci. Betime200 2 2731 25.12.2017 04:07
Ostatni post: Betime200
  Przy wklejeniu czegokolwiek w Messengerze edytor tekstu znika fatymid 1 4195 23.12.2017 16:31
Ostatni post: Bodzio Chomik
  Kabel do internetu jak się nazywa Cixi 2 6538 21.12.2017 23:54
Ostatni post: Bodzio Chomik
  Problem z WI-FI (laptop) Nerfo 4 4291 21.12.2017 02:53
Ostatni post: PawelGawen
  POMOCY - PXE - ODPALENIE NA WIN. LINUXA bartek164 8 4463 20.12.2017 17:40
Ostatni post: bartek164
Ściana Adresy ip i podsieci bartek164 2 4790 20.12.2017 01:56
Ostatni post: bartek164
  Czy te ip leżą w tej samej sieci bartek164 17 8832 19.12.2017 21:54
Ostatni post: bartek164
  Serwer proxy działa nieprawidłowo albo adres jest błędny. MarcelDuncan 44 34106 17.12.2017 23:53
Ostatni post: broda99
  konfiguracja routera a internet z kablówki Taha 13 9988 14.12.2017 15:35
Ostatni post: Bodzio Chomik
  Huawei B529+ dgt vdsl2 fg4b jakubek27 2 4733 07.12.2017 12:16
Ostatni post: jakubek27
  Bardzo powolne pobieranie Szymeg 7 4861 06.12.2017 17:31
Ostatni post: Bodzio Chomik
  Problem z routerem od NETIA AKKOS 4 4857 01.12.2017 11:52
Ostatni post: raxer
  LTE do gier, utrata pakietów, ping. wik1992 7 2365 30.11.2017 22:03
Ostatni post: Bodzio Chomik
  Problem z synchronizacją Chrome BRKN 2 4637 30.11.2017 21:33
Ostatni post: BRKN