Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału

#1
Brak sygnału
Witam. Mój sprzęt to:
Mobo: GA-EP41UD3L
CPU: c2d q9550
Ram: 8gb DDR2 2xcorsair 2xocz
GPU: palit gt1030
Zasilacz: Modecom feel 400w
Witam.
Piszę tutaj gdyż nie mogę poradzić sobie z problemem jakim jest brak sygnału na monitorze/tv podczas uruchamiania kompa. Próbowałem przez różne złącza, różnymi przewodami i nic na 2 monitorach to samo, wkładałem do mobo jeszcze c2d
e8500, zmieniałem GPU na 2 inne, wyjmowałem po kolei ram,wyjąłem baterie na parę minut, nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w i dalej brak sygnału, chociaż wentylatory się kręcą, nie ma sygnałów dzwiekowych. Dzisiaj wszystko działało i nie było wcześniej problemów z tym pc. Obawiam się uszkodzonej płyty chociaż mam nadzieję że to tylko te moje procki. Prosze was o pomoc. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak sygnału
Cytat: nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w


Modecom Feel to taki sam szrot jak ten Take Me jest, sprawdź na czymś sprawnym markowym,lub chociaż to co masz miernikiem,ale obawiam się że coś mogło paść . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły



Kart Graficznych na daną chwilę właściwie NIE MA poza szrotami przepłaconymi . Jeśli masz grafikę to NIE JEST czas na jej wymianę czekaj co najmniej do wiosny ! 
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału
Zapytam jeszcze, czy jak wkładałem spalona grafikę lub CPU do wcześniej działającego zestawu to mogłem uszkodzić mobo lub slot na CPU/GPU ?
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak sygnału
Nie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły



Kart Graficznych na daną chwilę właściwie NIE MA poza szrotami przepłaconymi . Jeśli masz grafikę to NIE JEST czas na jej wymianę czekaj co najmniej do wiosny ! 
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowy komputer brak sygnału na ekranie monitora fluen 5 723 21.04.2020, 14:02
Ostatni post: fluen
  Brak sygnału na kablu hdmi Husiak 1 959 06.08.2019, 21:38
Ostatni post: MonteCristo
  Zawieszanie komputera i brak sygnału dla ekranu DrIuS 0 1023 11.02.2019, 02:07
Ostatni post: DrIuS

Skocz do:


Wybrane wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Spadki FPS/ zawieszenia po formacie. duże zużycie procesora/pamięci grzegorz1993 11 748 13.02.2021 15:54
Ostatni post: pieterman09
  Komputer się zawiesza w trakcie bezczynności Beowulf_PL 11 740 12.02.2021 19:19
Ostatni post: Crims
  Problem z kartą WiFi i wyszukiwaniem połączeń SajorMuchodolski 9 619 07.02.2021 08:49
Ostatni post: Crims
  RAM IDK paintedfireworks 5 882 03.02.2021 21:57
Ostatni post: paintedfireworks
Ściana Laptop nie odpala Rekon 7 918 29.01.2021 20:40
Ostatni post: Rekon
  Czerwona dioda na płycie Gigabyte. Bombba 30 1839 23.01.2021 16:36
Ostatni post: pieterman09
  Wieszanie sie menedżera zadań, losowe BSOD, ogólny problem z komputerem kidakl2 2 723 21.01.2021 08:03
Ostatni post: kidakl2
  Brak dźwięku w laptopie... Rain_44 0 681 18.01.2021 14:17
Ostatni post: Rain_44
  Problem z grafiką w grach. Sznurek 33 2925 16.01.2021 02:17
Ostatni post: Illidan
  Opóźnienie na PC Lukovsky933 1 829 07.01.2021 18:43
Ostatni post: Armo
  Nagła strata wydajność/szybkości Szpyro 5 906 07.01.2021 15:42
Ostatni post: MonteCristo
  Brak PDF beretbaryla 1 760 07.01.2021 15:33
Ostatni post: MonteCristo
  Problem z drukarką beretbaryla 7 833 07.01.2021 15:30
Ostatni post: MonteCristo
Question Spadki FPS na dobrym sprzęcie Breco 70 4863 04.01.2021 19:48
Ostatni post: MonteCristo
  Piskliwy dźwięk z komputera. DBZayon 13 1301 04.01.2021 01:23
Ostatni post: MonteCristo