Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału

#1
Brak sygnału
Witam. Mój sprzęt to:
Mobo: GA-EP41UD3L
CPU: c2d q9550
Ram: 8gb DDR2 2xcorsair 2xocz
GPU: palit gt1030
Zasilacz: Modecom feel 400w
Witam.
Piszę tutaj gdyż nie mogę poradzić sobie z problemem jakim jest brak sygnału na monitorze/tv podczas uruchamiania kompa. Próbowałem przez różne złącza, różnymi przewodami i nic na 2 monitorach to samo, wkładałem do mobo jeszcze c2d
e8500, zmieniałem GPU na 2 inne, wyjmowałem po kolei ram,wyjąłem baterie na parę minut, nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w i dalej brak sygnału, chociaż wentylatory się kręcą, nie ma sygnałów dzwiekowych. Dzisiaj wszystko działało i nie było wcześniej problemów z tym pc. Obawiam się uszkodzonej płyty chociaż mam nadzieję że to tylko te moje procki. Prosze was o pomoc. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak sygnału
Cytat: nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w


Modecom Feel to taki sam szrot jak ten Take Me jest, sprawdź na czymś sprawnym markowym,lub chociaż to co masz miernikiem,ale obawiam się że coś mogło paść . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału
Zapytam jeszcze, czy jak wkładałem spalona grafikę lub CPU do wcześniej działającego zestawu to mogłem uszkodzić mobo lub slot na CPU/GPU ?
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak sygnału
Nie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak sygnału na kablu hdmi Husiak 1 651 06.08.2019, 21:38
Ostatni post: MonteCristo
  Zawieszanie komputera i brak sygnału dla ekranu DrIuS 0 678 11.02.2019, 02:07
Ostatni post: DrIuS
  Brak sygnału podczas grania Rafał3232 0 717 25.11.2018, 20:33
Ostatni post: Rafał3232

Skocz do:


Wybrane wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer się nie uruchamia coś w nim strzeliło Are 22 537 18.02.2020 11:17
Ostatni post: pieterman09
  "No procesor bios update found" ERROR IXerPL 7 222 17.02.2020 12:01
Ostatni post: IXerPL
Scared Problem z ramem krzysiek3542 21 510 13.02.2020 19:34
Ostatni post: krzysiek3542
  Ściny komputera i bluescreeny prz3m3k33 8 441 11.02.2020 00:07
Ostatni post: prz3m3k33
  Scinanie gier po wyjściu do pulpitu i powrotu do gry... mamadhdq2 31 915 07.02.2020 23:32
Ostatni post: Illidan
Question Brak obrazu na monitorze RaVranek 4 280 07.02.2020 19:06
Ostatni post: paintedfireworks
  Mniejsze taktowanie procesora razoorg 4 336 06.02.2020 01:59
Ostatni post: Illidan
  Sapphire Pulse RX 570 - migotanie, przycinanie obrazu adiq1033 6 339 05.02.2020 21:20
Ostatni post: adiq1033
  Hitachi HUA723030ALA640 3TB - głóśna praca, "chrupanie" adiq1033 3 306 04.02.2020 16:04
Ostatni post: MonteCristo
  Winfast tv2000 XP Expert pod win10 sylwu1 0 245 04.02.2020 13:31
Ostatni post: sylwu1
  Ryzen 2600x oc krzysiek3542 3 301 04.02.2020 11:15
Ostatni post: pieterman09
Exclamation Czerwona dioda CPU Nice nick 7 383 03.02.2020 19:16
Ostatni post: Nice nick
  Brak dźwięku, próbowałem wszystkiego karniszek 3 324 03.02.2020 07:29
Ostatni post: Illidan
  Tajemnicze Blue Screeny Psajdak7 6 637 03.02.2020 00:46
Ostatni post: Illidan
  Spadki FPS w grach? bullet135 18 649 02.02.2020 20:29
Ostatni post: bullet135