Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału

#1
Brak sygnału
Witam. Mój sprzęt to:
Mobo: GA-EP41UD3L
CPU: c2d q9550
Ram: 8gb DDR2 2xcorsair 2xocz
GPU: palit gt1030
Zasilacz: Modecom feel 400w
Witam.
Piszę tutaj gdyż nie mogę poradzić sobie z problemem jakim jest brak sygnału na monitorze/tv podczas uruchamiania kompa. Próbowałem przez różne złącza, różnymi przewodami i nic na 2 monitorach to samo, wkładałem do mobo jeszcze c2d
e8500, zmieniałem GPU na 2 inne, wyjmowałem po kolei ram,wyjąłem baterie na parę minut, nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w i dalej brak sygnału, chociaż wentylatory się kręcą, nie ma sygnałów dzwiekowych. Dzisiaj wszystko działało i nie było wcześniej problemów z tym pc. Obawiam się uszkodzonej płyty chociaż mam nadzieję że to tylko te moje procki. Prosze was o pomoc. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak sygnału
Cytat: nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w


Modecom Feel to taki sam szrot jak ten Take Me jest, sprawdź na czymś sprawnym markowym,lub chociaż to co masz miernikiem,ale obawiam się że coś mogło paść . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału
Zapytam jeszcze, czy jak wkładałem spalona grafikę lub CPU do wcześniej działającego zestawu to mogłem uszkodzić mobo lub slot na CPU/GPU ?
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak sygnału
Nie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zawieszanie komputera i brak sygnału dla ekranu DrIuS 0 500 11.02.2019, 02:07
Ostatni post: DrIuS
  Brak sygnału podczas grania Rafał3232 0 536 25.11.2018, 20:33
Ostatni post: Rafał3232
  Intel I7 8700 i MSI 370 gaming plus - komunikat brak sygnału na monitorze wujabob 1 661 24.08.2018, 21:38
Ostatni post: Armo

Skocz do:


Wybrane wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  podczas gry pokazuje tylko czarny ekran i kursor maciomen201 2 777 28.10.2017 10:28
Ostatni post: maciomen201
  komputer zakłóca sygnał w tv maciomen201 3 784 28.10.2017 08:42
Ostatni post: kamel16
  System nie startuje bez pendrive'a Scoobyx 7 725 27.10.2017 20:38
Ostatni post: kamel16
Sad Cały czas tnie pomimo formatu Syliedz449 4 621 26.10.2017 16:45
Ostatni post: pieterman09
  Nowy komputer, bez systemu, pustka na ekranie, co robić, jak żyć Zdeterminowana 11 2628 26.10.2017 14:27
Ostatni post: MonteCristo
Big Grin Ile mozna podlaczyć do portu usb urzadzeń armind 1 1382 25.10.2017 17:49
Ostatni post: MonteCristo
  Zacibajacy sie kursor i klawiatura ankua89 9 1196 25.10.2017 11:19
Ostatni post: ankua89
  Problem z płytą główną ? Tomek_37 0 526 24.10.2017 23:58
Ostatni post: Tomek_37
  Bluescreen po wgraniu sterowników GPU marcin032 32 3189 24.10.2017 17:20
Ostatni post: kamel16
  Brak niejsca na dysku napster1993 2 582 23.10.2017 13:05
Ostatni post: napster1993
  sterownik - myszka pantyr 12 1271 22.10.2017 12:38
Ostatni post: pantyr
  Porty usb vivor 73 6170 21.10.2017 20:21
Ostatni post: vivor
  Freez Lewek123 8 838 21.10.2017 14:41
Ostatni post: ~Anonim
  Nie działająca klawiatura, wymuszony serwer proxy z!pper 0 505 21.10.2017 14:38
Ostatni post: z!pper
  Problem (prawdopodobnie) z BIOSem Saphirkka 1 583 20.10.2017 21:02
Ostatni post: ~Anonim