Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału na monitorze po załadowaniu systemu

#1
Brak sygnału na monitorze po załadowaniu systemu
Witam,
ostatnio przy aktualizacji systemu zainstalował mi się sterownik monitora (monitor Samsung SyncMaster 943NW). Po restarcie systemu wystąpiły problemy. Podczas ładowania biosu i systemu obraz normalnie jest. Po załadowaniu systemu monitor wyłącza się (przechodzi w tryb uśpienia?). Jak podepnę inny monitor wszystko jest ok. Postanowiłem odinstalować sterownik ale nigdzie go nie mogę znaleźć. Nie ma go w zainstalowanych aktualizacjach ani w Programach w panelu sterowania. Nigdzie nie utworzył się folder Samsunga. Przywróciłem system do momentu przed instalacją sterownika ale problem nadal pozostał. Kiedy odinstaluję sterowniki od grafiki to monitor działa. Niezależnie jaka wersja sterowników grafiki jest zainstalowana to monitor się wyłącza.

Macie jakieś pomysły co się gryzie?

Monitor Samsung SyncMaster943NW
Grafika Nvidia GeForce GTX550Ti
System Windows 7 x64

Z góry dziękuję za pomoc.
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Brak sygnału na monitorze po załadowaniu systemu
Czemu odinstalowujesz sterowniki do karty graficznej, skoro jak sądzisz - problem jest z monitorem Chytry

Odinstaluj sterownik do monitora z menedżera urządzeń.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#3
RE: Brak sygnału na monitorze po załadowaniu systemu
Odinstalowałem grafikę bo reszta domowników potrzebowała komputera w miarę "używalnym" stanie pod moją nieobecność a pomyślałem, że gryzą się sterowniki Wesoły .

Niestety gdy usuwam sterownik w managerze ten natychmiastowo pojawia się z powrotem po restarcie systemu.

EDIT:
Sterownik pojawia się z powrotem nawet gdy wyłączę i włączę na nowo manager, pomimo wcześniejszej deinstalacji.
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Brak sygnału na monitorze po załadowaniu systemu
fajkę zaznaczyłeś i zrestartowałeś komputer?

[Obrazek: 2101140.jpeg]
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#5
RE: Brak sygnału na monitorze po załadowaniu systemu
Obecności pola z fajką nie stwierdzam Język

[Obrazek: xh8mqmuwg7f9.png]

restartowałem teżKwaśny
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Brak sygnału na monitorze po załadowaniu systemu
Rzeczywiście, odinstalowanie sterownika monitora jest również u mnie czynnością - przynoszącą jakieś dziwne, niezbyt powtarzalne rezultaty.

Ale. Przywrócenie poprzedniej wersji sterownika dało efekt natychmiastowy i powtarzalny. Konkretny model monitora stał się domyślnym monitorem PnP

[Obrazek: 2101144.jpeg]
Po dwóch restartach - póki co takim pozostał.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#7
RE: Brak sygnału na monitorze po załadowaniu systemu
Zainstalowane sterowniki od monitora:

[Obrazek: kqjtcdt0qt3n.png]

Nie ma opcji przywrócenia:
[Obrazek: 6sbe53xgxg4j.png]
Odinstalowałem sterownik
[Obrazek: nmph8nuamn35.png]
Po odświeżeniu managera/restarcie systemu pojawia się:
[Obrazek: a4q4yz6bgvly.png]
W każdym z przypadków instalacja sterów grafiki skutkuje wyłączaniem się monitora. Wpieniony

I pytanie jakim waflem mój monitor przestał być urządzeniem pnp przez instalację/deinstalacje sterowników?!
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
#8
RE: Brak sygnału na monitorze po załadowaniu systemu
(31.10.2017, 22:33)Mathewusz napisał(a): W każdym z przypadków instalacja sterów grafiki skutkuje wyłączaniem się monitora. Wpieniony
Teraz Cię trochę nie rozumiem. Miganie monitora podczas instalacji sterowników do dosyć powszechny objaw.
Chyba, że gaśnie i pozostaje czarny. Tak się stało?

Pytanie pomocnicze- czy masz zainstalowany może jakiś dodatkowy soft do karty graficznej typu nVidia Experience?
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#9
RE: Brak sygnału na monitorze po załadowaniu systemu
Z wyłączaniem monitora chodzi mi o to, że po załadowaniu systemu monitor się wyłącza, czyli nadal występuje pierwotny problem.

Aktualnie nie mam Gf Experience. Tylko czysty driver.

Na zagranicznym forum wyczytałem, że te objawy jak nic wskazują na to, że w firmware monitora wyparował numer EDID, jednakże myślę, że jak by tak było to monitor nie ruszał by jako Plug'nPlay na żadnym urządzeniu... Na Laptopie monitor działa prawidłowo i manager normalnie wykrywa go jako pnp.

W rejestrze HKLM/system/currentcontrolset/enum/display nie istnieje w ogóle wpis dotyczący tego monitora. Na laptopie ten wpis utworzył się od razu po podpięciu monitora. Wyeksportowałem ten wpis i spróbowałem dodać do rejestru na problematycznym komputerze. Niestety podczas próby dodania wpisów otrzymuję "błąd dostępu do rejestru".

Zaczynam rozmyślać nad postawieniem systemu na nowo i sprawdzeniu czy problem zniknie Ściana
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
#10
RE: Brak sygnału na monitorze po załadowaniu systemu
Sprawdź, czy obraz pojawi się w trybie wideo o niskiej rozdzielczości VGA (lub coś w ten deseń) Wchodzisz w ten tryb na tym samym ekranie, jak do trybu awaryjnego.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału na monitorze po załadowaniu systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny ekran po załadowaniu się Windowsa. [wydzielone] porter122 7 395 07.09.2019, 15:28
Ostatni post: SajorMuchodolski
  Brak sygnału na kablu hdmi Husiak 1 552 06.08.2019, 21:38
Ostatni post: MonteCristo
  Problem z kolorami na głównym monitorze. TheSzymek 0 605 24.03.2019, 22:22
Ostatni post: TheSzymek

Skocz do:


Wybrane wątki (Brak sygnału na monitorze po załadowaniu systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Program do diagnostyki Dominius 2 652 31.10.2018 20:01
Ostatni post: Illidan
  Problem z połączeniem internetowym Blebla 2 651 26.10.2018 21:23
Ostatni post: Illidan
  Wolny Dell Inspiron 15 300 - coś nie bangla? krakow2000 1 657 24.10.2018 21:12
Ostatni post: kamel16
  komp nie działa scania998 1 532 24.10.2018 21:10
Ostatni post: kamel16
  Problemy z komputerem,wysokie zużycie pimpek70 17 1948 21.10.2018 15:22
Ostatni post: Illidan
  Spadki fpsow przy grach tomczak11111 6 1270 20.10.2018 11:07
Ostatni post: Adam2213
Ściana Problemy z internetem domowym (ping/prędkość/utrata pakietów) Adam2213 3 701 20.10.2018 11:02
Ostatni post: Adam2213
  Sterownik 416.34 Zamyślony 0 614 14.10.2018 22:38
Ostatni post: Zamyślony
  Zbyt mało pamieci..... Pindelgumka 1 899 12.10.2018 02:28
Ostatni post: Illidan
  Obniżone taktowanie RAM Tutament 1 704 12.10.2018 02:25
Ostatni post: Illidan
Question Komputer przestaje działać po kilkugodzinnym braku używania go rix98 1 540 12.10.2018 02:09
Ostatni post: Illidan
  OPIS "360 TOTAL SECURITY" Illidan 0 1371 12.10.2018 02:03
Ostatni post: Illidan
  Wieszanie się komputera Watherstorm 34 3587 11.10.2018 12:38
Ostatni post: Watherstorm
  Spadki napięcia CPU pod obciążeniem wlodziu130594 13 1463 10.10.2018 22:25
Ostatni post: wlodziu130594
  Skoki napięcia - reset komputera (rozwiązany), co teraz ? marcint 19 1708 10.10.2018 17:33
Ostatni post: Armo