Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału na monitorze po załadowaniu systemu

#11
RE: Brak sygnału na monitorze po załadowaniu systemu
Stała się dziwna rzecz bo po x-nastym restarcie komputera i instalacji/deinstalacji sterowników monitor zaczął działać. 3 razy zrestartowałem kompa od momentu jego ożycia i jak na razie wszystko chodzi, manager wykrywa monitor jako pnp i pojawił się wpis w rejestrze.

Bardzo to dziwne Biała flaga

Trochę się boję, że skoro za losowym razem sprzęt ożył to problem nadal gdzieś tkwi i jeszcze się ujawni.

Jak na razie dzięki Ci wielkie za pomoc  Piwko2
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
#12
RE: Brak sygnału na monitorze po załadowaniu systemu
Póki działa to dobrze, ale osobiście dopuszczałbym też możliwość, że jednak mamy problem z grafiką, a nie z monitorem.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#13
RE: Brak sygnału na monitorze po załadowaniu systemu
Też niestety dopuszczam taką myśl. W końcu karta ma swoje okrągłe 5 lat. Ysz
Soltek SL-75 kav
AMD Athlon 900 mhz
1,5 Gb SD RAM 133
ATI Radeon 9600 Pro
160 Gb HDD
I chodzi :D
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału na monitorze po załadowaniu systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny ekran po załadowaniu się Windowsa. [wydzielone] porter122 7 414 07.09.2019, 15:28
Ostatni post: SajorMuchodolski
  Brak sygnału na kablu hdmi Husiak 1 554 06.08.2019, 21:38
Ostatni post: MonteCristo
  Problem z kolorami na głównym monitorze. TheSzymek 0 606 24.03.2019, 22:22
Ostatni post: TheSzymek

Skocz do:


Wybrane wątki (Brak sygnału na monitorze po załadowaniu systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  brak drugiego dysku seba1946 2 575 01.10.2017 21:52
Ostatni post: ~Anonim
  Poprawa wydajności komputera SebastianF 10 1637 01.10.2017 12:10
Ostatni post: SebastianF
  Problem z uruchomieniem laptopa killer93pavko 3 1137 30.09.2017 16:48
Ostatni post: killer93pavko
  Bios wydaje sygnały dźwiękowe podczas ładowania w grze mejsh 2 793 30.09.2017 12:16
Ostatni post: mejsh
  całkowity nagły brak dźwięku hamprejhojo 0 575 30.09.2017 00:46
Ostatni post: hamprejhojo
  Wysoka temperatura Temp2 w speedfan?! pytam32 2 690 29.09.2017 23:02
Ostatni post: pytam32
  Artefakty na monitorze? Lischu 1 762 29.09.2017 22:20
Ostatni post: MonteCristo
  Problem z wybudzaniem systemu po wymianie RAM i procesora wiewior_1993 1 564 27.09.2017 22:04
Ostatni post: ~Anonim
  Komputer nadal pracuje po wyłączeniu. PawcioV6 17 1556 27.09.2017 19:38
Ostatni post: PawcioV6
  Problem po wymianie plyty glownej i procka Blasterm92 9 2273 27.09.2017 12:37
Ostatni post: Blasterm92
  Problem z działaniem komputera po instalacji AVG meegii 2 722 26.09.2017 19:44
Ostatni post: broda99
Ściana PROBLEM Z WŁĄCZANIEM I ZACINANIEM SIE KOMPUTERA. Laptopowiec 9 853 26.09.2017 19:39
Ostatni post: Laptopowiec
Ściana BSOD Unmountable boot volume kleo71 8 1364 26.09.2017 12:27
Ostatni post: kleo71
Ściana WINDOWS 8 KLEPSYDRA ŁADUJE SIĘ CAŁY CZAS alibaba12345 1 499 25.09.2017 16:52
Ostatni post: ~Anonim
  Problem z biblioteką MSVCP100.dll oraz MSVCR100.dll dzidzia111 7 2390 24.09.2017 22:23
Ostatni post: ~Anonim