Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału video na monitorze

#1
Brak sygnału video na monitorze
Uruchamiam komputer, pojawia się logo płyty głównej, następnie wyświetlane jest logo windowsa i kółko oznaczające ładowanie i potem już tylko czarny ekran + monitor nie wykrywa żadnego sygnału. Komputer dalej działa, a w tym momencie powinien pokazać się wybór systemu operacyjnego itd.
Ponownie wciskam przycisk zasilania na obudowie i czekam aż się wyłączy po czym uruchamiam ponownie i już wszystko działa. Mam tak już od chyba kilkunastu dni i zawsze po co najmniej kilku godzinnej przewie w pracy komputera. (wyłączam wieczorem i następnego dni mam ten sam problem). Raz czy dwa wyłączyłem komputer na 20-40 minut i uruchomił się za pierwszym razem.
Niepokoi mnie troszkę ta sytuacja, bo nie wiem czym jest spowodowana i jakie mogą być skutki takiego działania.

Windows 10 x64
Procesor: Intel Core i5-2500, 3.70 GHz 6M LGA1155
Płyta główna: MSI H61M-E33 (B3) Intel H61 LGA 1155
RAM : GoodRam DDR3 2 x 4GB CL9 1333MHz
Karta graficzna: MSI Radeon RX 470 GAMING X 4G
Dysk twardy: Samsung 500GB 7200rpm + Toshiba P300 1TB 7200rpm
Nagrywarka: Samsung SH-222AB SATA
Zasilacz: Aerocool VP-450 450W 80+
Obudowa: SilentiumPC Brutus 410
Monitor: AOC G2260VWQ6 podłączony przez displayport
 System operacyjny: windows_ten Przeglądarka: firefox
#2
RE: Brak sygnału video na monitorze
Najpierw sprawdziłbym na innym zasilaczu czy problem występuje . Powiedz mi ile ten twój zasilacz ma mocy na 12V 312w czy 336w ? Były dwie rewizje tego zasilacza mocniejsza która działała ok i nowsza słabsza która padała na potęgę . Tak czy inaczej najpierw przydałoby by się podmienić zasilacz .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału video na monitorze
Na naklejce od zasilacza mam 12V - 336W. Nie mam też zasilacza do zamiany , aby sprawdzić tę hipotezęKwaśny
Czy zmiana w biosie bazowego taktowania mojego procesora z 3.30 do 3.70 mogła mieć znaczenie? Nie pamiętam kiedy to robiłem ale też kilkanaście dni temu.
 System operacyjny: windows_ten Przeglądarka: firefox
#4
RE: Brak sygnału video na monitorze
Łatwo to sprawdzisz obniżając taktowanie z powrotem do tych 3.30. Nie można tego wykluczyć.
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Brak sygnału video na monitorze
Nie wspominałeś wcześniej o OC . Zmień wszystkie ustawienia na domyślne i sprawdź czy nie pomoże . Twój procesor jest z końcówką "K" ? Twoja płyta pod OC średnio się nadaje tak czy siak .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Brak sygnału video na monitorze
To nie jest typowe OC. To jest zwykły 2500 bez "k", fabrycznie ma tryb "turbo" do 3.70. Zmieniłem to aby wyciągnąć jak najwięcej z procesora w grach i też na początku nie pomyślałem że to mogło mieć znaczenie. W takim razie zmienię z powrotem ustawienia i jutro dam znać.
 System operacyjny: windows_ten Przeglądarka: firefox
#7
RE: Brak sygnału video na monitorze
Po zmianie taktowania na 3.30, problem wciąż występuje.Kwaśny
 System operacyjny: windows_ten Przeglądarka: firefox
#8
RE: Brak sygnału video na monitorze
Dla mnie to albo uszkodzony zasilacz,albo płyta . Ewentualnie listwa .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#9
RE: Brak sygnału video na monitorze
To możliwe żeby zasilacz/płyta była uszkodzona kiedy pod pełnym obciążeniem wszystko działa poprawnie? Uszkodzenie czegoś sugeruje mi pojawienie się problemów przy normalnym użytkowaniu/obciążeniu, a nie tylko przy uruchamianiu.
 System operacyjny: windows_ten Przeglądarka: firefox
#10
RE: Brak sygnału video na monitorze
Czasem bywa tak że zasilacz ma problem z wystartowaniem komputera,choć jeśli mu się to już uda ten działa w miarę stabilnie . Nie dam ci gwarancji że to akurat zasilacza wina,ale takie przypadki widywałem . Ewentualnie coś jest z płytą główną nie tak .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału video na monitorze)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak sygnału na kablu hdmi Husiak 1 317 06.08.2019, 21:38
Ostatni post: MonteCristo
  Problem z kolorami na głównym monitorze. TheSzymek 0 599 24.03.2019, 22:22
Ostatni post: TheSzymek
  Zawieszanie komputera i brak sygnału dla ekranu DrIuS 0 515 11.02.2019, 02:07
Ostatni post: DrIuS

Skocz do:


Wybrane wątki (Brak sygnału video na monitorze)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Aktualizacja BIOSU kuba769541 4 712 28.04.2018 15:12
Ostatni post: Illidan
  Problem z gammą kolorów oraz z lagami. DestroJ 2 557 28.04.2018 12:04
Ostatni post: Illidan
Cry lagi w grach DeerWithHacks 11 1844 28.04.2018 07:27
Ostatni post: kamel16
Ściana Problem z wyświetlanym obrazu na LG 24GM77-B luq8912 7 621 27.04.2018 20:13
Ostatni post: Illidan
  wysokie fpsy, niski ping, ale zacina roxorek 2 946 27.04.2018 00:59
Ostatni post: Illidan
  Komputer się nie odpala poprawnie nixo 5 694 24.04.2018 19:29
Ostatni post: nixo
  Konfiguracjia backupu ramirez77 0 444 24.04.2018 12:03
Ostatni post: ramirez77
  Wymiana matrycy potem czarny ekran ! hultazar 0 539 23.04.2018 19:21
Ostatni post: hultazar
  Komputer długo się włącza Kamko01 10 1817 22.04.2018 22:11
Ostatni post: Kamko01
  Zniszczona matryca skutkiem innych uszkodzeń? archiwald546 3 629 22.04.2018 19:39
Ostatni post: Illidan
  Problem ze wstaniem po czyszczeniu z kurzu nixo 1 541 21.04.2018 16:22
Ostatni post: kamel16
  Resetowanie się komputera aphidy 1 569 19.04.2018 17:26
Ostatni post: kamel16
  Dysk twardy Hitachi wyłącza się podczas pracy komputera i0dfg 1 792 17.04.2018 16:04
Ostatni post: MonteCristo
  Komputer wyłącza się - zasilacz? damian1286 12 1657 16.04.2018 18:16
Ostatni post: damian1286
  Problem z wyświetlaniem rash 2 590 13.04.2018 18:55
Ostatni post: rash