Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak urządzeń Audio

#1
Brak urządzeń Audio
włączam odtwarzanie piosenki i okazuje sie że dźwięku nie ma na kompie a do tej pory było wszstko w porządku
w PANELU STEROWANIA w dźwiękach i urządzeniach pokazuje mi się napis "Brak urządzeń Audio"
Nie mam pojęcia co robić patrzyłem na necie niby są odpowiedzi ale nie wiem co robić nie znam sie za bardzo na kompach
Bardzo proszę o pomoc

Skopiowałem tu informacje o moim kompie:

Pole Wartość
Komputer
System operacyjny Microsoft Windows XP Professional
Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Nazwa komputera PAWEL-PC
Nazwa użytkownika Paweł

Płyta główna
Typ procesora Intel Celeron D 320, 2400 MHz (18 x 133)
Nazwa płyty głównej Gigabyte GA-8VM533 (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Mikroukład płyty głównej VIA VT8751A Apollo P4M266A
Pamięć fizyczna 512 MB (PC2700 DDR SDRAM)
Typ BIOS'u Award Modular (01/10/05)
Port komunikacyjny Port komunikacyjny (COM1)
Port komunikacyjny Port komunikacyjny (COM2)
Port komunikacyjny Port drukarki (LPT1)

Ekran
Karta wideo NVIDIA GeForce4 Ti 4200 with AGP8X (128 MB)
Akcelerator 3D nVIDIA GeForce4 Ti 4200 with AGP8X
Monitor LG 775FT Plus [17" CRT] (131559868)

Multimedia
Karta dźwiękowa VIA AC'97 Enhanced Audio Controller

Magazyn
Kontroler IDE Kontroler VIA Bus Master IDE
Dysk fizyczny SAMSUNG SP0802N (80 GB, 7200 RPM, Ultra-ATA/133)
Napęd dysków optycznych HL-DT-ST CD-ROM GCR-8523B (52x CD-ROM)
Napęd dysków optycznych HL-DT-ST DVD-RAM GSA-H55N
Status dysków SMART OK

Partycje
C: (NTFS) 35000 MB (11507 MB wolne)
D: (NTFS) 41339 MB (24438 MB wolne)
Rozmiar całkowity 74.5 GB (35.1 GB wolne)

Urządzenia wejściowe
Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2
Mysz Mysz zgodna z PS/2

Sieć
Karta sieciowa Karta Fast Ethernet zgodna z VIA (91.146.196.82)

Urządzenia zewnętrzne
Drukarka Microsoft XPS Document Writer
Kontroler USB1 VIA VT83C572 PCI-USB Controller
Kontroler USB1 VIA VT83C572 PCI-USB Controller
Kontroler USB1 VIA VT83C572 PCI-USB Controller
Kontroler USB2 VIA USB 2.0 Enhanced Host Controller
#2
RE: Brak urządzeń Audio
Zainstaluj:
1. Chipset: http://download.gigabyte.eu/FileList/Dri...a_4in1.exe
2. Audio: http://download.gigabyte.eu/FileList/Dri...k_whql.exe
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Brak urządzeń Audio
zrobiłem jak kazałeś pobrałem włączyłem zainstalowałem i dalej nic włączam piosenkę i wyskakuje coś takiego: http://tinypic.com/view.php?pic=5cd6ci&s=6
#4
RE: Brak urządzeń Audio
Zainstaluj: http://www.dobreprogramy.pl/KLite-Codec-...13137.html
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Brak urządzeń Audio
dalej bez zmian raczej nie uda mi się tego naprawićKwaśny może coś źle robię nie wiem Dzięki wielkie za pomoc
#6
RE: Brak urządzeń Audio
Odinstaluj sterownik od karty dźwiękowej, jaki zainstalowałeś, uruchom ponownie komputer.
Następnie ze strony producenta:
http://www.gigabyte.pl/products/page/mb/.../download/
zainstaluj 'VIA 1616/1617 codec'.
Jeśli w trakcie instalacji będę błędy - pokaż jakie dokładnie.
Jeśli po instalacji sterownika problem będzie nadal występował - pokaż printscreen z menedżera urządzeń (tak, żeby było widać urządzenia oznaczone znakiem zapytania lub wykrzyknikiem).
Sprawdź również czy usługa Windows Audio jest uruchomiona i czy ma tryb uruchomienia ustawiony na Automatyczny (start, uruchom, services.msc).
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
#7
RE: Brak urządzeń Audio
Jeżeli są problemy ze znalezieniem lub działaniem sterowników to możes spróbować tak :
http://walendowski.com/2009/05/07/niezna...-urzadzen/
 System operacyjny: linux Przeglądarka: chrome
#8
RE: Brak urządzeń Audio
no i mama coś takiego i mam pobrać tylko tego realteka czy pozostałe również? http://www.gigabyte.pl/products/page/mb/.../download/

Audio Wersja Rozmiar Data Wybirz region
Realtek AC97 Driver 5.10.00.6160 20.3 Mb 19/12/2006 Azja Chiny Ameryka Europa Europa (Rosja): FTP / HTTP
VIA 1616/1617 codec 5.20b 4.6 Mb 07/03/2005 Azja Chiny Ameryka Europa Europa (Rosja): FTP / HTTP
Chipset Wersja Rozmiar Data Wybirz region
VIA 4in1 4.55 1.2 Mb 09/06/2005 Azja Chiny Ameryka Europa Europa (Rosja): FTP / HTTP
LAN Wersja Rozmiar Data Wybirz region
VIA 6103/6103L phy 3.7 7.5 Mb 14/03/2006 Azja Chiny Ameryka Europa Europa (Rosja): FTP / HTTP
VGA Wersja Rozmiar Data Wybirz region
VIA KM266/P4M266 6.14.10.0012 6.6 Mb 03/10/2003 Azja Chiny Ameryka Europa Europa (Rosja): FTP / HTTP

a już wiem przepraszam napisałeś przecież że ten VIA 1616/1617 codec ok Tylko tam jest coś takiego:FTP / HTTP i ja pobrałem FTP

pobrałem kliknąłem załadował się pasek extracting i to wszystko rozumiem że to już sie zainstalowało?

nie jestem pewien czy zainstalowałem ten sterownik bo po extracting nic więcej się nie robiło
menedzer urządzeń: http://tinypic.com/view.php?pic=52ktg6&s=6

Windows Audio jest uruchomiona i ma tryb uruchamiania automatyczny
#9
RE: Brak urządzeń Audio
Cytat:nie jestem pewien czy zainstalowałem ten sterownik bo po extracting nic więcej się nie robiło
Wydaje mi się, że kiedyś Gigabyte udostępniał sterowniki w postaci samorozpakowujących się archiwum
Zatem - sprawdź, gdzie się paczka rozpakowała, uruchom instalator, bo na razie wydaje mi się, że jeszcze tego nie zrobiłeś.
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
#10
RE: Brak urządzeń Audio
Dzięki ci za cierpliwość i wytrwałość Paweł01
Udało się!!! :D
już straciłem nadzieję :D dzięki jeszcze raz serdeczne :D
moim błędem było to że nie umiałem zainstalować programu z tego linku ale w końcu doszedłem jak :D
Dzięki Wesoły
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
brak urządzeń audioproblem z kontroler multimediów audio brak urządzeń audiobrak urzbrak urzadzen audioczego brakuje gdy brak urządzeń do odtwarzaniaco robić gdy nie ma urządzeń audio w moim komputerzeBrak urządzeń do odtwarzaniakomputer pokazuje brak urządzeń audiobrak urządzeń audio co zrobićbrak urzadzenia audio

Podobne wątki (Brak urządzeń Audio)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Dziwne pozycje w "Menedżer urządzeń" na laptopie z "Windows 10". Co to jest? ~Anonim 10 2729 06.12.2017, 12:53
Ostatni post: kamel16
  BRAK ZAINSTALOWANEGO URZĄDZENIA WYJŚCIOWEGO AUDIO - WIN7 uniwersal 19 48218 23.11.2017, 00:25
Ostatni post: jakis_tam
  zablokowany menedżer urządzeń fraczek1995 0 2412 14.11.2016, 00:12
Ostatni post: fraczek1995

Skocz do:


Wybrane wątki (Brak urządzeń Audio)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z 2 Dyskiem sjaniel 2 2301 23.10.2019 01:48
Ostatni post: sjaniel
  Aktualizacja sterowników podzespołów Nabesu 20 6350 19.10.2019 14:06
Ostatni post: audacet
  Jak zrobić bootowanego pendriva z system MAC aktywny27 2 2382 18.10.2019 15:49
Ostatni post: aktywny27
  Potężnie zlagowany Windows 10 + uruchomienia komputera w nocy Marcin.sz1998 5 801 18.10.2019 14:18
Ostatni post: Ajgor
  Zawieszenie systemu przy uruchomieniu [Windows 10] raxer 3 9177 15.10.2019 11:21
Ostatni post: damajenk93
  001 Game Creator pomoc promocyjne430 0 2294 13.10.2019 18:21
Ostatni post: promocyjne430
  AppModule.exe - Nie znaleziono punktu wejścia. DamiSo 0 2342 13.10.2019 12:46
Ostatni post: DamiSo
  win7 64bit problem sterowniki piesiunio1 1 2487 12.10.2019 17:18
Ostatni post: Armo
  Brak możliwości wyłączenia udostępniania juutuu 0 691 03.10.2019 16:30
Ostatni post: juutuu
  Netlimiter - program sie sam zamyka lukasssx 0 2475 30.09.2019 21:41
Ostatni post: lukasssx
  Microsoft Office - zmiana licencji tomaszbr 0 2385 30.09.2019 15:34
Ostatni post: tomaszbr
  Licencja Microsoft Office 2010 Professional Plus kamiss 2 3321 29.09.2019 00:02
Ostatni post: notariusz_
  Brak możliwości przywrócenia systemu. Tomek01 2 2805 26.09.2019 19:51
Ostatni post: Tomek01
  Sterownik do kontrolera sieci michalszycha 2 2958 24.09.2019 02:19
Ostatni post: broda99
  Komputer nie bootuje systemu z pendrive sefjal 3 2804 22.09.2019 17:00
Ostatni post: Armo