Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak zainstalowanego urządzenia wyjściowego audio w Windows 7

#1
Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Elo witam

Mam problem w związku z dźwiękiem w systemie otóż są poinstalowane sterowniki ale w menadżeże urządzeń jest wykrzyknik a w prawym dolnym rogu ekranu (pasek zadań) jest ikonka głośnika z literką "x". W czym tkwi problem ?
Nieregulaminowy podpis!!!
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Sterownik jest nieodpowiedni lub niewłaściwie zainstalowany.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Może możliwe ale ja te stery już enty raz będę instalował i przyznam że to mnie troszke denerwuje.

PS.I taka przydatna informacja mianowicie jak wyłączałem pierwszy raz komputer po instalacji to zaczęły sie instalować aktualizaje doszło do 3 czy 4 (z 97) i prąd siadł... ;/
PS2.Przywracanie systemu nie wiele daje bo nie ma punktów przywracania
Nieregulaminowy podpis!!!
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Raczej nie ma znaczenia. Zainstalowałeś sterownik chipset na początku?
Sterownik audio wcześniej działał?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Wcześniej działał a ten sterownik chipsetu to chyba (napewno) sprawdze.

PS.będę musiał go pobrać bo niestety stary napęd nie działa pod nową płytą (napęd ata a płyta sata)
Nieregulaminowy podpis!!!
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
A moze jednak to przez wylaczenie komputera przy aktualizacji ?
Zainstaluj moze windowsa od nowa jesli problem nie zniknie ?
 System operacyjny: linux Przeglądarka: opera
#7
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Atadam90
Ta najlepiej jak zainstalujesz wina od nowa bo to zawsze pomaga...
Atbroda99
To raczej nie chipset. Byłem sobie w biosie i onboard audio jest na auto (2 opcje auto or distable), zmieniłem na distable i nic dałem spowroten na auto. A stery do chipa zainstalowałem jeszcze raz.
Wrzucam jeszcze screena
[Obrazek: 77202489041450810733_thumb.jpg]
Nieregulaminowy podpis!!!
 System operacyjny: windows_seven Przeglądarka: chrome
#8
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Gdzie ja napisałem "BIOS"? Skoro widać urządzenie w Menedżerze - to musi być włączone....
Podaj:
-dokładną nazwę systemu operacyjnego (jaki Service Pack, wersja 32/64-bitowa)
-nazwę płyty głównej
-nazwę chipsetu
-nazwę karty.
Z menedżera urządzeń spisz identyfikator wystąpienia urządzenia z "!" - karty dźwiękowej i podaj go na forum.
http://www.elektroda.pl/rtvforum/topic1228905.html
Pomocne programy: Everest Ultimate, CPU-Z
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
1.Windows 7 32 bit (chyba bez sp)
2.GA-M68MT-D3P
Pozostałe są pod tym linkiem: http://www.gigabyte.pl/products/page/mb/...d3prev_30/
A w biosie grzebałem bo nie chciałem siedzieć z założonymi rękami i czekać na kogoś bezczynnieOczko
Identyfikatorki

1. HDAUDIO\FUNC_01&VEN_10EC&DEV_0889&SUBSYS_1458A002&REV_1000
2. HDAUDIO\FUNC_01&VEN_10EC&DEV_0889&SUBSYS_1458A002
Nieregulaminowy podpis!!!
 System operacyjny: windows_seven Przeglądarka: chrome
#10
RE: Brak zainstalowanego urządzenia wyjściowego audio w Windows 7
Rozumiem, że sterowniki bierzesz z tej strony?
Zainstaluj to: http://www.hotfix.pl/infusions/pro_downl...hp?did=210 (po instalacji restart) i spróbuj ponownie zainstalować kartę jeśli trzeba.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
brak zainstalowanego urządzenia wyjściowego audio windows 7windows 7 brak zainstalowanego urządzenia wyjściowego audiobrak zainstalowanego urządzenia wyjściowego audio windows 8brak zainstalowanego urządzenia wyjściowego audio win8brak zainstalowanego urządzenia audio windows 7brak zainstalowanego urządzenia audio windows 8hp compaq brak zainstalowanego urządzenia wyjściowego audiowindows 8 brak zainstalowanego urządzenia audiobrak zainstalowanego urządzenia wyjściowego audio hPbrak zainstalowanego urządzenia wyjściowego audio win 8

Podobne wątki (Brak zainstalowanego urządzenia wyjściowego audio w Windows 7)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak wymaganego sterownika urządzenia... - Windows server 2008 r2 IWFD 4 983 28.08.2018, 12:49
Ostatni post: Armo
  BRAK ZAINSTALOWANEGO URZĄDZENIA WYJŚCIOWEGO AUDIO - WIN7 uniwersal 19 47472 23.11.2017, 00:25
Ostatni post: jakis_tam
  Nie rozpoznano urządzenia USB - Młodyy 4 3901 20.11.2017, 07:51
Ostatni post: broda99

Skocz do:


Wybrane wątki (Brak zainstalowanego urządzenia wyjściowego audio w Windows 7)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z harmonogramem zadań HellO 26 12318 07.01.2018 23:22
Ostatni post: HellO
  Bardzo długie wyłączanie laptopa tomek380 7 6863 07.01.2018 16:50
Ostatni post: tomek380
  Chmura kyrtas8 0 3692 07.01.2018 14:51
Ostatni post: kyrtas8
  Błędy sterowników, zawieszenia i BSODy Kazik1902 2 4088 06.01.2018 18:44
Ostatni post: Kazik1902
  Nie mogę wejść do BIOS ani przeinstalować systemu furfur 4 5216 06.01.2018 14:29
Ostatni post: furfur
  Windows 7 svchost.exe s0s 5 5663 05.01.2018 21:36
Ostatni post: Michu_PL
  Komputer nie wykrywa karty sieciowej GeForce 1 5188 04.01.2018 23:31
Ostatni post: kamel16
  Asus, włączenie bluetooth = bluescreen Ashe 16 8069 04.01.2018 11:15
Ostatni post: broda99
  Niedziałająca captcha Nikutsuki 3 4217 03.01.2018 17:45
Ostatni post: broda99
  Nie mogę odinstalować Need For Speeda błąd .dll zdenekstyby35 1 3899 03.01.2018 04:13
Ostatni post: broda99
  Bluescreen (kod 0x000000d1) matrix462 3 3904 03.01.2018 03:32
Ostatni post: broda99
  Pulpit w windows 10 greg8403 1 4011 02.01.2018 20:24
Ostatni post: broda99
  Komputer pika trzy razy podczas uruchomienia. Lecho1 5 1326 02.01.2018 20:20
Ostatni post: broda99
  Dolby Advanced Audio Egzoo 4 5810 02.01.2018 14:01
Ostatni post: Egzoo
  Jak wyłączyć automatyczne przyciemnianie ekranu? PolakWęgier 5 11101 01.01.2018 03:35
Ostatni post: Illidan