Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci

#1
Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
Witam.

Posiadam 2 Routery. Jeden to NetiaSpot ( "1" ) 2 to Tp-Link TL-WR841N ("2")

Aby trochę wzmocnić sygnał postanowiłem połączyć obydwa sprzęty za pomocą WDS tak aby Tp-Link odbierał sygnał od netii i przekazywał go do laptopa kabelkiem. Konfiguracja : 

Netia : 
Brama 192.168.1.254
DHCP : TAK
Adresacja : 192.168.1.1 - 192.168.1.99
SSID : Internet
Kanał : 9
Częstotliwość 20MHz

Tp-Link
Brama 192.168.1.200
DHCP NIE
SSID : Internet

Kanał : 9
Częstotliwość 20MHz

Po wstępnej konfiguracji wszystko wydaje się być ok. Podłączyłem się kabelkiem pod Tp-Linka ( Adres laptopa to 192.168.1.105) i tu spotkała mnie niemiła niespodzianka. Nie mam dostępu do sieci. Po kilku testach nie udało mi się zrobić nic sensownego.

Co robiłem : 

Z laptopa da się pingować Adresy 192.168.1.254 oraz 192.168.1.200 i działa to ok. Z Neti da się pingować 192.168.1.200 oraz 192.168.1.105 oraz 8.8.8.8 i to też działą. 

Z TP-Linka mogę pingować 192.168.1.254 oraz 192.168.1.105 ale nie mogę już 8.8.8.8 ( a wiec brak neta ) wie ktoś co może być przyczynom ? 

Dzięki 
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
Czy oba urządzenia są połączone LAN <> LAN?
Na TP-Linku zmień kanał na inny.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
Nie sprzęty połączone są za pomocą WDS skonfigurowanego na TP-Linku. Podobno wg danych producenta aby WDS działał prawidłowo kanał musi być ustawiony taki sam na każdym urządzeniu
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
SSID Broadcast na Netii jest włączony?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
Generalnie nie mam pojęcia. Jak wrócę z roboty to sprawdzę. Najbardziej interesującym faktem jest to już wcześniej to wszystko działało. Nie grzebałem nic w konfiguracji i pewnego dnia po powrocie z roboty już przestało.
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
To jeszcze spróbuj oba urządzenia przestawić na inny kanał.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
Tak zapomniałem o tym napisać. Próbowałem już zmieniać kanały bez większego rezultatu. Urządzenia nadal się widzą ale na Tp-Linku nie wychodzą pingi na zewnątrz.

chodz SSID Broadcast Jest włączony 
 System operacyjny: windows_seven Przeglądarka: chrome
#8
RE: Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci
Postanowiłem skonfigurować wszystko ponownie. Zrestartowałem TP-Linka i śmigało przez całe 5 min. Teraz znowu nie mam dostępu...
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Bridge Routera TP-Link TL-WR841N z netiasoptem. Routery się pingują. Brak sieci)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Modem - Router (bridge) - Router? Czy to zadziała? kozlos 7 2831 20.09.2021, 01:09
Ostatni post: Illidan
  Sieć w domu. Bridge między dwoma urządzeniami. M.M 0 1553 31.08.2021, 13:28
Ostatni post: M.M
  TL-WR841N podział łącza dawid8896 10 21795 07.06.2020, 00:57
Ostatni post: dawid8896

Skocz do: