Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Creative 5.1 , Karta itp.

#1
Creative 5.1 , Karta itp.
Mam problem niedawno kuoilem glosniki creativa 5.1 , dokupilem karte Creative SB Audigy . Dzisiaj zainstalowalem wszystko jednakze muzyka nie leci z tylnich glosnikowKwaśny . Co zle zrobilem ?? Moze powinienem zainstalowac jakis program do obslugi systemu 5.1 glosnikow??
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Creative 5.1 , Karta itp.
Witam?

A z centralnego głośnika słychać dźwięk?

Jeżeli nie to w ustawieniach THX Setup Console musisz zmienić na 5.1 i będzie ok...
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Creative 5.1 , Karta itp.
Z centralnego tez nie leciKwaśny , Panel sterowania >......>Zaawansowane właściwośc audio , zmienilem tam na 5.1 i..................... NIC .
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Creative 5.1 , Karta itp.
upewnij sie ze kable sa dobre pdłączone do karty i do subwoofera. Daj w panelu Creative'a dźwięk 5.1 i wtedy spradz testerem Creative'a czy wszystko jest ok.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#5
RE: Creative 5.1 , Karta itp.
Witam, jestem nowy na forum,

zarejestrowałem się bo to jedyna możliwosc zadania pytania, na ktore nie znalazlem odpowiedzi, a na ktora tutaj licze.


Mam glosniki creative 5.1 (6100) , komputer dell optiplex 320 no i system- bo w systemie chyba problem - viste business ( zaznaczam,ze oryginalna, nie moge zmienic na XP )


Problem polega na tym , ze po prawidlowym podlaczeniu kabli do komputera i subwoofera dzwiek wydaje tylko glosnik z kontrolerem glosnosci oraz srodkowy przedni,ten poziomy, pod panel. Graja tak więc 2/5 + soobwoofer. Reszta syczy bo dostaje napiecie, ale to - nie ukrywam - dla mnie za malo..

Zainstalowalem realteka, wyszukalem sobie aplikacje wewnatrz niego ; tą do optymalizacji dźwięku z mikrofonu i jeszcze kilka innych. Także Driver Update and remove for Win X64 and X86_32. No właśnie ; a co z Vistą ? Czy realtek nie obsługuje Visty ? Podaplikacja, jesli tak można powiedziec, nazywająca się SoundMan w ogole się nie odpala, zero reakcji. To samo z ACWzrd i Alcmtr. Nie wiem co mam z tym zrobic, przyznam, ze sytuacja jest już irytująca.

Dodam, ze w panelu sterowania zakładka "dźwięk" jest o wiele gorzej zorganizowana niż w XP, nic w zasadzie w niej zrobic sie nie da ponad regulacje basów i sopranów. O żadnym wybieraniu nagłośnienia typu mono, stereo, 2+1. 3+1. 5+1 czy innym surround mowy nie ma.

Proszę o pomoc w rozwiązaniu problemu,

z góry dziękuję,

EaserVW
 System operacyjny: windows_vista Przeglądarka: firefox
#6
RE: Creative 5.1 , Karta itp.
1. Sterowniki zainstalowane (prawidłowe?) Podaj model karty dźw.
2. Dźwięk ustawiony na 5.1?
3. Kable na 100% dobrze podłączone??
4. Sam mam te głośniki, problem występuje w określonych programach, w całym systemie??
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: Creative 5.1 , Karta itp.
Witam ponownie,

gigi napisał(a):1. Sterowniki zainstalowane (prawidłowe?) Podaj model karty dźw.

Sterowniki pobrałem "po głupiemu" z linka na innym forum , adres
http://ftp.202.65.194.211/pc/audio/WDM_R175.zip

karta dźwiękowa ATI Radeon XPress Series Ox5A61, ciąg karty
ATI Radeon XPress 1100

gigi napisał(a):2. Dźwięk ustawiony na 5.1?

Zaznaczyłem przeca, że w Viście zakładka >Dźwięk< jest żenująca, a producentem wszystkich urządzeń jest rzekomo "analog devices" . . .

gigi napisał(a):3. Kable na 100% dobrze podłączone??

Tak, po Bożemu, z tyłu na komputerze są trzy wejścia mające kolory ; zielony, brzoskwiniowy i niebieski. Zielony i brzoskwiniowy odpowiadają kolorom wtyczek, zaś zamiast niebieskiego wtyczka jest czarna.
W Subwooferze podłączone po długości kabli, na bank dobrze. Zwłaszcza, że centralny jest podpisany a sterujący ma inne gniazdo.


gigi napisał(a):4. Sam mam te głośniki, problem występuje w określonych programach, w całym systemie??

Odpalałem na nich winampa i windows media playera, to samo.
Cóż zrobic dalej ? Sterowniki ?


pozdrawiam licząc na ciąg dalszy ...

EaserVW
 System operacyjny: windows_vista Przeglądarka: firefox
#8
RE: Creative 5.1 , Karta itp.
Wtyczka niebieska to wtycza od Line-In czyli od mikrofonu lub innego WEJSCIA (nie wyjscia) audio. Czarny to kabel odpowiadający za dźwięk z tylnych glośników i powinien byc podłączony do czrnego gniazda
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#9
RE: Creative 5.1 , Karta itp.
No to jest problem tej natury, że w tym komputerze są z tyłu trzy dziurki ; własnie brzoskwiniowa, zielona i niebieska ; czarnej nie ma .

Głośniki , z czarną wtyczką zarówno podłączoną, jak i odłączoną grają ; prawy przód sterownik , central + sub.

Przepinanie wtyczek w innej kolejności dołącza lewy przód odłączając prawy przód. Tylne milczą.

Mam rozumieć, że ta karta dźwiękowa po prostu ich nie obsłuży ? to nowy komputer, dziś mija 4 dzień jego użytkowania. Obsługiwanie takich głośników chyba nie jest jakimś kaprysem, mało prawdopodobną opcją . . Co wobec tego zrobić ?

Dodam, ze mam także laptopa IBM thinkpad R30, na nim zainstalowany jest XP, włączony system surround 5.1 , a problem jest ten sam..
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#10
RE: Creative 5.1 , Karta itp.
jkaiego programu muzycznego używaż bo ja też mam tak że w winampie nie słychać z tylnych głośników
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Creative 5.1 , Karta itp.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Kamerka Creative Live Cam VF0520 problem ze sterownikami ze strony creative piotro855 12 14265 08.12.2011, 16:41
Ostatni post: kylo511
  Creative 5.1 i karta dźw. VIA jak zmusić do 5.1? rcwarez 5 1262 26.08.2011, 19:42
Ostatni post: Jack_Ripper_PL
  Karta dzwiekowa creative audigy sb0090-sterowniki. Xzae 0 4177 23.06.2010, 00:19
Ostatni post: Xzae

Skocz do:


Wybrane wątki (Creative 5.1 , Karta itp.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Antywirus do firmy dla Windows 10. pytam32 8 4403 07.06.2018 09:14
Ostatni post: Fix00ser
  Zniknęły pliki w kataloagch systemowych Windows 7 Inplano 1 3889 06.06.2018 02:41
Ostatni post: Illidan
  Win 7 Blue screen po przywróceniu systemu damian92150 8 4980 04.06.2018 18:46
Ostatni post: damian92150
  Windows 10 - duży pobór pamięci RAM pawelo14 1 4065 03.06.2018 22:55
Ostatni post: Armo
Sad WORD opublikował mi pracę licencjacką w internecie, jeszcze przed obroną??? Lukaskov 2 4320 03.06.2018 14:02
Ostatni post: jacob1
  Problem z Win 10 na SSD QuickSilver323 11 10174 03.06.2018 01:39
Ostatni post: Illidan
  Brak dźwięku - słuchawki JBL450BT Ashe 1 3723 31.05.2018 17:47
Ostatni post: Illidan
  Zmiana komputera a klucz produktu Squeazz 2 4434 30.05.2018 22:48
Ostatni post: pieterman09
  Wyskakuje mi Reboot and select... szuler 2 4018 30.05.2018 08:37
Ostatni post: szuler
  Dziwny problem - wxWidgets Debug Alert akdpower 4 3944 30.05.2018 06:36
Ostatni post: kamel16
  wysoki spadek fpsów maciomen201 16 8367 29.05.2018 19:47
Ostatni post: kamel16
  Truecrypt i odszyfrowanie partycji botnaizi 15 19851 25.05.2018 16:54
Ostatni post: broda99
  kompilacja 7601 windows 7 Home Premium - 64-bitowy dawiator 2 6656 24.05.2018 23:37
Ostatni post: dawiator
Exclamation Nie działa żadna gra janluckar 3 4410 24.05.2018 22:42
Ostatni post: kamel16
  Ciągły restart komputera valentine28 4 4361 21.05.2018 17:49
Ostatni post: valentine28