Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Dym z zasilacza, ale działa?

#1
Dym z zasilacza, ale działa?
Witam wszystkich bardzo serdecznie.

Od jakiegoś miesiąca miałem problem z komputerem, restartował sie co 1-3 sekundy po włączaniu, aż w końcu po ~5-10 minutach się załączał (zawsze po piknięciu), aż pewnego dnia przestał się tak uruchamiać. Ojciec elektryk naprawił zasilacz wymieniając uszkodzone kondensatory elektrolityczne i może coś jeszcze wymajstrował ale wiem tylko o tych kondensatorach. Po podłączeniu do komputera zasilacza i wszystkich kabli komputer ruszył za pierwszym razem, jednak po piknięciu biosa zrestartował się ulatniając przy okazji dosyć sporą ilość dymu z zasilacza, od razu wyłączyłem komputer z zasilania. Następnie zasilacz wyjąłem z obudowy i 'rozebrałem' go aby sprawdzić co się pali i ku mojemu zdziwieniu komputer normalnie się włączył za pierwszym razem nie dymiąc, ale wentylator w zasilaczu nie działa przez co bardzo szybko się grzeje (ma chłodzenie pasywne ale na pewno zacząłby się już kręcić, ponieważ zawsze się włączał po 5-10 sekundach po starcie) Na wentylatorze podczas włączonego komputera jest ~0 voltów, więc napięcie do niego nie dochodzi, co raczej wyklucza spalenie się wentylatora. W czym może być problem ? Bardzo proszę o pomoc.

Konfiguracja:
Procesor: Intel C2D E8400 3Ghz
Zasilacz: Tacens Valeo 460
Karta graf: GeForce GTX260 chyba gainward
Pamięć: 2x2GB Geil ddr2 CL4 duale
Płyta główna: Asus P5QL pro
 System operacyjny: windows_vista Przeglądarka: chrome
#2
RE: Dym z zasilacza, ale działa?
Padł zapewne układ sterujący wentylatorem. Wymień zasilacz zanim stanie się nieszczęście.
 System operacyjny: windows_vista Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Dym z zasilacza, ale działa?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zasilacz działa ale wiatrak sie nie kręci EPG 7 1976 01.02.2017, 21:12
Ostatni post: Laica
  Dziwna "awaria" zasilacza. Na jednej płycie działa, na innej nie przemas 12 1710 21.02.2015, 18:16
Ostatni post: bjwrc8
  zasilacz padł aż dym poszedł czarek013 6 1963 11.08.2013, 13:32
Ostatni post: czarek013

Skocz do:


Wybrane wątki (Dym z zasilacza, ale działa?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Szukam cichej obudowy atx ShastaMan 2 1096 31.12.2017 10:17
Ostatni post: pieterman09
  Podłączenie wentylatorów pod Noctis 450 Salty Parrot 0 1237 30.12.2017 01:52
Ostatni post: Salty Parrot
  Dodatkowe chłodzenie sekcji zasilania MOBO. Bialy1996 3 1951 25.12.2017 02:19
Ostatni post: Kamilos1
  Podkładka chłodząca ZIKOPLaY 9 1138 23.12.2017 12:45
Ostatni post: ZIKOPLaY
  Czy zasilacz da radę ? geron 5 943 20.12.2017 21:29
Ostatni post: pieterman09
  Wentylatory na przód obudowy - CICHE tomtom* 10 2222 16.12.2017 15:54
Ostatni post: pieterman09
  Jakiej mocy potrzebuje zasilacz zex13pl 4 911 13.12.2017 16:43
Ostatni post: pieterman09
  Nowa obudowa i słuchawki z mikrofonem Fozomat2 6 1165 13.12.2017 11:37
Ostatni post: Bodzio Chomik
  problem z kontrola predkosci gotrim 0 780 12.12.2017 19:58
Ostatni post: gotrim
  Wyższe temperatury po zmianie pasty Tazz 1 822 10.12.2017 13:47
Ostatni post: MonteCristo
  Zasilanie procesora Patrikovsky 1 925 07.12.2017 14:24
Ostatni post: januszekm3
  Wyrzucenie starej obudowy drddr 3 880 04.12.2017 19:01
Ostatni post: pieterman09
  Obudowa: Full tower, min. 3x5.25", okno z lewej strony Jaom 6 1017 01.12.2017 14:46
Ostatni post: mis456
  Grafika i płyta "plecami" do siebie - pytanie krakow2000 2 851 29.11.2017 21:31
Ostatni post: pieterman09
  Jaki zasilacz polecacie do tego zestawu ? DAROSPL 4 1185 29.11.2017 18:00
Ostatni post: pieterman09