Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Dziwny problem uruchamiania komputera

#1
Dziwny problem uruchamiania komputera
Witam, mam dosyć dziwnym problem z uruchomieniem komputera. Mianowicie jedynym obecnie sposobem na jego uruchomienie jest: Wypiecie dosłownie wszystkich kabli z komputera, przytrzymanie przycisku POWER przez okolo minute, nastepnie podlączenie wszystkiego spowrotem i włączenie go. Dodam ze z wypiętą grafiką ten sposób działa w 90% przypadkach i przejście do POST'u trwa okolo 5 sekund, natomiast z wpiętą kartą graficzną szansa to 50/50 i zanim komputer przejdzie do POST trzeba poczekac od 5 do 15 minut DOSŁOWNIE! bez tego komputer kręci tylko wiatrakami (kręcą sie nie z takimi prędkościami jak powinny) i nie daje żadnego sygnału na porty usb/hdmi. 

Stało się to kilka dni temu kiedy zamieniłem w nim dyski. Odłączyłem swój i podłączyłem dysk sąsiada z systemem, komputer wtedy wystartował jednak dysk albo system był uwalony wiec pojawił sie bluescreen i procedura naprawy. Podpiąłem swój stary dysk, komputer za pierwszym razem uruchomił sie normalnie, jednak po restarcie juz się włączyć nie chciał 

-Najnowszy BIOS
-Po uruchomieniu wszystko chodzi po staremu
-Resetowałem BIOS
-Wymieniłem baterie płyty głównej
-przekladanie RAM nie przynosi zadnych efektów oprocz czestrzego resetowania się komputera przy pierwszych 30 sekundach od wcisniecia power
-Jedyny ratunek aktualnie to usypianie zamiast wyłączania komputera

Czy format przyniesie jakiś efekt?


MOBO: MSI b75a g43
CPU: i5 3470
Zailacz: SPC VERO m1 600W
GPU: Rx 470 sapphire
RAM: 2x4gb 1600mhz

Troche chaotyczny opis, ale inaczej tego opisać nie potrafie :D
Z góry dziekuje za pomoc
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Dziwny problem uruchamiania komputera
Może sąsiad wgrał ci wirusa. Takie przypadki też się zdarzały.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Dziwny problem uruchamiania komputera
Cytat:Odłączyłem swój i podłączyłem dysk sąsiada z systemem, komputer wtedy wystartował jednak dysk albo system był uwalony
Szansa na to że system postawiony na innym kompie zadziała na twoim to jakieś 5%. Jeśli MOBO są tej samej firmy - może 10%.

Jaki to system?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Dziwny problem uruchamiania komputera
Windows 10, ale chodzi o to ze sie nie uruchamia na moim dysku, tym co byl zawsze.

Nie wiem za bardzo jakby mial wgrac mi wirusa, do biosu?
 System operacyjny: android Przeglądarka: chrome
#5
RE: Dziwny problem uruchamiania komputera
Zresetuj BIOS.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Dziwny problem uruchamiania komputera
Resetowanie BIOS'u nic nie daje
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: Dziwny problem uruchamiania komputera
UP. Nie wiem czemu wczesniej tego nie zauwazylem ale jednak resetowanie BIOS'u pozwala mi jednorazowo uruchomic komputer. Ale po jego wylaczeniu juz sie nie uruchoki drugi raz bez tego resetu. Czy to moze byc uszkodzony chip biosu czy raczej zasilacz?
 System operacyjny: android Przeglądarka: chrome
#8
RE: Dziwny problem uruchamiania komputera
Płyta główna również jest podejrzana.
 System operacyjny: windows_vista Przeglądarka: firefox
#9
RE: Dziwny problem uruchamiania komputera
Z innym zasilaczem jest to samo, czyli już wiem ze na 100% płyta. Dziwi mnie tylko ze zwykle przepięcie dysku mogło uwalić bios... nie pozostaje mi nic innego jak kupić nową płytę.

Ciekawi mnie tylko czy wgranie starszego biosu może coś zdziałać?
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Dziwny problem uruchamiania komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  3 Długie sygnały podczas uruchamiania komputera miodu12 3 945 30.08.2018, 13:25
Ostatni post: Illidan
  długi czas uruchamiania się systemu win 7 minusplus 6 590 24.07.2018, 14:14
Ostatni post: MonteCristo
  Dziwny problem ze stabilnością komputera. pytam32 7 987 06.03.2018, 16:56
Ostatni post: Illidan

Skocz do:


Wybrane wątki (Dziwny problem uruchamiania komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Bios wydaje sygnały dźwiękowe podczas ładowania w grze mejsh 2 698 30.09.2017 12:16
Ostatni post: mejsh
  całkowity nagły brak dźwięku hamprejhojo 0 544 30.09.2017 00:46
Ostatni post: hamprejhojo
  Wysoka temperatura Temp2 w speedfan?! pytam32 2 644 29.09.2017 23:02
Ostatni post: pytam32
  Artefakty na monitorze? Lischu 1 735 29.09.2017 22:20
Ostatni post: MonteCristo
  Problem z wybudzaniem systemu po wymianie RAM i procesora wiewior_1993 1 538 27.09.2017 22:04
Ostatni post: ~Anonim
  Komputer nadal pracuje po wyłączeniu. PawcioV6 17 1494 27.09.2017 19:38
Ostatni post: PawcioV6
  Problem po wymianie plyty glownej i procka Blasterm92 9 2085 27.09.2017 12:37
Ostatni post: Blasterm92
  Problem z działaniem komputera po instalacji AVG meegii 2 676 26.09.2017 19:44
Ostatni post: broda99
Ściana PROBLEM Z WŁĄCZANIEM I ZACINANIEM SIE KOMPUTERA. Laptopowiec 9 822 26.09.2017 19:39
Ostatni post: Laptopowiec
Ściana BSOD Unmountable boot volume kleo71 8 1266 26.09.2017 12:27
Ostatni post: kleo71
Ściana WINDOWS 8 KLEPSYDRA ŁADUJE SIĘ CAŁY CZAS alibaba12345 1 484 25.09.2017 16:52
Ostatni post: ~Anonim
  Problem z biblioteką MSVCP100.dll oraz MSVCR100.dll dzidzia111 7 2254 24.09.2017 22:23
Ostatni post: ~Anonim
  Problem z prawidłowym uruchomieniem komputera. Sentei 1 579 24.09.2017 13:58
Ostatni post: MonteCristo
  Problem z prawidłowym działaniem komputera. Matrix1001 2 558 23.09.2017 22:38
Ostatni post: Matrix1001
  Pytanie o zintegrowaną grafikę na procesorze. fietko 8 950 23.09.2017 18:13
Ostatni post: fietko