Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Dziwny problem ze zintegrowana kartą

#1
Dziwny problem ze zintegrowana kartą
asus r558uq-dm513t
Intel Core i5-7200U (2 rdzenie, 4 wątki, 2.50-3.10 GHz, 3MB cache)
8GB RAM
NVIDIA GeForce 940MX

Karta zintegrowana to Intel hd 620


Problem mam taki, że od jakiegoś czasu cyklicznie procesor graficzny(integra) w (3D) pokazuje zuyczie na poziomie 70-100%. Trwa to może z 7 sekund. I za około minuty jest powtórka. I tak jest cały czas. Kiedy zużycie wzrasta komputer strasznie zamula. Np jak gram w diablo 2 to dostaje 1 fps przez te kilka sekund. A jak ogladam yt to yt po prostu sie zatnie. Sformatowałem przedwczoraj dysk i zainstalowałem nowego windowsa i dalej to samo. Powgrywałem wszystkie sterowniki ze strony producenta. Nie mogę sobie poradzić z tym problemem
Wygląda to mniej wiecej tak
https://zapodaj.net/e89f72691da84.png.html
https://zapodaj.net/3e52a582e69bb.png.html
Ale np w grach takich jak cs:go albo skyrim wszystko działa płynnie i nie ma żadnych skoków fpsów
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Dziwny problem ze zintegrowana kartą
Nie mam pomysłu co do rozwiązania problemu, jednak wydaje mi się że Diablo u Ciebie po prostu odpala się na integrze zamiast na Geforce 940 MX, na którym działają cs:go i skyrim bo na nim ścin nie masz. Jeśli nie chcesz problemu w Diablo powinieneś (do czasu rozwiązania problemu przynajmniej) uruchamiać grę na Geforce 940 MX, to samo z przeglądarką na której masz odpalonego YT. Robisz to w ten sposób że klikasz prawy przycisk myszy i zamiast "Otwórz" klikasz "uruchom z procesorem graficznym" i wybierasz Nvidia Geforce 940 MX.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Dziwny problem ze zintegrowana kartą)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z kartą graficzną/płytą główną Jetsuwhite 2 331 25.02.2021, 11:29
Ostatni post: pieterman09
  Problem z kartą WiFi i wyszukiwaniem połączeń SajorMuchodolski 9 586 07.02.2021, 08:49
Ostatni post: Crims
  dziwny problem z nowym zestawem despo 45 2284 28.12.2020, 13:47
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (Dziwny problem ze zintegrowana kartą)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie działająca w 100% pamięć ram Gubby 5 1127 03.07.2019 22:09
Ostatni post: SajorMuchodolski
  Dziwne wskazania temperatury w SMART - HDTune Officer Crabtree 2 712 03.07.2019 11:57
Ostatni post: Officer Crabtree
  Komputer wyłącza monitory i zawiesza się tikeyo 9 1215 29.06.2019 02:08
Ostatni post: Crims
  Wyłączający sie monitor Witam Komornik 6 1397 28.06.2019 15:08
Ostatni post: MonteCristo
  router do systemu Windows 10(neostrada) jpol 1 753 27.06.2019 21:30
Ostatni post: Armo
  Problem z płytą główną endriuu151 2 729 25.06.2019 06:19
Ostatni post: pieterman09
  Wyłącza fazę w mieszkaniu po uruchomieniu komputera Elemental 4 738 24.06.2019 16:44
Ostatni post: MonteCristo
  Temperatura metal2000 3 764 20.06.2019 18:12
Ostatni post: metal2000
  Komputer wyłącza się szybko po wejsciu w windowsa kompuker 13 1687 19.06.2019 14:01
Ostatni post: MonteCristo
  Ekran się nie wyświetla dywor12 4 768 19.06.2019 09:46
Ostatni post: dywor12
  karta graficzna pudzian962 11 1363 19.06.2019 06:06
Ostatni post: pieterman09
  Dziwne błędy dawid8896 1 719 17.06.2019 21:17
Ostatni post: Armo
  Laptop padł. kinky 3 830 17.06.2019 06:18
Ostatni post: pieterman09
  Problem z odpaleniem Windowsa Magz25 20 2281 15.06.2019 11:12
Ostatni post: Magz25
  Wysokie zużycie zasilania/ 100% zuzycia karty v1nz0 0 742 13.06.2019 08:47
Ostatni post: v1nz0