Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI

#1
Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Czy możliwe jest ustawić funkcję LICZ.JEŻELI (czy użyć jakiejkolwiek innej funkcji) tak aby zliczała np. w jednej komórce ilość komórek z znakami "T" a w drugiej ilość komórek ze znakami "Tk" gdy są one wymieszane w jednej komórce zawartej w zakresie takiej funkcji czyli -> T/Tk?
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Czyli licz jeżeli w komórce jest T lub Tk?
To się da zrobić.
[Obrazek: sygnatura.png]
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Coś takiego:
T
T/Tk
Tk

?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Mam na myśli dane które miałyby być zliczane oddzielne ale z powodu braku miejsca są w jednej komórce czyli na przykładzie:
Zawartość komórki A1 -> T/Tk
Zawartość komórki E8 -> =LICZ.JEŻELI(A1;"T")
Zawartość komórki E9 -> =LICZ.JEŻELI(A1;"Tk")
I żeby w komórce E8 był wynik 1 i komórce E9 był wynik 1
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Jak są wypełnione te komórki? (podaj wszystkie przypadki).
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Tak:
Zawartość komórki A1 -> T/Tk
Zawartość komórki A2 -> T
Zawartość komórki A3 -> Tk
Zawartość komórki A4 -> T/N
Zawartość komórki A5 -> N
Zawartość komórki A6 -> Tk/N
Zawartość komórki A7 -> Tk
Zawartość komórki E8 -> =LICZ.JEŻELI(A1:A7;"T") <- Wynik -> 3
Zawartość komórki E9 -> =LICZ.JEŻELI(A1;"Tk") <- Wynik -> 4
Zawartość komórki E10 -> =LICZ.JEŻELI(A1;"Tk") <- Wynik -> 3

Co musi być dopisane do tej funkcji LICZ.JEŻELI albo czy jest inna umożliwiająca takie mieszanie kryteriów ze znakiem "/" lub innym sposobem a komórki (A1:A7) będą zliczane nawet po wymieszaniu w komórkach E8 E9 E10 wg przykładu
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Dla Tk:
Cytat:=LICZ.JEŻELI(A1:A7;"=*Tk*")
Dla T:
Cytat:=LICZ.JEŻELI(A1:A7;"=T") + LICZ.JEŻELI(A1:A7;"=T/*")
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#8
RE: Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI
Dzięki za pomoc.
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
excel licz.jeżeli przykladyexcel licz jezeli mozliwe kryteriaexcel licz jeżeli dwa kryteriaexcel licz.jeżeli nie liczy wszystkichexel funkcja licz jeżeli dodatkowe kryteriumfunkcja jeżeli excel wyniki w innej komorcelicz jeżeli dwa warunki excellicz.warunki excel 2002mieszanie exel

Podobne wątki (Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pobieranie rekordów z Facebook'a - MS Excel krisoo 1 1885 29.10.2019, 05:06
Ostatni post: broda99
  Wyłączenie zbędnych funkcji Windows 10 Home/Pro adiq1033 6 3416 28.08.2019, 17:46
Ostatni post: Fix00ser
Question "Excel 2007": Nie wychodzą kolory na wydrukach. Jaka przyczyna? Jak naprawić? ~Anonim 8 3811 14.01.2019, 16:47
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (Excel - Mieszanie kryteriów w funkcji LICZ.JEŻELI)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows XP - bluescreen podczas startu alkobot 1 4226 08.06.2018 16:28
Ostatni post: kamel16
  Uefi bios asus nie widzi napędu dvd Lectro 2 4536 08.06.2018 15:39
Ostatni post: stens
  Antywirus do firmy dla Windows 10. pytam32 8 4683 07.06.2018 09:14
Ostatni post: Fix00ser
  Zniknęły pliki w kataloagch systemowych Windows 7 Inplano 1 4148 06.06.2018 02:41
Ostatni post: Illidan
  Win 7 Blue screen po przywróceniu systemu damian92150 8 5275 04.06.2018 18:46
Ostatni post: damian92150
  Windows 10 - duży pobór pamięci RAM pawelo14 1 4346 03.06.2018 22:55
Ostatni post: Armo
Sad WORD opublikował mi pracę licencjacką w internecie, jeszcze przed obroną??? Lukaskov 2 4599 03.06.2018 14:02
Ostatni post: jacob1
  Problem z Win 10 na SSD QuickSilver323 11 10809 03.06.2018 01:39
Ostatni post: Illidan
  Brak dźwięku - słuchawki JBL450BT Ashe 1 3973 31.05.2018 17:47
Ostatni post: Illidan
  Zmiana komputera a klucz produktu Squeazz 2 4720 30.05.2018 22:48
Ostatni post: pieterman09
  Wyskakuje mi Reboot and select... szuler 2 4286 30.05.2018 08:37
Ostatni post: szuler
  Dziwny problem - wxWidgets Debug Alert akdpower 4 4198 30.05.2018 06:36
Ostatni post: kamel16
  wysoki spadek fpsów maciomen201 16 8871 29.05.2018 19:47
Ostatni post: kamel16
  Truecrypt i odszyfrowanie partycji botnaizi 15 20402 25.05.2018 16:54
Ostatni post: broda99
  kompilacja 7601 windows 7 Home Premium - 64-bitowy dawiator 2 6955 24.05.2018 23:37
Ostatni post: dawiator