Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Excel - porady do zadania.

#1
Excel - porady do zadania.
Witam. Mam w Excelu ciąg numerów telefonów w kolumnie. Numery się powtarzają, bo jest to lista połączeń. Potrzebuję wybrać najczęściej używany numer, ilość numerów(nie połączeń) rozpoczynających się od 511, sumę cyfr parzystych z poszczególnych numerów, numery z 4 cyframi 1. Jakich funkcji do tego użyć?
(Ta wypowiedź jest edytowana: Teraz przez Sam zgadnij kogo.)
 System operacyjny: windows_vista Przeglądarka: opera
#2
RE: Excel - porady do zadania.
1. Posortuj - częstość.
2. =JEŻELI(LEWY(A1;3)="511";1;0) - przeciągnij - policz "1"
3. Trochę skomplikowane: kombinacja: Jeżeli, mod (modulo2),
kolejne cyfry: Fragment.tekstu(A1;1;1) i jeszcze to jakoś przemnożyć... Muszą być formuły czy może być VBA?
4. Jedynki po kolei czy np. 5551212121 też?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Excel - porady do zadania.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pobieranie rekordów z Facebook'a - MS Excel krisoo 1 1851 29.10.2019, 05:06
Ostatni post: broda99
Question "Excel 2007": Nie wychodzą kolory na wydrukach. Jaka przyczyna? Jak naprawić? ~Anonim 8 3756 14.01.2019, 16:47
Ostatni post: ~Anonim
  Formuły excel , libre - uzupełnienie tekstu jeżeli ? coolit 1 810 17.07.2018, 18:13
Ostatni post: kakakrasiejow

Skocz do:


Wybrane wątki (Excel - porady do zadania.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny ekran przy włączeniu Win 10 AnPeter90 0 1820 29.10.2019 08:33
Ostatni post: AnPeter90
  Pobieranie rekordów z Facebook'a - MS Excel krisoo 1 1851 29.10.2019 05:06
Ostatni post: broda99
  Problem z 2 Dyskiem sjaniel 2 2115 23.10.2019 01:48
Ostatni post: sjaniel
  Aktualizacja sterowników podzespołów Nabesu 20 5910 19.10.2019 14:06
Ostatni post: audacet
  Jak zrobić bootowanego pendriva z system MAC aktywny27 2 2202 18.10.2019 15:49
Ostatni post: aktywny27
  Potężnie zlagowany Windows 10 + uruchomienia komputera w nocy Marcin.sz1998 5 762 18.10.2019 14:18
Ostatni post: Ajgor
  Zawieszenie systemu przy uruchomieniu [Windows 10] raxer 3 9122 15.10.2019 11:21
Ostatni post: damajenk93
  001 Game Creator pomoc promocyjne430 0 2108 13.10.2019 18:21
Ostatni post: promocyjne430
  AppModule.exe - Nie znaleziono punktu wejścia. DamiSo 0 2159 13.10.2019 12:46
Ostatni post: DamiSo
  win7 64bit problem sterowniki piesiunio1 1 2280 12.10.2019 17:18
Ostatni post: Armo
  Brak możliwości wyłączenia udostępniania juutuu 0 674 03.10.2019 16:30
Ostatni post: juutuu
  Netlimiter - program sie sam zamyka lukasssx 0 2288 30.09.2019 21:41
Ostatni post: lukasssx
  Microsoft Office - zmiana licencji tomaszbr 0 2196 30.09.2019 15:34
Ostatni post: tomaszbr
  Licencja Microsoft Office 2010 Professional Plus kamiss 2 3119 29.09.2019 00:02
Ostatni post: notariusz_
  Brak możliwości przywrócenia systemu. Tomek01 2 2625 26.09.2019 19:51
Ostatni post: Tomek01