Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Excel - porady do zadania.

#1
Excel - porady do zadania.
Witam. Mam w Excelu ciąg numerów telefonów w kolumnie. Numery się powtarzają, bo jest to lista połączeń. Potrzebuję wybrać najczęściej używany numer, ilość numerów(nie połączeń) rozpoczynających się od 511, sumę cyfr parzystych z poszczególnych numerów, numery z 4 cyframi 1. Jakich funkcji do tego użyć?
(Ta wypowiedź jest edytowana: Teraz przez Sam zgadnij kogo.)
 System operacyjny: windows_vista Przeglądarka: opera
#2
RE: Excel - porady do zadania.
1. Posortuj - częstość.
2. =JEŻELI(LEWY(A1;3)="511";1;0) - przeciągnij - policz "1"
3. Trochę skomplikowane: kombinacja: Jeżeli, mod (modulo2),
kolejne cyfry: Fragment.tekstu(A1;1;1) i jeszcze to jakoś przemnożyć... Muszą być formuły czy może być VBA?
4. Jedynki po kolei czy np. 5551212121 też?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Excel - porady do zadania.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pobieranie rekordów z Facebook'a - MS Excel krisoo 1 1856 29.10.2019, 05:06
Ostatni post: broda99
Question "Excel 2007": Nie wychodzą kolory na wydrukach. Jaka przyczyna? Jak naprawić? ~Anonim 8 3762 14.01.2019, 16:47
Ostatni post: ~Anonim
  Formuły excel , libre - uzupełnienie tekstu jeżeli ? coolit 1 811 17.07.2018, 18:13
Ostatni post: kakakrasiejow

Skocz do:


Wybrane wątki (Excel - porady do zadania.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  TeamSpeak 3 nie działa krakow2000 1 113 21.01.2020 22:11
Ostatni post: krakow2000
  Szukam programu do pokazania parametrów laptopa. leniuszeq 2 454 21.01.2020 17:45
Ostatni post: stens
  Książka Word jokrawi 3 218 21.01.2020 17:41
Ostatni post: stens
Question Jak pobrać i zainstalować Windows xp na Dysku USB ? Morgoth782 4 536 17.01.2020 11:23
Ostatni post: SajorMuchodolski
  Odzyskanie plików z usuiętej partycji BadoX00 1 356 15.01.2020 23:36
Ostatni post: Fix00ser
  Polecane lektury do: programowanie, systemy operacyjne, obróbka zdjęć i filmów adiq1033 1 308 15.01.2020 23:22
Ostatni post: Fix00ser
  Program do edytowania PDF - prosty i po polsku adiq1033 5 701 15.01.2020 13:00
Ostatni post: raxer
  formatowanie wykresu power point Jarek1104 0 473 15.01.2020 10:40
Ostatni post: Jarek1104
  przesiadka z 7 na 10 ma sens ? matrix567567 11 1504 14.01.2020 17:59
Ostatni post: ForumUser
Question Aktualizacja systemu z Windows 7 64bit na Windows 10 64bit. Kareki 3 897 10.01.2020 20:19
Ostatni post: Fix00ser
  Windows 10 - Automatyczna naprawa po ingerencji w partycje bukakow 2 903 07.01.2020 07:24
Ostatni post: Fix00ser
  Skróty klawiszowe/ Dodawanie parametrów do skrótów pulpitu Neal 1 804 07.01.2020 02:43
Ostatni post: Illidan
  Windows 8.1 - błąd 0x800f0906 awm 50 4059 07.01.2020 02:39
Ostatni post: Illidan
  Windows 10 - wątek główny - c.d. ~Anonim 134 83755 04.01.2020 11:17
Ostatni post: Ajgor
  NORD VPN joker007 5 961 02.01.2020 14:39
Ostatni post: Illidan