Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Funkcja OpenOffice

#1
Funkcja OpenOffice
Witam kolegów specjalistów. Mam problem z napisaniem funkcji w openoffic. Ciągle mi błędy wywala. Potrzebuje sprawdzić ile liczb mieści się w przediale dwóch liczb w zestawie 1. wygląda to tak: LINK

Oczywiście nie sprawdza innych liczb w przedziale. znajduje tylko liczby równe granicom przedziału. Funkcja (A$2:A$26;(H2:H3) też nie działa wychodzi że powinienem napisać coś w tym stylu =LICZ.JEŻELI(A$2:A$26;(>=H2<=H3) ale to też ni może być. Bawiłem się też macierzą i funkcją CZĘSTOŚĆ ale też lipa. Ktoś pomoże?

link do pliku: PLIK
Acer notebook aspire e1-531g-Intel Pentium B960 (2 rdzenie, 2.20 GHz, 2 MB cache)-4GB RAM-500 GB SATA 5400 obr.-NVIDIA GeForce 710M
+ Intel HD Graphics
 System operacyjny: windows_eight Przeglądarka: firefox
#2
RE: Funkcja OpenOffice
Napisz to jakoś po ludzku.
Jest zestaw 1. Ma zliczać z niego ilość wystąpień liczby 215 tak? Jeżeli wystąpi 4 razy to ma zwrócić liczbę 4? O to Ci chodzi?
 System operacyjny: linux Przeglądarka: chrome
#3
RE: Funkcja OpenOffice
chodzi o to żeby sprawdzić ile jest liczb w przedziale 215-224,9 224,9-234-8.... i tak dalej. w pierwszym zestawie jest jedna liczba która mieści się w przedziale 215-224,9. w drugim przedziale też jedna... no i tak dalej. nie wiem jak zapisać funkcjęKwaśny
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Funkcja OpenOffice
W końcu po ludzku.
Zrobione w Excel.
Formuła dla komórki I2 (reszte przeciągasz w dół):
=LICZ.JEŻELI($A$2:$A$26;">="&H2)-LICZ.JEŻELI($A$2:$A$26;">"&H3)

Przerób to sobie na OO i powinno działać bez problemu.
 System operacyjny: linux Przeglądarka: chrome
#5
RE: Funkcja OpenOffice
W kwestii formalnej: to jest formuła a nie funkcja.

BTW: tak - oczywiście w Excel działa Oczko .
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Funkcja OpenOffice
Do zamknięcia Wesoły tomon to jest gość Wesoły
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
open office formuła sprawdzanie czy liczba mieści się w przedzialeopen office nie działa funkcja licz jezeliopen office przedzialyopenofficeopenoffice formułaopenoffice liczba wystąpień z zakresuopenoffice przedział liczbowyopenoffice przedziały od do

Podobne wątki (Funkcja OpenOffice)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Odzyskanie danych z pliku OpenOffice XLS mac11 1 2875 30.05.2017, 11:23
Ostatni post: szymon1051
Cry Utrata pracy w OpenOffice, pilie proszę o pomoc Valf 4 3250 17.10.2016, 20:59
Ostatni post: Valf
  Nie działa funkcja zmiany jasności ekranu walek7 0 2502 23.04.2016, 20:44
Ostatni post: walek7

Skocz do:


Wybrane wątki (Funkcja OpenOffice)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Qilive Headset, mikrofon wykryty, nie dobiera dźwięku imich21 3 1705 10.09.2018 18:59
Ostatni post: raxer
  F1 2014 2014 - plik ze sterowaniem Krzysiek94 1 1620 09.09.2018 21:58
Ostatni post: Armo
  Usunięcie hasła/odzyskanie dostępu do Windows 8 bernbern 4 1999 04.09.2018 12:58
Ostatni post: Fix00ser
  Znikające miejsce na partycji -"nieznany" plik ? cmdmaniek 3 1828 04.09.2018 01:54
Ostatni post: cmdmaniek
Cry Problem z instalacją WIN XP jemiol52 5 2016 02.09.2018 22:14
Ostatni post: broda99
  Problem z Win7 Szycha 5 2077 02.09.2018 17:13
Ostatni post: Illidan
  Skopiowanie danych przed sprzedażą pc minusplus 6 2092 01.09.2018 15:23
Ostatni post: broda99
  Optymalizacja Windows - konieczność czy sztuka dla sztuki? Edelner 5 2144 31.08.2018 23:26
Ostatni post: Armo
  Brak wymaganego sterownika urządzenia... - Windows server 2008 r2 IWFD 4 756 28.08.2018 12:49
Ostatni post: Armo
  Partycja zniknęła po aktualizacji Windows 10 qwertyE66 4 1905 27.08.2018 20:31
Ostatni post: qwertyE66
  Taskmgr.exe VeoxPl 4 2243 26.08.2018 22:19
Ostatni post: juutuu
  Program do tworzenia dokumentacji technicznej, notatek z bazą sql michalmicpaw 3 1905 26.08.2018 19:21
Ostatni post: Michu_PL
  Optymalizacja korzystania z internetu Windows 10 dk2591 1 1856 24.08.2018 21:28
Ostatni post: Armo
  Pudełkowa fifa 18 a brak napędu pepe0619 2 1966 22.08.2018 17:42
Ostatni post: pepe0619
  Cmd nie widzi drugiej partycji z dysku HDD,brak możliwości konwersji na "GTP" NickK2 2 1947 22.08.2018 09:30
Ostatni post: marcin82