Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

GIGABYTE GA-M56S-S3 F5

#1
GIGABYTE GA-M56S-S3 F5
Witam !
Mam problem z płytą główną GIGABYTE GA-M56S-S3 z wersją biosu F5.
Jest w niej włożone 4gb ramu i Karta Graficzna Nvidia gt630 . Od jakiegoś czasu komputer się uruchomił czarnym ekranem i nie działał wentylator od procka. Wyjąłem pamięć ze slotu 4 i komputer się uruchomił normalnie .I moje podejrzenia są takie czy to może być wina zasilacza bo mam tylko 400W , albo prosiłbym o sugestie naprawy.

Z góry dziękuje za odpowiedź !
Pozdrawiam !
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: GIGABYTE GA-M56S-S3 F5
Marka zasilacza?
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: GIGABYTE GA-M56S-S3 F5
(21.12.2014, 19:54)muflon37 napisał(a): Marka zasilacza?

Zasilacz to Modecom Fell II Atx 400W
 System operacyjny: linux Przeglądarka: chrome
#4
RE: GIGABYTE GA-M56S-S3 F5
Trzeba sprawdzić na markowym zasilaczu o mocy co najmniej 350 watów.
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: GIGABYTE GA-M56S-S3 F5
(21.12.2014, 21:42)muflon37 napisał(a): Trzeba sprawdzić na markowym zasilaczu o mocy co najmniej 350 watów.

A jakbym włoźył 2x2gb to by zadziałało
 System operacyjny: linux Przeglądarka: chrome
#6
RE: GIGABYTE GA-M56S-S3 F5
Możesz na początek sprawdzić każdy moduł pamięci programem Memtest86+. Może któryś szlag trafił.
 System operacyjny: windows_vista Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (GIGABYTE GA-M56S-S3 F5)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pomoc Przy płycie główniej gigabyte GA-M56S-S3 swager 1 1637 02.04.2015, 20:06
Ostatni post: bjwrc8
  Problem z płytą główną Gigabyte GA-M56S-S3 MichaelLandon 2 2177 09.09.2014, 23:03
Ostatni post: MichaelLandon
myBB Backplate AM2 do Gigabyte GA-M56S-S3 baksik28 2 1458 19.09.2012, 13:41
Ostatni post: GIGABYTE_PL

Skocz do: