Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Gasnący monitor w trakcie startu systemu

#1
Exclamation  Gasnący monitor w trakcie startu systemu
Cześć


Gdy włączam komputer wszystko jest ok (wszystko się wyświetla), ale w momencie gdy kończy się ładowanie Windowsa monitor wygasa na kilka sekund i załącza się w momencie wyboru konta do zalogowania się.
Ten sam problem był na starym jak i nowym monitorze.
Kartę wyjąłem, przełożyłem w drugi slot, przedmuchałem. Zasilacz również wyjąłem i przedmuchałem.

Jakieś pomysły co może być nie tak? Jest to dość irytujące. Podczas grania, pracy na komputerze, oglądania filmów itp nigdy takie coś mi się nie zrobiło.
 
Dodam, że momencie gdy monitor gaśnie pojawią się napis dvi no signal
 
CPU: i7 4790k + SilentiumPC Grandis XE1236
MOBO: ASrock z97 Extreme 4
GPU: Zotac GeForce GTX 1050 Ti Mini 4GB GDDR5 (128 Bit)
RAM: Kingston 2400MHz HyperX Savage CL11 (2x4096)
PSU: Thermaltake Smart SE Modular 530W 80+ Bronze
OS: Windows 7 64 bit

Odinstalowałem sterowniki od karty graficznej i problem się rozwiązał jednak po ponownym ich zainstalowaniu problem powrócił.

Dodatkowo w trybie awaryjnym z zainstalowanymi sterownikami wszystko działa jak należy. 
 
Jakieś pomysły?
Porter Robinson feat. Urban Cone - Lionhearted (Arty Remix)
<3
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Gasnący monitor w trakcie startu systemu
Sprawdź czy w trybie czystego rozruchu jest podobnie.
 System operacyjny: windows_eight Przeglądarka: firefox
#3
RE: Gasnący monitor w trakcie startu systemu
W trybie czystego rozruchu jest to samo.
Porter Robinson feat. Urban Cone - Lionhearted (Arty Remix)
<3
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Gasnący monitor w trakcie startu systemu
Sterowniki do monitora zainstalowane?
Jaki to monitor?
R5 1600AF+Spartan 3 LT/GTX 1060 6GB/B450 TOMAHAWK MAX/2x8GB 3200MHz
NVMe 256 GB/SSHD 1TB/SSD 500GB/500W/S24D330/Win 10/Edifier 2.0 R1600TIII
ThinkPad X201
NAS 2TB
 System operacyjny: windows_ten Przeglądarka: firefox
#5
RE: Gasnący monitor w trakcie startu systemu
ASUS VP239H.

Ze sterowników/programów na necie jest tylko Asus Multiframe.
Porter Robinson feat. Urban Cone - Lionhearted (Arty Remix)
<3
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Gasnący monitor w trakcie startu systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak elementaryOS w wyborze podczas startu Zamyślony 2 2246 31.12.2020, 22:38
Ostatni post: Zamyślony
  Monitor nie włącza się (nie reaguje) w trakcie włączania komputera Physicist 6 6320 30.12.2018, 12:57
Ostatni post: Physicist
  Windows XP - bluescreen podczas startu alkobot 1 5453 08.06.2018, 16:28
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (Gasnący monitor w trakcie startu systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Davinci resolve windows 10 wiesza sie lgg2 1 1767 14.02.2021 19:55
Ostatni post: lgg2
  Powstrzymanie Windows 10 przed ponownym otwarciem poprzednich aplikacji Illidan 0 1605 13.02.2021 21:35
Ostatni post: Illidan
  Menu kontekstowe drunkparis 2 1791 09.02.2021 21:30
Ostatni post: drunkparis
  Problem z klawiaturą w Windows 10 Home destructor 0 1810 07.02.2021 08:14
Ostatni post: destructor
  Nagrywanie konferencji video Skype fileth 1 6848 04.02.2021 05:08
Ostatni post: Yellow101
  Dell t5400 wgrywka systemu dan627 2 2284 03.02.2021 22:23
Ostatni post: dan627
  Czarny ekran przy włączeniu Win 10 AnPeter90 1 5964 02.02.2021 04:53
Ostatni post: Yellow101
  Acer przeniesienie win 10 na nowy dysk ssd everpl 4 3139 30.01.2021 06:18
Ostatni post: Illidan
  Brak polskich znaków maze20lb 4 2960 27.01.2021 23:31
Ostatni post: maze20lb
  Po formacie nie mogę się zalogować. AleksanderPier 4 2486 27.01.2021 23:16
Ostatni post: Armo
  Odzyskiwanie danych ToCoLoCo 2 2469 25.01.2021 09:35
Ostatni post: Yellow101
Scared [Wyłączający się program] - Windows 10 cieptak 4 2477 24.01.2021 11:27
Ostatni post: cieptak
  Opera - Adobe Flash Player - co zainstalować na zastępstwo? DonOmar3 1 2267 24.01.2021 02:27
Ostatni post: polrandka
  Błąd 0xC1900101 - 0x30018 SYSPREP_SPECIALIZE ramirez77 5 2463 22.01.2021 13:54
Ostatni post: ramirez77
  AOMEI - backup- restore . Ustawienia podczas wgrywania ramirez77 0 1947 21.01.2021 11:46
Ostatni post: ramirez77