Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Gigabyte GA-8I915P Duo Pro nie włącza się

#1
Gigabyte GA-8I915P Duo Pro nie włącza się
Set:

Intel Pentium 4 3.0 / core 2 duo 4600
2 x 1GB ddr 2 667 / 2 x 256 ddr
Gigabyte GA-8I915P Duo Pro
Nvidia 6600GT / ATI 3450
Zasilacz jakaś lipa ale działa


Mam problem z tym setem. Bo nie reaguje na przycisk włączania ale jeżeli z tyłu zasilacza wyłączę i potem włączę to uruchamiają się wiatraki i diody ale reszta komputera nie. Powiem, że zasilacz działa, karta graficzna, ramy, procek i zasiłka. Były testowane na innym komputerze. Na początku myślałem, że to zasilacz więc podłączyłem mu OCZ Fatal1ty 400w ale to i tak nie pomogło. Jeżeli na zasilaczu wyłączyłem i potem włączyłem to nadal uruchomiały się wiatraki i diody ale diody w komputerze i zasilaczu migają jak głupie. Czy da się jakoś naprawić tą płytę?

Filmik: http://www.youtube.com/watch?v=UXOubUNfDgo
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Gigabyte GA-8I915P Duo Pro nie włącza się
Uszkodzona mobo - na śmietnik.
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Gigabyte GA-8I915P Duo Pro nie włącza się
A płyta obsluguje c2d?
POZDRAWIAM

 System operacyjny: linux Przeglądarka: safari
#4
RE: Gigabyte GA-8I915P Duo Pro nie włącza się
(16.01.2011, 00:17)adamziomal napisał(a): Intel Pentium 4 3.0 / core 2 duo 4600

Gigabyte GA-8I915P Duo Pro

(16.01.2011, 01:08)johnny1836 napisał(a): A płyta obsluguje c2d?
Nic powyżej P4.

To jaki tam siedzi procesor? bo z C2D na pewno nie zadziała.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#5
RE: Gigabyte GA-8I915P Duo Pro nie włącza się
P4. Nawet jak jest wszystko po odłączane po wyjmowane to jest tak samo.
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: Gigabyte GA-8I915P Duo Pro nie włącza się
Jesteś absolutnie pewien, że wszystkie przewody są podłączone prawidłowo?
Każdy rodzi się idiotą a potem nie wszyscy cokolwiek z tym robią.

Młodzież to kwiat narodu, szkoda tylko, że to kwiaty cięte.
 System operacyjny: windows_vista Przeglądarka: firefox
#7
RE: Gigabyte GA-8I915P Duo Pro nie włącza się
Wydaje mi się, że tak. Testowałem na 3 zasilaczach. 2 to jakieś marketowe lipy a jeden to OCZ 400w. I za bardzo nie wyobrażam sobie co można źle podłączyć. To samo jest jak się podłączy tylko kable zasilające do płyty nic innego. Znaczy ten duży 24pin i mały 4 pin
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
gigabyte ga 8i915p podłączenie zasilaniaga-8i915p duo nie włącza się

Podobne wątki (Gigabyte GA-8I915P Duo Pro nie włącza się)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Po zainstalowaniu sterowników karty graficznej, komputer po resecie nie włącza się ChesteRox 18 20931 18.08.2012, 21:52
Ostatni post: ChesteRox
Cry Komputer nie włącza się na nowym OCZ ModXStream Pro 600W modular SLI PSU wertyu 6 2663 18.08.2012, 21:08
Ostatni post: proallone14
  Komputer się nie włącza Wojew 12 4021 17.08.2012, 22:15
Ostatni post: Grisz

Skocz do:


Wybrane wątki (Gigabyte GA-8I915P Duo Pro nie włącza się)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17574 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 28202 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 13028 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 21451 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19830 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 41155 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10775 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6562 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10699 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 11008 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 46129 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11733 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21706 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9532 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10578 21.08.2012 17:08
Ostatni post: Patrykoller