Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Internet z kabla jest, przez router już brak

#1
Internet z kabla jest, przez router już brak
Witam

Wczoraj podłączyli mi internet z Multimedia, jakaś stara technologia na mojej ulicy dostępna. Z testu predkosci d40mb/s, u92mb/s. Jednak zdziwiłem się gdy nie dostałem żadnego routera od monterów, a kabel podłączyli mi bezpośrednio do komputera stacjonarnego. Na moje pytanie odpowiedzieli, że trzeba sobie samemu kupić router jak się chce wifi... skoro tak. Kupiłem router EDIMAX BR-6428nS v4. Sprzedawca powiedział, że będzie ok. Podłączyłem, skonfigurowałem (wg.mnie dobrze) i brak internetu. Mac sklonowany, ip i wszystkie ustawienia wpisane, kilkukrotnie skontrolowane czy napewno poprawnie... w komputerze przestawiłem na automatycznie pobieraj adres ip i brak internetu. Router próbowałem resetować próbowałem też trybu access point gdyz myślałem, ze może coś nie tak z wejściem wan, ale z tym samym skutkiem. Czy ktoś mi może coś poradzić ?
Do ustawień routera można się dostać bez problemu z przeglądarki w komputerze, zarówno do konfiguratora, jak i później do wszystkich pozostałych opcji.
Jeszcze jedno, monter nie musiał dzwonić by odblokować dostęp do internetu dla mojego kompa, powiedział, że to rzadkie, ale się zdarza.
Wczoraj ja dzwoniłem do pomocy technicznej z prośbą o odblokowanie bo kupiłem router, ale powiedzieli, że nie mają odpowiedzi od mojego łącza, wiec nie wiem jak to wytłumaczyć.
Co jest nie tak ?
Kabel przepinam z powrotem do komputera wpisuje ip bramy dnsy i wszystko śmiga.... czy to coś z routerem ? czy ze mną ? :D

z góry dzięki za wszystkie sugestie
Pozdrawiam
 System operacyjny: windows_ten Przeglądarka: firefox
#2
RE: Internet z kabla jest, przez router już brak
Podaj status ikony Internet
Powinna:
- świecić światłem ciągłym
lub
- migać
Daj logi z "Security Log" w znacznikach [spoiler]
[Obrazek: userbarpcf.gif]
 System operacyjny: android Przeglądarka: firefox
#3
RE: Internet z kabla jest, przez router już brak
Witaj

Dioda na modemie jak rozumiem ? Mruga kilkukrotnie dłużej po czym następuje jedno krótkie.

Nie napisałem wcześniej, system to win10Pro
Kabel z internetu ląduje do portu wan, a z lan1 kabel do komputera. Mogę konfigurować modem, więc ten działa, ale połączyć z internetem się już nie chce.

Logi security ? z ostatniego logowania ? Logowanie specjalne ?

Takie coś?
[Przypisano specjalne uprawnienia do nowego logowania.

Podmiot:
Identyfikator zabezpieczeń: SYSTEM
Nazwa konta: SYSTEM
Domena konta: ZARZĄDZANIE NT
Identyfikator logowania: 0x3E7

Uprawnienia: SeAssignPrimaryTokenPrivilege
SeTcbPrivilege
SeSecurityPrivilege
SeTakeOwnershipPrivilege
SeLoadDriverPrivilege
SeBackupPrivilege
SeRestorePrivilege
SeDebugPrivilege
SeAuditPrivilege
SeSystemEnvironmentPrivilege
SeImpersonatePrivilege
SeDelegateSessionUserImpersonatePrivilege]

Jeśli to nie o to chodzi, napisz proszę jaśniej co, to wkleję Wesoły.

Oczywiście by odpisać muszę kabel z neta bezpośrednio do kompa podpiąć i wpisać adres, maskę, bramę i dnsy. wtedy śmiga bez problemu...

dzięki za zainteresowanie
Pozdrawiam
 System operacyjny: windows_ten Przeglądarka: firefox
#4
RE: Internet z kabla jest, przez router już brak
Ciągle mówimy o routerze Edimax nie o systemie.
Jeśli miga to nie ma jednak Internetu.
Miałem na myśli logi z routera.
Strona 106 instrukcji.
[Obrazek: userbarpcf.gif]
 System operacyjny: android Przeglądarka: firefox
#5
RE: Internet z kabla jest, przez router już brak
przepraszam Wesoły

oto one:
[[1970-01-01 00:00:26]: start Static IP
[1970-01-01 00:00:28]: [Firewall]: WAN1 IP is 89.17.228.203
[1970-01-01 00:00:28]: [Firewall]: WAN2 IP is 0.0.0.0
[1970-01-01 00:00:28]: [Firewall]: WAN3 IP is 0.0.0.0
[1970-01-01 00:00:28]: [Firewall]: setting firewall...
[1970-01-01 00:01:30]: [SNTP]: connect to TimeServer ...
[1970-01-01 00:01:30]: [SNTP]: connect fail!!]

Zwykle nie miałem takich problemów przy podłączaniu poprzednich routerów (od innych operatorów i w innych miejscach zamieszkania), a tu jakiś ewenement Wesoły. Nie dość, że ciężko było znaleźć providera, który ma na tej ulicy swoje łącza, jako jeden jedyny w mieście Wow, to teraz jeszcze takie jaja.

Myślałem, że wszystko przebiegnie gładko.

Czy te logi coś mówią ? dalej mam nękać biedną Kobietę z obsługi klienta, by się kontaktowała z technicznymi ? bo bezpośredniego telefonu do nich mi nie dali, więc wszystko przechodzi przez Nią.

a może ja coś źle konfiguruję, choć zbyt wielu miejsc do pomyłek tu nie widzę... "wireless router", "statyczne IP" (z klonuj MAC), wpisać numerki i ma śmigać, a on mówi "brak dostępu do sieci"...

Pozdrawiam
 System operacyjny: windows_ten Przeglądarka: firefox
#6
RE: Internet z kabla jest, przez router już brak
IP 89.17.228.203 które jest w logach należy do Media Operator Sp. z o.o. a nie do Multimedii.
Jaką masz wersję firmware (oprogramowania układowego)?
Wyślij mi na PW zrzuty z routera i komputera.Może robisz czeski błąd.
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
#7
RE: Internet z kabla jest, przez router już brak
1,04 ale bez rozpoznanego połączenia internetowego nie mogę sprawdzić czy są jakies aktualizacje dostępne.

Umowę mam z multimedia, a do kogo należy adres IP, to już jest chyba ich sprawa ? ważne dla mnie jest to, że w kablu internet jest, a w routerze nie...
 System operacyjny: android Przeglądarka: chrome
#8
RE: Internet z kabla jest, przez router już brak
Nowe oprogramowanie:
https://www.edimax.pl/edimax/mw/cufiles/...4_1_10.zip

W wiersz polecenia wpisz
ipconfig /all
i ręcznie skopiuj adres MAC
--------------
Wyślij mi na PW zrzuty z routera i komputera.Może robisz czeski błąd.
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
#9
RE: Internet z kabla jest, przez router już brak
Mam nowe oprogramowanie, jak je "wgrać" ? - ok doczytałem Wesoły

Zrzuty porobione, ale nie mogę dodawać załączników... Masz może maila jakiegoś "luźnego", którego możesz mi podać na pw.. Wesoły
chwilowo musze zejść z kompa, jak wrócę będzie kontynuacja Wesoły
WAN jest wejściem dla trybu router, a LAN jest wejściem dla trybu AP, który Chciałeś bym spróbował, przynajmniej tak jest napisane w instrukcji, wan przy AP jest niedostępny...

[Obrazek: 4507876100_1501508206_thumb.jpg]



.... no i na trybie WR w opcji dynamiczne IP nie da się przejść wszystkiego "z automatu"... potrzebna nazwa hosta jak już pisałem parę postów wstecz...
 System operacyjny: windows_ten Przeglądarka: firefox
#10
RE: Internet z kabla jest, przez router już brak
Jeśli chodzi o zrzuty z PW:
W trybie AP router jest tylko "przedłużaczem"
Widoczny adres IP z zakresu 169.* jest normalnym gdy MAC jest nie właściwy.
Adres 192.* jest z puli wewnętrznej i został nadany przez router.
Porównałem konfigurację z ipconfig z działającego Internetu i konfigurację routera. Jest identyczna.
Jedyna przyczyna to router, który przedstawia inny MAC pomimo ustawienie z Twojej karty Gigabyte. Jak to możliwe nie wiem.
[Obrazek: userbarpcf.gif]
 System operacyjny: android Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Internet z kabla jest, przez router już brak)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router jako klient VPN bez przepychania całego ruchu przez VPN ptrick 2 361 19.03.2019, 22:27
Ostatni post: ptrick
  mobilny router i internet Radecki 1 557 10.03.2019, 18:39
Ostatni post: Lexan
  Internet 250 Mbs - przez modem idealnie - przez router max 90Mb/s Qmixu 5 4643 15.03.2018, 21:51
Ostatni post: Lexan

Skocz do:


Wybrane wątki (Internet z kabla jest, przez router już brak)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  2 routery i problem z nc dyziop123 3 3245 06.11.2018 06:24
Ostatni post: Michu_PL
  Karta sieciowa Wi-Fi a/c 5GHz - proszę o opinie Boguszch 3 3373 29.10.2018 11:09
Ostatni post: Boguszch
  Przedłużenie sieci WI FI snail 1 3180 26.10.2018 05:32
Ostatni post: Michu_PL
  Ograniczona predkosc internetu i zmiana routera (do 300zł) Cinco 1 3564 17.10.2018 19:35
Ostatni post: Lexan
  Router do 350zł Progres24 3 3725 17.10.2018 19:12
Ostatni post: Lexan
  podpiecie drugiego rutera wt24 1 3395 13.10.2018 10:37
Ostatni post: marcin82
  Karta sieciowa Killer E2500 Gigabit problem z Uploadem Ventox 0 3440 09.10.2018 23:01
Ostatni post: Ventox
  Dobry wzmacniacz/repeater wifi Progres24 5 3899 09.10.2018 17:38
Ostatni post: Lexan
  Domowa sieć wifi - pomoc i sprzęt czuczer 0 3501 08.10.2018 11:54
Ostatni post: czuczer
  Windows 10 automatyczne łączenie tylko z wybranym sieciami. tiger_zaby 32 15339 07.10.2018 20:52
Ostatni post: tiger_zaby
  Nie działa WiFi Automatyk 1 3840 04.10.2018 21:25
Ostatni post: piotrek2555
  - [Wzmacniacz Fritz 450e][Win10] Wifi działa 1 dzień biniek88 2 4152 04.10.2018 21:19
Ostatni post: piotrek2555
  Słaby zasięg w małym mieszkaniu - budowa sieci Tazz 2 4165 04.10.2018 21:16
Ostatni post: piotrek2555
Ściana Windows 10 - nie wyświetlają się dostępne sieci Wifi, brak ikony sieci. rossi_p 3 4056 04.10.2018 13:10
Ostatni post: rossi_p
  Wzmacniacz Wi-Fi - dom jednorodzinny - LTE po koncentrycznym maciomanus 3 3573 27.09.2018 16:15
Ostatni post: glutek